module inscription newsletter haut de page forum mobile

Rejeter la notice

Nouvelle Formation Prise de son : les inscriptions sont ouvertes !
Maîtrisez la qualité de vos prises de son avec notre formation théorique et pratique de 3 jours ! Du 14 au 16 mai 2024 à Paris.

[Problème] Blackmagic Intensity Pro - Pas d'image !

Discussion dans 'Transferts vidéo analogique vers numérique' créé par tchopekness, 8 Novembre 2015.

Tags:
  1. tchopekness

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je suis possesseur d'une Intensity Pro (pas la 4K, la normale) que je compte utiliser pour convertir d'anciennes VHS. J'ai donc branché un magnétoscope JVC HR-J636MS que j'utilise pour lire mes VHS en utilisant un adaptateur péritel pour le connecter à la carte d'acquisition via l'entrée Y-In (fiche verte). J'ai aussi connecté l'audio (mais là tout fonctionne donc pas de souci). L'adaptateur péritel provient d'une X-Box 360 et n'a jamais servi auparavant.

    Le problème est que je ne reçois aucun signal vidéo, uniquement le son. Via Media Express, j'ai bien les vumètres de son qui s'agitent, mais aucune image dans l'aperçu. Lorsque je fais l'acquisition via Premiere Pro CC 2015, je n'ai que le son sur un écran noir avec une sorte de bande de dégradé rose en haut de l'image.
    J'ai essayé de modifier les entrées en interchangeant les fiches mais aussi en modifiant les réglages dans Desktop Video, mais rien y fait... Je n'ai que le son.

    Merci de m'aider un peu :)

    Ma configuration :
    Win 10 Pro 64bits
    Blackmagic Intensity Pro à jour (Desktop Video Utility 10.5, Media Express 3.4.1)


    EDIT : Je précise juste que j'ai déjà fait plein de recherches sur le sujet lorsque j'avais acheté cette carte il y a 2 ou 3 ans. Je me suis déjà bien pris la tête, j'avais d'ailleurs abandonné après des jours de recherches de méthodes pour parvenir à récupérer de la vidéo, mais j'avais problème sur problème sur problème... j'en pouvais plus ! Donc au final j'ai utilisé une méthode "plus-bricolo-tu-meurs" : j'ai passé la cassette sur la télé et je filmais l'écran. Mais quand je vivais seul c'était possible, il suffisait de ne pas faire de bruit, mais maintenant que je suis en couple avec enfant, c'est un peu plus compliqué ! :D
     
    #1 tchopekness, 8 Novembre 2015
    Dernière édition: 9 Novembre 2015
  2. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    454
    Messages:
    18 164
    Appréciations:
    +747 / 3 142 / -34
    comme c'est une carte qui a plusieurs entrees, il faut selectionner la bonne avec l'utilitaire de la carte.
    pour etre sure que le signal arrive bien dans la prise, branche la sur une moniteur video.
     
  3. tchopekness

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Je n'ai pas de pas de moniteur vidéo. Et j'ai bien sélectionné l'entrée composite dans l'utilitaire de configuration.

    Cela peut-il venir de l'adaptateur ?
     
  4. tchopekness

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    J'ai continué mon enquête.
    La carte d'acquisition de Blackmagic n'accepte en fait que la connectique YUV et HDMI, mais dans le manuel on voit bien qu'il est possible d'y connecter du S-Vidéo via le cable jaune qu'on connecte sur l'entrée Y (verte) de la carte. Or sur mon magnéto, je n'ai pas de sortie S-Vidéo. Je me demandais donc s'il était possible de récupérer le signal vidéo comme suit :

    MAGNETO > ADAPT 01 (reliant la peritel du magnéto au S-Video de l'ADAPT 02) > ADAPT 02 (reliant le S-Video de l'ADAPT 01 sur entrée Y verte de Intensity qui est compatible avec le S-Video jaune selon le manuel de la carte) > INTENSITY PRO

    Les images des adaptateurs auxquels je pense sont montrée ci-dessous.

    ADAPT 01 :
    adapt_PERITEL_vers_S-VID.png
    ADAPT 02 :
    adapt_S-VID_vers_RCA.jpg

    Voilà, pensez-vous que je puisse récupérer le signal même si on a tant d'adaptateurs que cela ? Ce serait une solution peu onéreuse, car je n'ai pas vraiment envie de dépenser je ne sais combien pour copier une seule cassette VHS ! Déjà que je n'ai jamais réussi à récupérer quelque chose de correct avec cette carte sauf via HDMI et qu'elle m'a coûté 180 € il y a 2-3 ans de cela.

    Merci de votre coup de main ;)
     
  5. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    252
    Messages:
    22 153
    Appréciations:
    +593 / 3 335 / -78
    Déjà, le cable jaune n'est pas du S-Vidéo, mais du vidéo composite.
    Le S-Vidéo, c'est Y/C, Y pour luminance et C pour la composante couleur.
    Si ta carte n'accepte que du YUV, en branchant uniquement le cable jaune sur l'entrée Y tu devrais avoir une image en noir et blanc

    A+
     
  6. tchopekness

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Dans ce PDF, on peut voir quelles sont les connections possibles pour la carte (voir à partir de la page 26)
    http://www.goelectronic.com/manuals/intensity.pdf
    Il y a donc pas mal de possibilités, et d'après ce que j'ai pu lire sur certains fofos, plein d'utilisateurs de cette carte sont parvenus à y brancher un magnéto en péritel, mais aucun ne décrit la procédure...

    De plus, vu que le signal de sortie du magnéto a son importance, j'aimerais aussi savoir comment le définir, car j'ai lu que plein de signaux différents peuvent passer par la connectique péritel. Donc il faudrait déjà que je puisse savoir en quelle "langue" parle le magnéto pour que la carte d'acquisition le comprenne... Or, je n'ai pas la notice du magnéto et impossible de la retrouver sur le net, donc en gros je pense que je suis baisé ! Mais si vous avez une solution je suis preneur...
     
  7. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    252
    Messages:
    22 153
    Appréciations:
    +593 / 3 335 / -78
    Ca ne fait que rejoindre mon post précédent.
    Sur ton adaptateur péritel, il n'y a que l'Y/C et le composite possible.
    Ton VHS ne sort pas de RVB, ni de Y/C, donc... directement la prise jaune de ton adapteur peritel vers la prise verte.

    La vidéo composite sur l'entrée Y.
    Tu sélectionnes ensuite l'entrée Y comme sur la page 28 de ton pdf.


    Maintenant, reste à savoir si ta péritel est ok et quid du SECAM
    ?
    Utilise une autre péritel, ou injecte la sortie jaune de la péritel sur une télé avec une entrée vidéo composite pour lever le doute.

    A+
     
  8. gts62

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    369
    Appréciations:
    +1 / 3 / -0
    Bonjour,
    Petite suggestion , sur ton adaptateur péritel tu as un interrupteur in/out (entrée/sortie) ,change le de position et relance le logiciel , si aucun effet -> change l'adaptateur péritel il déconne peut être.
    @+gts62
     
  9. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    252
    Messages:
    22 153
    Appréciations:
    +593 / 3 335 / -78
    Bonjour,
    Si le son passe, c'est que l'inverseur est dans la bonne position
    A+
     
  10. Pasture

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    49
    Appréciations:
    +0 / 1 / -0
    Bonjour.

    Peut-être, ceci peu aider.......
    Un adaptateur sur la sortie du magnétoscope....

    Adaptateur_B.jpg

    La prise RCA rouge sur l'entrée 15 In RIGHT (rouge)
    La prise RCA Blanche sur l'entrée 14 In LEFT (blanc)
    Ma prise RCA jaune (composite) sur l'entrée Y In.

    Je suis sur mac donc la présentation est sans doute différente mais le principe reste le même.
    Configurer la carte Blackmagic suivant........

    Config_BM_1.jpg

    Et sous Média Express.....

    BM_conf_2.jpg

    Et une capture d'écran au cours de la capture.......

    CaptureEcran.jpg

    Leon.
     
  11. jakovideo

    jakovideo Regretté Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    230
    Messages:
    11 073
    Appréciations:
    +166 / 323 / -1
    Bonjour , les questions à se poser ( et Saint Kro en a un peu parlé ) sont :
    - Est ce que mes K7 ont été enregistrées en SECAM ou en PAL ( Si ce sont des enregistrements de la télé française , elles sont en SECAM )
    - Est ce que ma carte BM accepte le SECAM composite en entrée ( perso , je n'en suis pas vraiment certain ) .
    Les réponses ( sures ) à ces 2 questions vont sans doute écourter le débat .
     
  12. Pasture

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    49
    Appréciations:
    +0 / 1 / -0
    Jakovideo bonjour.

    Je peux te répondre à la seconde question, pas de Secam possible avec cette carte BM.


    Non secam.jpg

    Léon.
     
  13. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    252
    Messages:
    22 153
    Appréciations:
    +593 / 3 335 / -78
    Bonjour,

    PAL ou SECAM, il devrait y avoir de l'image !
    tchopekness ne s'est pas connecté depuis le 10 novembre....

    A+
     
  14. Pasture

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    49
    Appréciations:
    +0 / 1 / -0
    Bonjour saint Kro.

    Il dit qu'il a un écran noir or, si je ne configure pas la carte correctement, j'ai l'audio mais aussi un écran noir.
    Donc, commencer par configurer la carte BM convenablement.

    Léon.
     
  15. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    252
    Messages:
    22 153
    Appréciations:
    +593 / 3 335 / -78
    Oui Pasture,

    ce que je voulais dire, c'est qu'entre sa dernière connexion et aujourd'hui, il y a eu le 13 novembre :sad:

    A+
     
Chargement...

Partager cette page