module inscription newsletter haut de page forum mobile

Besoin d'aide pour rendu after effects

Discussion dans 'Adobe After Effects' créé par Panelka, 16 Décembre 2020.

  1. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    J'ai fait récemment un rendu after effects de motion design et lorsque j'exporte en H264, les différentes couches de la lumière se voient. le rendu n'est pas homogène et je trouve que ça fait tâche. Auriez vous un format d'export qui ne soit pas mov car pas lisible sur internet et qui permet d'avoir un rendu porpre ?

    je vous joins l'image mp4 un peu dégueu et la version Mov que j'aimerai avoir avec du mp4

    attachment2.png

    attachment.png
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Le mov est rendu avec quel codec ?
     
    • J'aime J'aime x 1
  3. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je réalise une série podcast et ai créé pour celle ci une petite vidéo en motion design avec un claque de lumière.
    En visualisation de la preview et du rendu tout se passe bien mais à l'export, on observe des halo et franges qui se forment en export H.264 mp4. Ces problèmes sont moindre à l'export d'un apple Pro Res en .mov.
    Je souhaiterais poster ce contenu sur IGTV et il me faut donc un format MP4. Auriez vous une solution à m'apporter pour trouver un encapsulage optimal afin de ne pas voir ces "aberations chromatiques".

    Merci d'avance

    Ci joint des photos avec et sans problème
     

    Fichiers attachés:

  4. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Prores 10 bits, h264 8 bits. Donc pas grand chose à faire si ce n'est rajouter du noise à ton dégradé.
     
  5. mhr

    mhr

    Points Repaire:
    4 330
    Recos reçues:
    23
    Messages:
    555
    Appréciations:
    +40 / 190 / -0
    Bonjour, pour améliorer les dégradés sur after, vérifie si ton projet n est pas en en 8 bits et passe le en 16 bits voir 32, l export n en sera que meilleur
     
  6. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Le mov est en prores. Je rajoute du noise ? Je ne comprend pas bine comment m'y prednre car c'est puissance de la lumière qui influe sur ce dégradé et non moi qui l'ai créé
     
  7. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Oui merci ! j'ai vu que mon projet était en 8bits et l'ai monté à 32 mais le problème reste le même
     
  8. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    codec AppleProRes :)
     
  9. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Tu rajoutes du noise sur la surface éclairée alors
     
  10. mhr

    mhr

    Points Repaire:
    4 330
    Recos reçues:
    23
    Messages:
    555
    Appréciations:
    +40 / 190 / -0
    Les effets de banding sont dûs a un encodage 8bits, il faut encoder en 10 bits
     
  11. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Merci pour votre retour ! J'ai pourtant ciblé l'encodage en VBR à 10bits, je l'ai relancéà 12 pour voir ce que ça donne mais j'aurais sûrement le faire en CBR
     
  12. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    214
    Messages:
    19 528
    Appréciations:
    +438 / 2 192 / -56
    Discussions fusionnées pour éviter une dispersions des réponses pour le même problème.
     
  13. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    78
    Messages:
    4 202
    Appréciations:
    +225 / 475 / -2
    Il parle de la profondeur de pixels, pas du débit. A ma connaissance, tu n'as pas la main là-dessus sur l'encodage h264 avec After.
     
  14. Panelka

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    34
    Appréciations:
    +0 / 0 / -0
    Ah oui c'est ça d'accord. Merci ! Malheureusement je ne peux que cocher rendu optimal pour la profondeur mais je ne peux pas faire plus en effet :/
     
  15. mhr

    mhr

    Points Repaire:
    4 330
    Recos reçues:
    23
    Messages:
    555
    Appréciations:
    +40 / 190 / -0
    Il faut passer par media encoder, tu as beaucoup plus d option, partir d un preset type high quality ensuite pour la video il faut choisir high 10 dans le profil video qui va encoder en 10 bits, et choisir 2 pass Vbr, cocher rendu à la profondeur maximum, et cocher rendu qualité maximum et cibler un minimum de 20 bitrate
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous