Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[Problème] basique de synchronisation son/video

Discussion dans 'Apple Final Cut Pro X' créé par bobiparis, 30 Décembre 2017.

  1. bobiparis

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'ai filmé avec un 5D et capté le son avec un camescope (en laissant le cache car je n'utilise pas son image).

    En voulant faire la syncronisation son (du caméscope) et vidéo du 5D, j'ai fait dans le menu "plan" syncroniser les plans et j'obtiens un plan mais l'image est celle du caméscope.

    Ma question est simple : comment récupérer l'image du 5D dans ce plan ?

    Merci de votre aide
     
  2. JLB21

    Points Repaire:
    4 180
    Recos reçues:
    34
    Messages:
    1 782
    Appréciations:
    +43 / 62 / -6
  3. bobiparis

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci++
    mais je n'arrive pas à supprimer l'audio.je peux le faire quand les fichier sont dans la timeline (mais dans la timeline je ne peux pas faire la syncronisation automatique). En clair : peut-on prendre que l'audio avant de mettre dans la timeline ?
     
  4. cournonsec

    So

    Points Repaire:
    7 950
    Recos reçues:
    73
    Messages:
    2 443
    Appréciations:
    +71 / 392 / -3
    Ben, fais la synchro manuellement :rolleyes:
    Je ne comprends pas bien ton système d'APN/Caméscope !
    Même si c'est un problème de budget, il y des tas de moyens de faire plus simple pour pas cher !
    ET AVANT TOUT TU DEVRAIS REMPLIR TON PROFIL.:suspicious:
     
  5. bobiparis

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    C'est pas un problème de budget. J'ai plein d'autres moyens...Mais j'aime bien comprendre. Je vais remplir mon profil..je suis nouveau donc excuses moi...
     
  6. JLB21

    Points Repaire:
    4 180
    Recos reçues:
    34
    Messages:
    1 782
    Appréciations:
    +43 / 62 / -6
    Plusieurs solutions :

    Soi séparer l'audio avant importation, par exemple avec QuickTime Player (Fichier/Exporter comme…/Audio seulement) ou Compressor ou avec Audacity ou d'autres logiciels (nombreux).

    Depuis le navigateur d'Evénements (plus laborieux) :

    Clic du droit sur un rush dans le navigateur/Créer un plan composé? Celui-ci s'enregistre dans le navigateur.
    Par un double clic sur l'icône en coin gauche de ce plan composé, celui-ci s'ouvre dans la timeline.
    Clic du droit/Détacher l'audio puis sélectionner l'audio une fois détaché.
    Clic du droit sur la piste audio détachée/créer un plan composé. Celle-ci s'enregistre dans le navigateur (séparée de la vidéo).

    Autre solution dans l'interface FCP X : poser tous les clips issus du camescope dans une timeline. Tout sélectionner, clic du droit Détacher l'audio.
    Sélection de toutes les pistes audio puis clic du droit/Créer un plan composé : Chaque piste audio va venir s'enregistrer dans le navigateur.

    Edit : je rejoins cournonsec ;-) : fais la synchro à la main…
     
  7. bobiparis

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Mervi+++
    la solution 3 est parfaite ! merci.
    Ce que je ne comprends pas c'est que dans deux autres cas, j'ai syncronisé l'image de ma caméra (avec le cache) et l'image de mon 5D et qu'il a choisi l'image de mon 5D dans le plan syncronisé. Je ne pige pas comment il choisit l'image à garder. Je sais comment faire maintenant grâce à vous mais juste je pige pas... tant pis.
    Merci encore !
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous