Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Bandes noires et youtube

Discussion dans 'Internet & vidéo' créé par dloading, 26 Septembre 2019.

Tags:
  1. dloading

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Salut tout le monde :-)
    J'ai une question par rapport aux bande noires sur youtube, voila quand je fais mes montages j'ajoute mes bandes noires manuellement avec deux calques d'effets et un recadrage. Quand j'upload la vidéo sur youtube le problème c'est qu'on ne voit pas ces bandes noirs, la vidéo est juste coupée en haut et en bas :suspicious:. Est-ce que vous sauriez pourquoi ? Est-ce que c'est moi qui m'y prend mal en le faisant manuellement comme ça ?
    Merci d'avance.
     
  2. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 436
    Appréciations:
    +91 / 157 / -0
    Ça ne me surprendrait pas que YouTube coupe les bandes noires tout seul...
     
  3. dloading

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    J'ai pensé a ça mais il y a pas mal de vidéos qui ont encore des bandes noires ...
     
  4. MyPOV

    So

    Points Repaire:
    10 900
    Recos reçues:
    62
    Messages:
    5 027
    Appréciations:
    +310 / 731 / -4
    Bonjour,

    Pour les anciennes vidéos les bandes noires sont conservées parce qu'elles ont été réencodées ainsi par Youtube. Par contre tu es sûr que c'est le cas pour des vidéos récentes ? parce que j'ai vu des vidéos pour lesquelles le lecteur Youtube s'adapte au format non 16/9.

    Quels sont tes formats sans les bandes noires et avec ?
     
  5. dloading

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Oui, oui je suis sur et j'ai l'impression que c'est depuis que j'utilise premiere pro que c'est le cas, c'est ça qui me fait tilter. Le format c'est a dire ? En gros c'est du 1920x1080 et avec un calque d'effet je " rogne " 9 % en haut et en bas principalement pour cacher des watermarks.
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 338
    Appréciations:
    +562 / 1 100 / -30
    Bande noire ou pas, si vous exportez en 1920*1080, YouTube vous l'affiche à l'identique.
    Vérifier sur le fichier exporté :
    - les caractéristiques détaillées, avec Mediainfo
    - la présence de vos bandes noires.

    Nota : plus simple que de rajouter un calque d'effet, avec Premiere, vous pouvez simplement croper votre image dans le panneau source (à gauche) du panneau d'export.
    C'est comme cela que l'on fait un format 2,35 à partir d'un film 16/9.

    Olivier
     

    Fichiers attachés:

  7. dloading

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Sur Media info : 13, 7 Mb/s , 1920*1080 (16/9) à 60 000 Im/s, AVC
    MPEG-4
    Je vois bien mes bandes noires lors de l'exportation, j'ai essayé avec votre méthode mais c'est la même chose sur youtube il ne m'affiche pas les bandes noires...
     
  8. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    157
    Messages:
    16 625
    Appréciations:
    +261 / 1 320 / -28
    Tu peux mettre une image de ton export et du résultat sur Youtube ?

    L'image est-elle déformée ?
    Il en manque ou pas ?
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 338
    Appréciations:
    +562 / 1 100 / -30
    Je viens de faire le test à l'instant, ça ne pose aucun problème, sur Youtube on a bien les bandes noires.



    Olivier
     

    Fichiers attachés:

  10. MyPOV

    So

    Points Repaire:
    10 900
    Recos reçues:
    62
    Messages:
    5 027
    Appréciations:
    +310 / 731 / -4
    Je viens de faire deux essais avec de petites et de grandes bandes noires, elles apparaissent à la lecture sur Firefox et Chrome.

    Quel navigateur utilises-tu pour lire tes vidéos ? As-tu un plugin qui agit sur les vidéos de Youtube ? Est-ce bien le lecteur par défaut de Youtube qui lit tes vidéos ?
     
  11. dloading

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Non il ne manque rien, l'image n'est absolument pas déformée c'est juste qu'il manque les bandes noirs. J'ai essayé avec plusieurs naviguateurs et même plusieurs PC et j'ai toujours le même résultat ...
    Je me demande si ça vient pas de HandBrake généralement je compresse mes vidéos avec ça pour éviter que ça mette énormément de temps a upload, je vais essayer d'upload sans ça une fois pour voir.
     
  12. Alcoriza

    So

    Points Repaire:
    5 300
    Recos reçues:
    58
    Messages:
    2 436
    Appréciations:
    +91 / 157 / -0
    Heu...
     
    • J'aime J'aime x 1
  13. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 338
    Appréciations:
    +562 / 1 100 / -30
    Heu , vraiment n'importe quoi !
    Vous utilisez Premiere Pro et ré-encodez ensuite avec HandBrake , alors que vous avez toutes les options dans Premiere pour choisir le bon débit pour Youtube.

    Désolé, mais moi j'arrête de perdre mon temps à essayer de vous dépanner.

    Olivier
     
  14. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    157
    Messages:
    16 625
    Appréciations:
    +261 / 1 320 / -28
    Un petit effort pour nous mettre deux images ...
     
  15. dloading

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    15
    Appréciations:
    +0 / 0 / -0
    Croyez le ou non c'était bien HandBrake ...
     
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous