Nous suivre

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice
Formations vidéos en réductions Réductions sur nos formations vidéos !
Pendant cette période de confinement, nos tutos (Raw C200, XF705) sont en promo !
>> Toutes les infos <<

Audio saccadé à l'export

Discussion dans 'Avid Media Composer' créé par Félouche, 14 Décembre 2019.

  1. Félouche

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Salut,

    Je suis sur PC. Je travaille sur Avid MC 8.4.4.

    Je fais un export QT "same as source" d'un projet avec des rushs encodés en DNxHD. Dans l'onglet "audio" je sélectionne "stereo". En sortie, si l'image reste fidèle, le son est saccadé, comme si on avait enlevé trois quarts de seconde d'audio toutes les secondes, un truc parfaitement régulier.

    Mes rushs audio source sont en 24Bit/96kHz, je les ai réduit à 48kHz à l'encodage DNx car mon avid ne permet pas de monter avec un échantillonnage de 96kHz.

    Quand je fais un export du son seul ça saccade aussi.

    J'ai essayé de faire un mixdown AUDIO et VIDEO de ma séquence pour voir si ça ne résolvait pas le pb mais ça ne change rien. Je ne sais plus quoi faire.........

    Mes specs système : Intel Core i5-9600K CPU 3.70GHz // RAM 48Go

    J'espère qu'il y aura quelqu'un pour m'aider !

    Félix.
     
  2. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 855
    Appréciations:
    +139 / 226 / -1
    T'es sûr que la saccade audio, elle n'est pas simplement dûe au fait que ton ordi n'est pas capable de lire correctement ton fichier quicktime ?
     
    • Merci Merci x 1
  3. Félouche

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Mais oui, je suis trop bête, je l'ouvre avec mon VLC tout clacos....... quand je l'ouvre avec QT ça marche ! Merci bien !

    Cela dit, je dois pouvoir régler ça sur VLC. Par ailleurs, tu saurais me dire comment être sûr qu'en sortie audio de mon ordi j'ai bien du 96kHz (ou plus !) ?
     
  4. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 855
    Appréciations:
    +139 / 226 / -1
    Il faut aller voir dans le panneau de configuration son de Windows si la sortie audio est capable de sortir du 96 kHz. Mais si t'as importé en 48 kHz sur Avid, ton export sera 48 kHz.
     
  5. Félouche

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Oui, c'est que je vois, c'est en 48kHz, mais c'est trop tard pour revenir à l'échantillonnage source ? Je pensais que le DNxHD n'était que temporaire et que quand tu exportais "same as source" ça revenait aux rushs originaux (ceux en 96k)
     
  6. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 855
    Appréciations:
    +139 / 226 / -1
    Le "same as source", ça demande à Avid - dans la mesure du possible - de ne pas re-encoder ta timeline. Donc si tu as importé en DNxHD120 / 48 kHz, il va te sortir un Quicktime avec les mêmes spécificités.
     
    • Merci Merci x 1
  7. Félouche

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    Et donc pour retrouver mes caractéristiques d'origines c'est quoi le mieux à faire ?
     
  8. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 855
    Appréciations:
    +139 / 226 / -1
    Malheureusement, pas de miracle : si t'as tout importé en 48 kHz, il faut tout réimporter en 96 kHz avant de refaire l'export. Ou alors s'amuser à faire une confo son de ce que t'as monté en fonction du boulot que ça représente. T'as vraiment besoin du 96 kHz ?
     
  9. Félouche

    Points Repaire:
    600
    Recos reçues:
    0
    Messages:
    10
    Appréciations:
    +0 / 0 / -0
    C'est quoi la marche à suivre pour faire une confo ? c'est une séquence de 7min. Je voulais le 96kHz pour entendre la différence, savoir la différence au niveau de l'écoute.
     
  10. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    64
    Messages:
    2 855
    Appréciations:
    +139 / 226 / -1
    Il y a plusieurs façons de procéder. L'une d'elle consiste à casser tous les liens de tes master clips en refaisant les liens AMA vers tes sources. Dans tous les cas, ton Avid doit être capable d'importer du 96 kHz sinon ça ne servira à rien. Il faut vérifier ça, de tête, dans les settings, audio project, sample rate
     
Chargement...

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous