Users online now

  1. fourmi krohonde
Nous sommes en ce moment 268 sur Le Repaire : 1 Repairenautes connectés, 254 visiteurs, 13 robots

[CommentFaire?] Améliorer mes ralentis Twixtor sur AE

Discussion dans 'Adobe After Effects' créé par Turborallyes, 7 Août 2017.

  1. Turborallyes

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    134
    Appréciations:
    +1 / 3 / -0
    Bonjour à tous,

    Toujours dans l'optique d'améliorer mes montages, je cherche désormais à peaufiner mes ralentis.

    Je fais des ralentis sur deux types de scènes : ralentis sur des images d'ambiance (remise des prix avec arrosage au champagne, pilote en train de mettre un casque, des gants etc.) et ralentis sur des passages de voiture en course (130/170 km/h).

    Je rencontre actuellement deux types de problèmes sur le twixtor AE quand je veux faire ces ralentis :
    - Parfois, (speed 10/20%), l'image fait une traînée et ça rend le ralenti inexploitable : mon plan est donc uniquement bon à utiliser en vitesse réelle. J'ai remarqué que cela fait des trainées quand le mouvement original est très rapide (par ex: un pilote qui lève la main trop vite, un mouvement trop brusque etc.). Si je passe en speed 50%/60%, ça va mieux, mais le clip n'est plus assez ralenti pour coller à la musique.

    - Parfois, le ralenti est très net, aucun flou, aucune trainée, mais j'ai des sauts d'images : voyez sur la vidéo ci-dessous le passage à 1.03 quand la voiture Citroen décolle. Tout se passe bien jusqu'à 1.08 où on a un saut d'image qui gâche un peu tout. Si vous visionnez la vidéo, vous en trouverez d'autres.



    Sur la vidéo ci-dessous, on voit un exemple de trainée à 0.34 quand Loeb enfile le gant ; le gant traine légèrement sur le filet orange en arrière plan (j'ai dû maintenir une speed assez élevée => si j'avais voulu faire mon ralenti comme souhaité à 10%, ça aurait été bien plus moche).



    Je suis donc preneur des explications sur ces problèmes, et des solutions s'il en existe ...

    Données : je filme avec Panasonic HC X1000, en 4K pour recadrage, à 50 fps. Sur Twixtor, les seuls paramètre que je touche sont : nombre de fps du fichier source (je mets 50), et la speed.
    Sur la caméra, j'ai la possibilité de filmer en FHD 60 fps, mais à 10 fps près, je ne suis pas sûr que ça change grand chose ...

    Merci pour votre aide et vos remarques
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    446
    Messages:
    16 368
    Appréciations:
    +266 / 644 / -17
    Avez vous essayé le "remappage temporel" justement en utilisant le flux optique, qui souvent donne de meilleurs résultats que Twixtor ?

    Olivier
     
    • Merci Merci x 1
  3. MyPOV

    Points Repaire:
    4 315
    Recos reçues:
    12
    Messages:
    1 336
    Appréciations:
    +67 / 207 / -0
    Effectivement, maintenant que le passage à Premiere 2017 a été réalisé, il faut en utiliser/tester l'option Flux Optique pour les ralentis, mais dans certains cas il y aura comme avec tous les logiciels quelques artéfacts.
     
  4. Alcoriza

    Points Repaire:
    3 955
    Recos reçues:
    36
    Messages:
    1 333
    Appréciations:
    +23 / 48 / -0
    Il y a clairement des choses filmées à 30 ou 60 fps, et (mal) ramenées à 25, comme par exemple dans "Sebastien Loeb Tribute", à 58 secondes ou à 2min20s. Ça explique les sautes.
     
  5. Turborallyes

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    134
    Appréciations:
    +1 / 3 / -0
    C'est le drone qui filmait en 24 fps et a été (mal) exporté en 50 fps...
    Mais ce problème a été résolu grâce à Olivier et MyPOV.

    Je vais essayer le remapping temporel et le flux optique pour voir et vous tiens au courant du résultat ;)
     
  6. benjico

    Points Repaire:
    3 075
    Recos reçues:
    0
    Messages:
    1 368
    Appréciations:
    +5 / 0 / -0
    Hello,

    à mon avis la raison principale pour laquelle tu as des trainées, c'est surtout que tes images sont floues à la base. Tu dois tourner avec un shutter qui va trop lentement, donc tes images ont du "motion blur", ce qui est tout à fait normal et qui lisse les mouvement à vitesse normale. Mais quand on ralentit et qu'on reste plus longtemps sur ces images, ça fait flou. Et quelque soit le plug de ralenti que tu utilisera, il ne rajoutera pas du net...

    A mon avis la solution la plus simple est de tourner avec un temsp d'expo ultra court pour limiter le motion blur ( mais tu devras ouvrir plus et/ou ajouter du gain ou monter dans les isos )

    A+
    Benjico
     
    • Merci Merci x 1
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    446
    Messages:
    16 368
    Appréciations:
    +266 / 644 / -17
    Avec Twixtor, il y a bien d'autres options que la vitesse, il faut jouer un peu sur tous les paramètres, en particulier activer :
    Image Preparation : Contrast/Edge enhance (pour améliorer la netteté, et la détection des frontières)
    Frame Interpolation : Motion/Weight blend pour un meilleur calcul des images intermédiaires.

    Olivier
     
    • Merci Merci x 1
  8. benjico

    Points Repaire:
    3 075
    Recos reçues:
    0
    Messages:
    1 368
    Appréciations:
    +5 / 0 / -0
    Il y a peut-être des options pour améliorer un peu la netteté mais si le sujet à l'image est flou parce qu'il bouge, rien ne pourra ramener la netteté. C'est un peu comme quand on stabilise un plan sur lequel la caméra prend un coup : Le plan sera stabilisé mais au moment du coup, toute l'image va devenir floue ( mais sans bouger car c'est stabilisé )...

    Benjico
     
    #8 benjico, 8 Août 2017
    Dernière édition par un modérateur: 9 Août 2017
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    446
    Messages:
    16 368
    Appréciations:
    +266 / 644 / -17
    Il faut au moins essayer, pour voir si le résultat est meilleur.
    J'ai fait aussi des ralentis avec Twixtor sur des sujets très mobiles (avant d'utiliser maintenant le remappage temporel) et les résultats étaient très corrects.
    Manifestement, notre ami Turborallyes ne maitrise pas trop le paramétrage de Twixtor.

    Olivier
     
  10. Turborallyes

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    134
    Appréciations:
    +1 / 3 / -0
    - Concernant le test sous Premiere pro avec le time remapping + flux optique : l'ordi n'aime pas du tout, rendu qui dure 5h pour 4 secondes de rush :DMais comme je devais m'absenter j'ai laissé tourner pour voir le résultat par curiosité. Au final, je n'ai plus de "saut" (deuxième problème que j'exposais dans mon premier message), en revanche j'ai des trainées (le sol notamment). En speed j'étais à 10%.

    - Concernant les paramètres Twixtor, j'ai modifié comme le proposait Olivier (voir capture d'écran mes paramètres lors du test). Le résultat est identique : un ralenti sans traînées, mais un gros saut d'image.

    Lien dropbox fichier ralenti : Dropbox - TestRalenti.mp4

    Lien dropbox fichier brut : Dropbox - Intro20TW.mp4

    [​IMG]


    Benjico, sur le shutter speed, si je comprends bien, il faut que je sélectionne au moment du tournage les clips que je veux plus tard ralentir, et mettre le shutter en manuel pour augmenter la vitesse, c'est ça ? (Je peux monter en théorie jusqu'à 1/8000, mais 1/500 serait déjà pas mal non ?).

    Ou bien peu importe que TOUS les rushs soient en vitesse shutter élevée ?

    N'y a-t-il pas un effet pervers à avoir du shutter élevé ? Caraibe sur un autre post parlait de l'effet "roues qui tournent à l'envers".
     
  11. benjico

    Points Repaire:
    3 075
    Recos reçues:
    0
    Messages:
    1 368
    Appréciations:
    +5 / 0 / -0
    Alors là, je pense que c'est au cas par cas, en fonction de la luminosité ambiante et de la vitesse de ton sujet. Après dans l'exemple que tu as envoyé, le shutter semble super bas car les trainées sont énormes. Après moi je préfère, je suis de la vieille école ( shutter à 1/25 si on est en 25p ) mais ça ne marche pas pour le ralenti. Du coup j'aurai tendance à dire qu'il faut prévoir les plans que tu voudras ralentir car oui ça peut entraîner d'autres problèmes de trop augmenter la vitesse du shutter ( et puis c'est moins beau quand tout est net tout le temps, avis perso... )

    Mais bon, c'est plus trop ma partie le tournage ou les caméras mais si j'étais toi, je ferai quelques tests pour trouver le meilleur workflow ( le shutter était juste une piste à explorer ), ça fera partie intégrante de ton "style" quand on regardera tes films...

    A+
    Benjico
     
    #11 benjico, 9 Août 2017
    Dernière édition par un modérateur: 9 Août 2017
    • Merci Merci x 1
Chargement...
Discussions similaires - Améliorer ralentis Twixtor
  1. topsub
    Réponses:
    39
    Nb. vues:
    3 734
  2. dcpc007
    Réponses:
    9
    Nb. vues:
    265
  3. laurentj1982
    Réponses:
    34
    Nb. vues:
    1 074
  4. Kentuk
    Réponses:
    7
    Nb. vues:
    466
  5. tounsi
    Réponses:
    8
    Nb. vues:
    497

Partager cette page