Nous suivre

  1. Evénement éditorial Repaire : Prise en main Canon XF705 (événement gratuit)
    Le 24 avril, on se retrouve pour décortiquer la Canon XF705 avec Greg ! Toutes les infos

    Rejeter la notice

Ag-af101 / c100

Discussion dans 'Cinéma numérique' créé par nathman, 16 Novembre 2013.

Tags:
  1. nathman

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    87
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je viens vers vous pour comparer vos expériences:
    J'aimerais faire l'acquisition d'un AF101 car il est en fin de vie donc très abordable maintenant...
    Je suis un heureux possesseur d'un GH2 et d'un 5DMII.
    J'ai procédé à 2 tests sur le 101(ph 21 mbs) et le c100 (24mbs) en 50i tous les 2, 1080 !
    Je suis sur FCP studio2 à jour !
    En fixe, pour moi; à vue de nez sans chipoter et entrer à fond dans les détails, ces 2 cams se valent, en tout cas en plan fixe...
    Voilà où ça se corse un peu voire beaucoup, j'ai pris le 101 à la main (optique Olympus 14-35 f2) et j'ai exécuté des petits mouvements panoramiques...
    Là il y a un problème d'image, clairement!
    L'image devient fantomatique, on dirait un gros problème de compression, si tu ne bouges pas ça va mais si tu balayes un peu, ça devient très gênant, on dirait que ce que tu filmes se déplace en deux temps, rien à voir avec la saccade du Progressif...
    Or j'ai un GH2 non hacké et à 17mbs (normalement inférieur à l'AF101) je n'ai pas ce genre de problème pendant mes panos (rolling shuter tout au plus quand je panote speed).
    J'ai fait le même test sur la C100, même chose mais bcp mieux géré, moins flagrant... je peux je pense pendant un travelling arrière au poing passer d'un personnage à l'autre sans cette sensation désagréable d'image fantôme.
    Pour info l'AF101 que j'ai testé est un matériel d'occasion qui a déjà bien bourlinguer...
    Qu'en est-il de vos expériences?
    J'ai remarqué sur un film démo que Woody à fait, qu'il avait aussi ce problème quand la caméra n'est pas stable, mais tous les plans tournés sont presque toujours fixesdonc la démonstration n'est pas évidente...
    Autre question:
    Qu'en est il de ce problème de chauffe sur la C100 ?
    Ca me fait peur d'avoir une caméra qui peut me lacher parce que elle serait en fonctionnement depuis plus de 3 heures non stop ect...
    J'attends vos réponses...

    PS: Oui je suis déjà bien équipé, je pourrais tourner avec mon 5d et mon gh2, acheter un tascam, un rig et tout et tout, mais je veux vraiment un boitier complet car quand on est un peu speed parfois dans nos métiers, on aime bien avoir une machine qui à tout, tout de suite...
    :)
     
  2. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Le problème que tu décris est à mon avis ce qu'il y a de plus gênant sur ce type de caméra ou DSLR. Effectivement, c'est plus ou moins visible en fonction de la caméra et de la chaine de visualisation. Par exemple, je constate moins ce problème si tous les équipements de diffusion gèrent bien le progressif.
    Sur la AF101, ce problème est particulièrement visible effectivement. Ce n'est pas dû à l'ancienneté de la caméra en occasion.
     
  3. nathman

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    87
    Appréciations:
    +0 / 0 / -0
    J'entendais par occasion, la possibilité qu'elle ait un problème plutôt... :)
    Par contre ce n'est pas rassurant ce que tu dis...
    Pour info j'étais bien en i et non en P.
    Pour la chaine de visualisation, c'est la même que pour mon GH2, cet effet est là mais beaucoup, beaucoup moins...
    Je pensais que le rôle du débit Pana 21 to 24mbs était fait pour ce genre de chose, assurer un débit plus élevé suivant la complexité des images tournées...
    C'est choquant à l'image je trouve...
    J'aimerais des retours d'utilisateurs...

    J'ai un monitor LMD SONY 2110
    Un écran mac rétina, un écran informatique Hybride Samsung 24".
    Même résultat sur tous...
     
    #3 nathman, 16 Novembre 2013
    Dernière édition: 16 Novembre 2013
    • Je recommande ! Je recommande ! x 1
  4. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    J'entendais par occasion, la possibilité qu'elle ait un problème plutôt...

    J'avais bien compris.
    Tu devrais refaire ton test avec l'AF-101 en enregistrant en progressif pour vraiment te faire une idée.
     
  5. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique So

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Oui, sur les 3 que nous possédons, on a remarqué ce problème. Cependant, on ne les utilise qu'on progressif et dans ce cas là, je parlerais bien plus de motion blur que d'image fantôme. En tout cas, je dirais que dans notre cas, ce n'est pas gênant: étant donné que nous utilisons les cams à 90% en manuel avec des optiques manuelles, les mouvement sont plus limités et les panoramiques en général assez lents.
    Il y a des posts très importants sur l'AF100 sur le forum Pana, qui font état de ses qualités et de ses défauts. Je pourrais juste dire que dans notre cadre (on a des 5DMII & III, des EX1, Z7, un GH2 et des AF100), c'est une caméra, qui malgré ses défauts a tourné plus que toutes autres de part le bon équilibre entre "camescope" et image 5D Like... maintenant, il faut les optiques qui vont bien avec et connaitre ses limites (le réglage du gain à la volée en manuel est une tannée, l'écran LCD pad fidèle suivant les séries, et quelques autres trucs comme ça bien pénibles...) mais on l'aime vraiment bien et on regrette n'ait pas sortie une AF200...
    Pour la C100, je n'ai jamais touché, seulement la C300, qui dans notre type de prods, n'est pas adaptée à l'achat mais plus à la location vu l'écart de prix conséquent.
    Cdt.
     
  6. nathman

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    87
    Appréciations:
    +0 / 0 / -0
    Merci pour ta réponse...
    Je ne tourne pas que sur pieds, je fais beaucoup de séquence live et c'est un peu embêtant de ne pas pouvoir aller chercher quelque chose et de revenir sur le sujet avec ses effets désagréables... Le P est moins adapté pour ce type de tournage et après avoir effectué un test en 25P, cet effet disparait mais la saccade cette fois ci est bien nette, inhérente à ce format...
    Je me pose la question si le Upgrade firmware 50P résoudrait ce problème?
    On me dit que oui, mais je ne détiens pas la vraie information, de plus le Bit rate n'augmente qu'à 28MBS...
    Vos 101 ont le nouveau Firmware?
     
  7. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique So

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Alors oui, en théorie, avec le 50p, tout disparait, j'ai récemment tourné avec une cam en 50p mais je ne sais plus ce que c'était, un truc plus grand public je crois, et on retrouve la fluidité du I (et du coup un rendu un peu moins "film" selon moi. Donc dans ton cas, ça serait parfaitement adapté, mais comme les notres ne sont pas à jour, je ne peux pas te le garantir sur celles la en particulier. Peut être quelqu'un sur le forum Pana peut-il te répondre, ou, tout simplement, un essai en magasin..?
     
  8. nathman

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    87
    Appréciations:
    +0 / 0 / -0
    Merci pour ta réponse...
    Hélas en magasin, on ne trouve que les anciennes quand il y en a, et non mises à jour, les nouvelles ne sont que sur commandes...

    :) Merci
     
  9. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique So

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    je suis sur d'avoir lu quelque part ici que quelqu'un avait mis à jour son modèle... il faut faire une petite recherche. Sinon, pose la question sur les forums anglophones et notamment dvxuser, très orienté panasonic... Bonne pêche!
     
  10. solent

    Points Repaire:
    750
    Recos reçues:
    2
    Messages:
    42
    Appréciations:
    +0 / 3 / -0
    Quel pb de chauffe ? Sur la mienne je n'ai jamais entendu le ventilo se mettre en route et elle est à peine tiède même après une longue période de fonctionnement.
    Ne pas confondre avec les 5 ou 7D.
     
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous