Nous suivre

[Problème] After effect : impossible d exporter

Discussion dans 'Adobe After Effects' créé par phcm64310, 5 Mai 2018.

  1. phcm64310

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    136
    Appréciations:
    +1 / 1 / -0
    Bonjour

    j ai un projet AE 2015, quand je veux l exporter il me demande le media encoder que je n ai pas
    Peut on exporter sans ca ??
    merci
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    474
    Messages:
    18 890
    Appréciations:
    +420 / 876 / -26
    Vous avez loupé quelque chose dans l'installation :
    MediaEncoder est installé automatiquement avec Premiere ou AfterEffects, quelle que soit la version,
    par contre il faut qu'il soit dans la même version que les produits de base.
    Vous pouvez le recharger sur ce site (versions officielles d'Adobe) :
    Adobe CC 2015 Direct Download Links: Creative Cloud 2015 Release | ProDesignTools

    Olivier
     
  3. phcm64310

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    136
    Appréciations:
    +1 / 1 / -0
    merci
    je regarde la version 21018 mais a priori le media encoder est aussi a part
    Capture d’écran 2018-05-05 à 14.03.44.png
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    474
    Messages:
    18 890
    Appréciations:
    +420 / 876 / -26
    Les produits s'installent ensemble si on le fait à partir de Creative Cloud (procédure normale) pas en téléchargements individuels.

    Olivier
     
  5. phcm64310

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    136
    Appréciations:
    +1 / 1 / -0
    Bon cette fois ci ca fonctionne en telechargeant Media encoder

    mais j ai ouvert un projet que j avais y a un an, j arrivais a le compiler avec la transparence, mais la j ai plus la transparence du fond . Comment exporter avec la transparence du fond

    Merci

    Capture d’écran 2018-05-05 à 15.36.54.png
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    474
    Messages:
    18 890
    Appréciations:
    +420 / 876 / -26
    Il faut un codec qui supporte la couche alpha, par exemple Jpeg2000, PNG, Tiff, Cineform avec Alpha, ou Avi non compressé avec Alpha.

    Olivier
     
  7. phcm64310

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    136
    Appréciations:
    +1 / 1 / -0
    J ai bien choisi Quictime et apple proress 4444 Capture d’écran 2018-05-05 à 17.35.23.png
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    474
    Messages:
    18 890
    Appréciations:
    +420 / 876 / -26
    Avec QuickTime, il faut exporter en Cineform avec Alpha.
    N'étant pas sur Mac, je ne sais pas ce que fait le Prores 4,4,4,4.

    Olivier
     

    Fichiers attachés:

  9. phcm64310

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    136
    Appréciations:
    +1 / 1 / -0
    Rien a faire
    je vois que dans le projet le fond est noir !!, mais avant avec CC2015 j arrivais a le rendre transparent

    ai mis ici le projet
    si tu pouvais le regarder et me dire ce qui cloche

    merci

    WeTransfer
     
  10. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    474
    Messages:
    18 890
    Appréciations:
    +420 / 876 / -26
    Votre projet ne semble pas avoir de problème.
    Je n'ai pas réussi à l'exporter avec Alpha en QuickTime (sur PC les options sont très limitées),
    mais pas de problème par exemple avec Jpeg2000 (MXF)
    Réimporté dans Premiere votre drone est bien sur un fond transparent.
    Il faut essayer un peu tous les codecs supportant la couche alpha et trouver celui qui vous convient le mieux.

    Pour voir le fond transparent il faut activer l'icone Grille de transparence (juste à coté de Caméra active sous le moniteur de composition)

    Olivier
     

    Fichiers attachés:

  11. phcm64310

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    136
    Appréciations:
    +1 / 1 / -0
    Ben rien a faire le fichier produit sur mac est illisible
    je pense avoir essayer tous les codecs ....

    ce qui marchait avec CC2015 ne marche plus avec CC2018

    peut etre que qq un a un mac et pourrais essyer

    erci Olivier
     
  12. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    474
    Messages:
    18 890
    Appréciations:
    +420 / 876 / -26
    Avez vous essayé Jpeg2000 ou PNG, les plus classiques pour le fond transparent.

    Olivier
     
  13. JLB21

    Points Repaire:
    3 955
    Recos reçues:
    28
    Messages:
    1 517
    Appréciations:
    +28 / 44 / -6
    Bonsoir ogt,

    Pour ton information, le ProRes 4444 dispose d'une couche alpha.
     
  14. phcm64310

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    136
    Appréciations:
    +1 / 1 / -0
    En png, ca me fait des images fixes

    Bonsoir JLB21
    j ai essayé QT et prores 4444 mais pas de transparence
     
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    474
    Messages:
    18 890
    Appréciations:
    +420 / 876 / -26
    je m'en doutais, vu les 4 nombres RVBA, mais notre ami phcm64310 dit que ça ne marche pas.
    Un autre solution consiste à sortir de AfterEffects directement via la file d'attente de Rendu (pas via MediaEncoder) en format
    Non destructif RVB + Alpha

    Olivier
     

    Fichiers attachés:

Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous