module inscription newsletter haut de page forum mobile

Rejeter la notice

26&27 Janvier à Paris : Formation Caméras Canon EOS !
Formez-vous avec Greg aux caméras Canon EOS, améliorez la qualité de vos images, gagnez en productivité avec cet atelier opérationnel sur 2 jours 
Toutes les infos sur l'atelier

Rejeter la notice

Atelier Caméras RED 28 & 29 janvier à Strasbourg
Formez-vous avec Antonin et Forest aux caméras RED, chez Hirmance à Strasbourg : Devenez autonome dans la préparation, le paramétrage, l'utilisation d’une caméra RED et le traitement du R3D code.
Toutes les infos sur l'atelier

Rejeter la notice

29 Janvier à Paris à 14h et 17h - Gratuit : Ateliers Découverte C70 & C300 Mark III 
Venez prendre en main et évaluer avec nous ces deux nouvelles caméras 4K Super 35 ! Nos analyses et tests des caméras + prise en main + mini formation Log/RAW
Toutes les infos sur l'événement

Affichages divers...

Discussion dans 'Adobe Premiere Pro' créé par GERARD06, 30 Novembre 2020.

  1. GERARD06

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +3 / 2 / -0
    Bonjour à tous,
    Pb sur PP2020 (loué et non cracké ) , la fonction "avance image par image " par les flèches , est inopérante lorsque le minutage est affiché sur la TL.
    Je dois passer en affichage "compteur d'images" pour retrouver la fonction.
    D'autre part , et dans les deux cas précédents , le passage de la souris sur un clip de la TL , n'affiche que le Nb d'images de ce clip et non son minutage !
    Merci par avance pour votre aide
    Cordialement

    Gérard
     
  2. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    145
    Messages:
    8 341
    Appréciations:
    +399 / 1 298 / -18
    Tu veux parler de "Afficher les unités de temps audio" j'imagine...?

    C'est normal... et il y a un piège en plus, car tu peux cocher cette option sur la TL mais aussi pour le moniteur de programme....
    Il suffit donc qu'elle ne soit cochée qu'une seule fois (TL ou Moniteur) pour bloquer l'avancé de la tête de lecture avec les flèches au clavier .

    D'autre part le passage de la souris sur un clip te donne normalement:
    - Numéro du rush et son encapsulage (type de fichier)
    - Horaire de début dans la TL
    - Fin dans la TL
    - Durée totale du rush/clip
     
  3. GERARD06

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +3 / 2 / -0
    Bonjour et merci pour ta réponse !
    onc , je n'ai pas testé encore, si je décoche les options sur la TL et le Moniteur de Pg , ça devrait être ok ?
     
  4. GERARD06

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +3 / 2 / -0
    Je viens de tester, aucune amélioration ; l'échelle des temps étant cochée et sur la TL et dans le Moniteur de Pg , touches flèches inopérantes et le passage souris sur clip = Compteur d'images ( début, fin , durée ) !!!!!
    Ce dont j'ai besoin n'est donc pas possible ?
     
  5. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    145
    Messages:
    8 341
    Appréciations:
    +399 / 1 298 / -18
    Oups je dis des conneries :o car en effet je mets cette option parfois pour travailler avec le son plus précisément... mais du coup cela avance très très lentement ...du coup tu ne vois rien bougé si tu ne zoom pas beaucoup...

    Répondu trop vite ;-)

    Bref cette option n'est pas pratique en montage rapide...par contre pour un travail précis avec le son c'est recommandé..
     
  6. GERARD06

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +3 / 2 / -0
    Je crois que je me suis mal exprimé :
    Je suis toujours en zoom assez élévé ,de manière à monter très précisement au vu du graphe " son " dont je me sers beaucoup ! Essentiellement en multicam pour des pièces de théâtre

    Mais je réitère ma question :
    Cette fonction avance par flèche , est elle possible avec l'affichage de l'échelle des temps ?
     
  7. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    145
    Messages:
    8 341
    Appréciations:
    +399 / 1 298 / -18
    La réponse est celle du post 5... oui ;)

    Si dans ton cas la tête ne bouge pas en zoom maxi...alors c'est qu'il y a je suppose un bug ...sachant en plus que tu es en multicam, ton Pc est poussé dans ses retranchements, on peut perdre de la fluidité dans l'affichage...( des images perdues à la lecture, une tête qui démarre avec latence etc. )

    Parfois fermer et ré-ouvrir le projet , nettoyer le cache...etc peuvent débloquer la situation
     
  8. GERARD06

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +3 / 2 / -0
    Non non , l'ordi est ok pour monter les 5 caméras , sans recourir aux proxy.
    Proc I7, CG 1060 , 5 x SSD , aucune latence .
    Caches nettoyés à la fin de chaque montages.
    ( Test effectué avec très petit fichier sur la TL , pour voir si...)
    Je pense donc, à priori, qu'il y a un bug
     
  9. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    145
    Messages:
    8 341
    Appréciations:
    +399 / 1 298 / -18
    Ok donc...
    Il me semble que la dernière maj pose qqs pb, on en a parlé ici ces derniers temps.. pour des affichages justement

    Je n'ai pas mis la dernière version CC2020...de toutes façon à éviter par précaution quand on est en plein projet ...car en plus on ne peut pas rétrograder ou c'est assez compliqué.
     
  10. GERARD06

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +3 / 2 / -0
    Bon , pour ma part , les mises à jour se faisant systématiquement , je verrai bien s'il y a des améliorations.
    Merci !

    Gérard
     
  11. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    36
    Messages:
    3 334
    Appréciations:
    +27 / 57 / -5
    Bonsoir,
    La dernière mise à jour date de la semaine passée! La version 14.6. Avec la version 41.5, la disposition des fénêtres personnalisées et sauvegardées était disparue après chaque démarrage de Première ! Avec la version 14.6, tout est rentré à l'ordre.
    Par contre GERARD06, quand tu parles de la tête, tu veux dire le cursur ? Car j'ai fait un zoom sur le plan de montage aux maximum, on ne voit pas avancer le curseur mais les images avancent comme il faut !
    A+
     
  12. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    145
    Messages:
    8 341
    Appréciations:
    +399 / 1 298 / -18
    Ah !?! :weird:

    Il est normal qu'avec une division du temps bien plus fine que la tête de lecture ne bouge pratiquement pas et pourtant elle bouge......

    Si tu grossis au max ...la flèche au clavier te fait avancer de 1/1000s à chaque impulsion ...faut pas être pressé pour changer d'image ...:-)
     
  13. GERARD06

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    146
    Appréciations:
    +3 / 2 / -0
    AQW33 , OK , OUi bien sûr , le curseur (ou tête de lecture ) avance AUSSI avec l'affichage du Nb d'images , toutefois , les touches "flêches G et D " dont je me sers énormément , réputées pour avancer ou reculer d'UNE image à la fois , devraient se déplacer à la même vitesse , que ce soit avec l'affichage du minutage sur la TL ou le Nb de celles ci ...
    Il me semble que cela était possible lors de précédentes versions du logiciel .
    Je ne sais pas à partir de quelle MàJ , cela a changé ...
    Montant exclusivement en multicam , des pièces de théâtre , le graphe du son m'est indispensable
    afin de commuter très précisément en fonction des dialogues ! L'affichage en même temps du minutage étant un plus !
     
  14. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    75
    Messages:
    3 574
    Appréciations:
    +177 / 317 / -1
    J'ai toujours eu souvenir d'avancer au sample près avec les flèches du moment que ce sont les "audio units" qui sont affichées.
     
    • J'aime J'aime x 1
  15. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    145
    Messages:
    8 341
    Appréciations:
    +399 / 1 298 / -18
    Bon en fait on est parti de ça...

    pour arriver à cela 3 jours plus tard...

    La réponse est non.... le curseur suit la nouvelle échelle... et heureusement, pratique pour le son ... :rolleyes:
     
    #15 AQW333, 2 Décembre 2020
    Dernière édition: 2 Décembre 2020
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous