Nous suivre

  1. Atelier Caméras RED - 16 & 17 octobre à Paris
    COMPLET !! Inscrivez-vous pour être informé des prochaines dates !
    Toutes les infos

    Rejeter la notice
  2. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Adobe Première éléments 11 problème codec

Discussion dans 'Adobe Premiere Elements' créé par Rol33420, 30 Septembre 2018.

  1. Rol33420

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    75
    Appréciations:
    +0 / 0 / -0
    Bonjour a tous .
    Depuis des années je fais mes montages avec ADOBE premiere elements 11 .
    D'habitude j'utilise les séquences de mon camescope .
    Cette fois je dois intégrer des vidéos faites par mon Nikon D 90 ; Sauf que la fenetre me dit : Ce type de fichier n'est pas pris en charge ou le codec nécessaire n'est pas installé .
    Les fichiers du Nikon semblent etre en AVI .
    A tout hasard j'ai téléchargé le codex DIVIX 10 , mais c'est pareil .
    En codec je n'y connais rien !! quelqu'un peut il m'expliquer comment me dépanner .
    Si PAPYGEO voit ce message je pense qu'il a la réponse .
    A bientôt vous lire , et merci de vos conseils .
    Rol33420
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    499
    Messages:
    21 009
    Appréciations:
    +544 / 1 063 / -30
    Il suffit d'analyser un clip avec MediaInfo, qui renseignera immédiatement sur toutes les caractéristiques du clip, dont le codec
    MediaInfo

    Edit :
    Vérification faite : le Nikon D90 enregistre en M-Jpeg encapsulé en AVI.
    Il vous faut donc ce codec sur votre machine
    Voir, par exemple, Morgan-MJpeg
    Morgan Multimedia - Product - M-JPEG Codec

    Olivier.
     
    #2 ogt, 30 Septembre 2018
    Dernière édition: 30 Septembre 2018
  3. Rol33420

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    75
    Appréciations:
    +0 / 0 / -0
    RESOLU .
    Merci Olivier , J'ai téléchargé d'abord le version d’essai et ......ça marche .
    Merci encore et bonne semaine
    Rol33420
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous