Users online now

  1. Reboot
  2. bcauchy
  3. Cadique
  4. paulo027
  5. ropa
  6. Denis11
  7. miquel cervera
  8. jicéhaime
Nous sommes en ce moment 685 sur Le Repaire : 13 Repairenautes connectés, 652 visiteurs, 20 robots

[Problème] Adobe Dynamic Links (2)

Discussion dans 'Adobe After Effects' créé par Smartin, 20 Février 2017.

Statut de la discussion:
Fermé pour nouveaux messages
  1. Smartin

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous.

    Je suis abonné à la suite Adobe depuis 2 mois.
    J'ai un soucis avec After Effects, au sujet du rendu via le Media Encoder. Je n'arrive pas à exporter mes compos vers l'A.M.Encoder, car apparemment le processus du Dynamic Link patine et l'export ne se fait pas.

    En fait c'est exactement le même problème que dans ce post : [Problème] - Adobe Dynamic Links | Le Repaire
    La solution proposée par Sequelle me semble bien intéressante, mais le dernier passage est pour moi un peu obscur :

    Relance Creative Cloud et connecte-toi.
    Laisse la fenêtre Creative Cloud ouverte.
    Lance Media Encoder et connecte-toi jusqu'à l'ouverture complète du logiciel.
    Lance After Effects, connecte toi.

    Pourquoi "connecte-toi" à chacune de ces étapes ? Cela supposerait-il qu'il faut se déconnecter avant l'ouverture de ces 2 logiciels, à chaque fois ?

    En tous cas j'ai suivi ces conseils (sauf que je suis resté connecté sur cette dernière partie), malheureusement sans succès... Merci de votre coup de main :)
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    445
    Messages:
    16 330
    Appréciations:
    +261 / 644 / -17
    Vous avez probablement un problème d'installation de vos applications.
    Le Dynamic-Link fonctionne très bien entre toutes les applications, et en particulier entre AfterEffcets et MediaEncoder.
    Dans sa solution Séquelles préconise de supprimer le fichier OPM, sous
    C:\Users\username\AppData\Local\Adobe\OOBE

    Olivier
     
  3. Smartin

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Bonsoir

    Oui j'ai bien saisi la démarche de Sequelle. Mais cela n'a pas fonctionné.
    Je me demandais si j'avais bien compris la fin... Le fichier opm était bien supprimé, est - je pense - revenu lors de ma re-connexion...
    Et j'ai toujours mon impossibilité à utiliser Media ENcoder dans ce cas de figure.

    Ce qui m'oblige à toute une procédure d'enregistrements interminables de rendus en .avi, puis ouverture de cet .avi dans le Media Encoder.
    Ce sont des heures perdues inutilement...
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    445
    Messages:
    16 330
    Appréciations:
    +261 / 644 / -17
    Moi je désinstallerais les 2 programmes, et les ré-installerais.

    Olivier
     
  5. Smartin

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Et il y aurait-il un ordre à respecter ?
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    445
    Messages:
    16 330
    Appréciations:
    +261 / 644 / -17
    Je n'en suis pas certain, je n'ai jamais rien vu d'écrit sur ce sujet.
    Moi j'installe toujours dans le même ordre :
    - Premiere
    - AfterEffects
    - MediaEncoder
    - Audition
    ....
    Et tout ce que je peux dire c'est que je n'ai jamais eu aucun problème.

    Olivier
     
  7. Smartin

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Suite à la réinstallation des 2 programmes, tout est rentré dans l'ordre.
    Merci pour le coup de main :)
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    445
    Messages:
    16 330
    Appréciations:
    +261 / 644 / -17
    Merci du retour.

    Olivier
     
Chargement...
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page