Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

à l'Aide !!!! Pro CS5.5 - Carte HD Black magic Pro

Discussion dans 'Adobe Premiere Pro' créé par travel64, 21 Mars 2012.

  1. travel64

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Je viens de faire l'achat d'une carte d'acquisition HD de marque "Black Magic Pro " et de la mise à jour d'Adobe Pro CS5.5 pour pouvoir profiter pleinement de la qualité full HD dans mes montages.

    Il est dit qu'Adobe Pro CS5.5 est capable de reconnaitre la carte Black Magic Pro et donc de pouvoir effectuer les acquisitions directement par Premiere CS5.5....Or, rien du tout !!!!!

    Depuis plusieur jours, je me bat à essayer de paramètrer pour que ma carte soit reconnue dans Pro CS5.5 ...en vain :-(((

    Malgrè un cablage en IEE1394, HDMI.... toujours rien de détecter par Première ???

    Aussi, je fais appel à vous modérateurs, pour que vous me veniez en aide.
    J'imagine que c'est ultra simple, mais moi je n'y arrive pas.

    Merci à vous tous si vous pouvez amener votre contribution et m'indiquer la marche à suivre.

    Merci d'avance.
     
  2. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Bon d'abord

    Une carte Black Magic Pro, ça n'existe pas à ma connaissance: ça doit être une carte Black Magic design Intensity Pro. Il te suffit ensuite d'aller sur le site du constructeur et d'installer le logiciel de la carte... comme indiqué dans son mode d'emploi. Ensuite, dans les paramètres de nouvelles séquence de Premiere, tu auras une rubrique Black Magic...
     
  3. travel64

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bjr Archibad,

    Merci pour ton explication, je vais tenter de faire ce que tu me dis !
    En effet ma carte est bien une "Black Magic design Intensity Pro".
    Merci bcp, je me remets au travail.
     
  4. ciambot

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    44
    Appréciations:
    +0 / 1 / -0
    pas de son non plus

    bonjour travel64 et Archibald,
    je suis un peu dans la galère moi aussi. J'étais bien tranquille avec ma dv500 et première 6. Après le changement de mon ordi j'ai voulu me moderniser avec première pro cs5 et blackmagic design. Pour ce qui est de la capture des images, c'est nikel. Par contre rien en audio. Mon lecteur hi8 est connecté avec une S-vidéo.
    Oui je sais : je suis un presque papy et mes exigences vidéo ne sont pas énormes... Avez-vous une idée, une proposition de câblage ou un paramétrage particulier ?
    Merci d'avance pour l'attention amicale que vous voudrez bien m'accorder.
     
  5. Jean-Yves

    Jean-Yves Supermodérateur
    Modérateur So

    Points Repaire:
    13 130
    Recos reçues:
    42
    Messages:
    7 869
    Appréciations:
    +2 / 60 / -2
    La fiche S Vidéo ne transmet que le signal vidéo, il est nécessaire de faire l'acquisition audio séparé .... donc de travailler en 2 temps.
    :jap:
     
  6. ubuntu

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    209
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Comme j'ai depuis quelques mois la même carte que vous, avec PPRO CS5 et aussi avec PPRO CS6 que je teste, je pourrais peut-être répondre à vos questions.
    Que connectez-vous sur la carte pour l'acquisition, et par quelle prise faites-vous cette acquisition, est-ce en HDMI ou par la prise qui permet d'y connecter une grande quantitéde signaux?
     
  7. Jean-Yves

    Jean-Yves Supermodérateur
    Modérateur So

    Points Repaire:
    13 130
    Recos reçues:
    42
    Messages:
    7 869
    Appréciations:
    +2 / 60 / -2
    "Mon lecteur hi8 est connecté avec une S-vidéo. "
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    493
    Messages:
    20 715
    Appréciations:
    +524 / 1 041 / -30
    Il suffit probablement simplement de rajouter un cable audio entre le lecteur et la carte (cable avec fiches RCA rouge et blanc).

    Olivier
     
  9. ciambot

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    44
    Appréciations:
    +0 / 1 / -0
    Bonjour,
    Merci pour vos réponses, mais toujours pas de son. Pour la carte blackmagic j'ai sélectionné pour l'acquisition : S-vidéo et analogic XLR audio (ce qui corresponds aux câbles rouge et blanc). C'est comme si la carte ne détectait pas de signal. Dans première cs5.5, le panneau de mixage audio reste à zéro à la lecture et le fichier audio lu dans audition a une courbe plate...
    Une autre piste ? (façon de parler..)
     
  10. ciambot

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    44
    Appréciations:
    +0 / 1 / -0
    J'ai oublié de préciser sur mon message précédent qu'à partir d'un fichier normalement constitué (exemple proposé par Win7) la restitution du son est parfaite. J'ai donc bien un souci sur l'acquisition son.
     
  11. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Je en suis pas sur

    Mais ton audio, non, seulement il faut sélectionner les bonnes entrées dans le gestionnaire BMD, mais en plus, il fait le faire dans PPro (materiel audio) et dasn Windows (Periphérique d'enregistrement). Je ne sais plus exactement lequel est important en enregistrement, mais ça se passe par la, de mémoire.
     
  12. ciambot

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    44
    Appréciations:
    +0 / 1 / -0
    bonsoir Archibald,
    C'est désespérant... Rien à faire. J'ai vérifié que les drivers de la carte Blackmagic étaient à jour (on ne sait jamais) : OK.
    Dans le panneau de configuration, audio de win7 - je suis aller vérifier ainsi que dans PPro (préférences audio) comme suggéré dans ton message... Rien à faire.
    Voilà trois soirées que je repasse tout à zéro pour un résultat égal à zéro.
    J'enrage d'avoir changé mon matériel ou alors je suis trop vieux pour ces nouveaux matériels. Il est loin mon temps de la dc30+ !!!
    Une autre idée ?
     
  13. revla75

    Points Repaire:
    1 880
    Recos reçues:
    31
    Messages:
    1 137
    Appréciations:
    +0 / 8 / -0
    Je suppose que tu as sélectionné dans le "Blackmagic design desktop" le set input en s-video & analog rca. L'audio out du lecteur hi8 est relié avec un cordon rca à la bonne entrée audio rca in de la carte Blackmagic. As tu fait un test de capture puis relecture du fichier ?
     
  14. Archibad

    Archibad Conseiller Technique Effets spéciaux visuels
    Conseiller Technique

    Points Repaire:
    4 980
    Recos reçues:
    31
    Messages:
    728
    Appréciations:
    +2 / 5 / -0
    Revla a raison

    Ca s'appelle bien "S-Video & Analog RCA" dans set input. Une autre façon de contourner le problème et de checker si c'est la carte qui est défaillante (ça arrive parfois et j'ai personnellement grillé une intensity), c'est de rentrer le son directement dans Windows via l'entrée ligne de ton ordinateur: il te faut juste un adaptateur RCA (côté lecteur) et mini-jack (pour le PC). Si tu arrives à enregistrer le son sous windows, tu auras déjà la preuve, qu'il y a quelque chose qui "sort" bien tu lecteur.
    N'oublie pas non plus que chaque mise à jour de la carte black magic nécessite une désinstallation des précédents pilote au préalable.
     
  15. ciambot

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    44
    Appréciations:
    +0 / 1 / -0
    Ce forum est une bénédiction : vos encouragements me touchent particulièrement.
    Alors voilà ou j'en suis :
    Coté PPro
    préférences/matériel audio/ mat par défaut PPro wdm
    dans le réglage ASIO en sortie il y a "blackmagic" et en entrée RIEN !

    préférence/correspondance sortie audio/mapper la sortie pour PPro
    si je choisi "blackmagic", la sélection ne tient pas.

    Coté Win7
    panneau de config/matériel audio/son/gérer les périphérique audio/ onglet lecture : blackmagic par défaut
    dans l'onglet enregistrement : RIEN !

    Cela vous éclaire un peu mieux sur ma situation ?
    Question subsidiaire : comment mettre a jour correctement la carte blackmagic ? (selon l'avis d'Archibald)

    Pour quelle raison la carte blackmagic n'apparait-elle pas dans le panneau de configuration audio de in7 (section enregistrement) ?
     
    #15 ciambot, 28 Juin 2012
    Dernière édition: 30 Juin 2012
Chargement...

Dernières occasions

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous