Nous suivre

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice
Formations vidéos en réductions Réductions sur nos formations vidéos !
Pendant cette période de confinement, nos tutos (Raw C200, XF705) sont en promo !
>> Toutes les infos <<

3840x2160 150Mbits/s et Montage confortable

Discussion dans 'Edius' créé par vttman, 16 Juin 2018.

  1. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    521
    Messages:
    22 327
    Appréciations:
    +619 / 1 205 / -35
    SFC / Scannow, ne corrige que les problèmes dans le système d'exploitation, pas dans Edius.
    Il semble que vous ayez un plugin corrompu (CtsMpegPlugIn.tpi), mais cela me parait bizarre.
    Voir s'il n'y a pas d'autres erreurs, en particulier d'accès disques dans l'Observateur d'évènements.

    Olivier
     
  2. LiquidPro

    So

    Points Repaire:
    12 525
    Recos reçues:
    197
    Messages:
    1 904
    Appréciations:
    +159 / 453 / -2
    Le site que tu as visité est un attrape c*uillon bien connu, cela ne veut rien dire. Il existe à plusieurs adresses et le texte est générique pour n'importe quel fichier. La seule personnalisation c'est l'indication du fait que le fichier fait partie d'Edius. Tout le reste, c'est du copié collé (clique sur n'importe quel lien "recents posts" en bas de la page et tu verras, le texte est le même pour tous les fichiers) .

    J'espère pour toi que tu n'as pas téléchargé et exécuté le programme censé réparer ton problème...
     
    • J'aime J'aime x 1
  3. AQW333

    So So

    Points Repaire:
    12 400
    Recos reçues:
    101
    Messages:
    7 252
    Appréciations:
    +309 / 1 041 / -18
    Imaginons que tu as Windows old par exemple t'y connais rien...et ils vont te proposer de le supprimer en nettoyant ton PC...:D et bingo après il faudra payer pour nettoyer la merde qu'ils t'ont ajouter... véritable escroquerie du net.
     
  4. vttman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    292
    Appréciations:
    +3 / 1 / -0
    Ah Mince ;-)
    Non je ne charge pas tout ce qui est proposé par n'importe quel site sinon mon PC risquerait effectivement de mourir rapidement ...
    (mon job c'est développeur (vieillissant) donc sensibilisé / méfiant de fait, aux détraqués, arnaques et sites véreux)
    Cela dit ça m'avait rappelé l'existence de cette commande sfc / scannow bien connue et homologuée
    et ainsi révéler des erreurs.
    Et puis pour l'instant mon disque neuf est le terrain d'expérimentation et de réglages … je peux donc tout casser
    A la fin je referai de toute façon une install propre.
    Mais Merci pour les avertissements LiquidPro et AQW333 …

    Pour Olivier
    =>
    Bon ce que je vais refaire à l'occasion c'est une installation propre de Windows + edius
    en virant mes autres disques, cartes etc et puis tout tester dans tous les sens y compris la RAM
    Dernier point j'ai un i7-6700 mais pas (k) donc avec des performances < i7-6700K et ça aussi ça joue sur les performances d'Edius …
     
  5. zoom

    Points Repaire:
    3 750
    Recos reçues:
    3
    Messages:
    1 991
    Appréciations:
    +1 / 6 / -2
    Salut

    Le K indique que le processeur est overclokable quasiment personne n'en profite, mais la n'est pas le débat .
    Ton dernier point n'as pas d'importance dans ta situation:

    Si moi avec un i7 3770 à 3.40 j'arrive à travailler tes rush, il n'y a aucune raison, (je parle bien de performance du matériel ), que ça ne marche pas chez toi.

    @+
     
  6. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    521
    Messages:
    22 327
    Appréciations:
    +619 / 1 205 / -35
  7. vttman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    292
    Appréciations:
    +3 / 1 / -0
    Alors comme disait OGT : i7-6700 suffisant donc je ne tente rien en Overclock ...

    Des news du front maintenant et ma recette du jour ...

    1) Démontage de tout mon PC ... au final il restait la CG 970 + SSD
    2) Réinstallation de windows 10
    3) Passage des dernières MAJ CM (site officiel) et CG (site officiel)
    Note : Mon BIOS CM est le dernier sorti ...

    4) Mon écran HD est branché sur CG et écran 1280*1024 basique sur CM
    5) Installation Edius 8.53

    Mon processeur est à 90-100%, la lecture de la vidéo est totalement saccadé, à
    la lecture d'un .mov (3840*2160)

    Les parties suivante qui font la différence maintenant

    6) Installation QUICKTIME 7.7.9 essentiel et activation de l'outil importation Quicktime dans Edius
    7) Dans Windows : Panneau de configuration\Tous les Panneaux de configuration\Options d’alimentation
    Je change l'utilisation normale => Performances élevées => Mon processeur passe de 90-100% à 50-60%
    messinmaisoui.org\edius\ediusok1.PNG
    messinmaisoui.org\edius\ediusok2.PNG

    mais la lecture de la vidéo reste un poil saccadée ...

    8) Projet ... bien que mon .MOV soit en 29.7P, je mets en 25P et plus de saccades (OUF!!!)
     

    Fichiers attachés:

  8. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 635
    Appréciations:
    +46 / 146 / -1
    Je viens de faire un essai de ton fichier avec une machine très semblable à la tienne.
    Avec un projet QHD en 25P, ça saccade en lecture.
    Avec un projet QHD en 29,97 (identique au rush), là c'est parfait.
    Juste une piste ...

    Marc
     
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    521
    Messages:
    22 327
    Appréciations:
    +619 / 1 205 / -35
    J'ai du mal à suivre ....

    Olivier
     
  10. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 635
    Appréciations:
    +46 / 146 / -1
    Le rush de VTTman est bien en 29.97 (std NTSC).
    Donc logique que ça coule bien avec un projet calé sur le rush.
    Maintenant, je ne sais pas pourquoi VTTman filme avec cette cadence.
    A priori il doit exister, en paramètres de cam., d'autres fréquences plus adaptées à notre Europe.
    Un export est aussi possible en 29.97.
    Tout dépend de l'usage.

    Marc
     

    Fichiers attachés:

    • QHD-29.png
      QHD-29.png
      Taille de fichier:
      45.5 KB
      Nb. vues:
      50
  11. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    521
    Messages:
    22 327
    Appréciations:
    +619 / 1 205 / -35
    Oui, Marc, je comprend très bien que le rush de Vttman, filmé en 29,97 i/s soit plus fluide sur une timeline 29,97.
    Mais lui dit exactement le contraire, il le trouve plus fluide sur une timeline 25p !

    Olivier
     
  12. vttman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    292
    Appréciations:
    +3 / 1 / -0
    En fait voici les raisons (peut-être mauvaises) du pourquoi je filme en 29.7P au lieu de 25P
    C'est que je crois ? qu'en faisant que les 4.7 images supplémentaires vont me procurer un delta de qualité dans par exemple les ralentis...
    Maintenant si je rêve là-dessus et qu'en plus mon logiciel saccade sur du 29.7P pour des raisons qui m'échappent alors ... je vais filmer
    dorénavant en 25P et puis c'est tout ...
    Je rappelle que mon camescope est récent et que je cherche juste le bon format de vidéo pour faire du montage (basique)
    en étant confortable (pas de pic CPU ni saccades)
    comme ça je peux bien me concentrer sur les images, le son et ce que je veux faire passer (rien d'anormal il me semble ..)

    Au passage, 1er essai de film avec mon JVC donc 4k -> HD -> Youtube en essayant le réglage mise au point en manuel
    (faudra aussi que je pense à mettre des lunettes pour le mode manuel car j'ai 2-3 soucis de netteté)
     
  13. Guest20191220

    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je ne sais pas d'où cela vient mais instantanément on voit qu'il y a au moins un problème sur toute ta vidéo, l'image est dédoublée, cela est flagrant sur les mouvements. Généralement ce problème apparait avec des rushs en entrelacé et une édition/export aussi, mais des connaisseurs de ta caméra seront te répondre.

    2018-07-10_183400.jpg
     
  14. vttman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    292
    Appréciations:
    +3 / 1 / -0
    Merci MyPov pour cette remarque,
    En effet c'est cet effet de dédoublement, saccade que je percevais quand mon PC était à 90-100% au niveau CPU
    Ce WE je vais reprendre ce même montage, sur mon PC bien réglé cette fois, l'exporter en HD en notant bien le format
    et le remettre sous Youtube pour voir si quelque chose a été amélioré ... Je touche du bois !

    Encore Merci pour ton aide !
     
  15. vttman

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    292
    Appréciations:
    +3 / 1 / -0
    Des news du front ...
    Voici le clip que j'obtiens donc en passant de 4K (25P) -> HD -> Youtube

    Pour les puristes ... désolé ;-)
    A la base, j'étais venu tester ma caméra en mode manuel et je ne pensais pas vraiment en faire une vidéo à diffuser ...
    =>
    Vous remarquerez par ci, par là que l'image n'est pas nette, que la fumée d'un barbecue participe aux sautes de luminosité, que l'image
    semble aller par moment en avant en arrière (tentative au montage pour annuler des effets de zoom),
    qu'il y a aussi des scènes trop sombres, trop claires voir surexposées, un morceau pris bien trop loin de la chanteuse etc.
    mais à part tous ces défauts et bien d'autres ... les images ne sont apparemment plus saccadées ...
    (je ne note plus d'apparition d'images fantômes)

    Pour en revenir au sujet, mon processeur reste à 60 / 70% d'utilisation mais n'importe quel effet (ou transition) appliqué fait
    que la lecture du passage où l'effet / transition est appliqué n'est plus fluide, si je coche "arrêter la lecture à la perte d'images"
    alors la lecture s'arrête en quelques secondes.

    Prochaine étape filmer en 3840 * 2160 25P et voir si ça s'arrange, en tout cas à
    votre contact comme d'habitude j'ai bien progressé dans mes réglages ... et c'est le principal.
     
Chargement...
Discussions similaires - 3840x2160 150Mbits Montage
  1. opop

    [CommentFaire?] lecture 3840x2160 en 50 p

    opop, 5 Février 2020, dans le forum: Edius
    Réponses:
    42
    Nb. vues:
    1 103

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous