module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Le Repaire recherche un ou une Stagiaire, en renfort sur l'éditorial et l'organisation des ateliers.
Poste à pourvoir dès maintenant
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec nos ateliers mensuels de 3h. Prochaine session le 15 décembre de 18h à 21h

18.1.1...ça plante...retour en 18.1 ?

Discussion dans 'Blackmagic DaVinci Resolve' créé par geoay, 6 Décembre 2022.

  1. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    Beaucoup de problèmes avec la 18.1.1 :col:
    Je fait face à de nombreux plantages : appli bloquée, fermeture soudaine, etc
    Je ne sais pas si c'est un problème de projet trop gros (plusieurs centaines de clips répartis en une dizaine de timelines).
    Beaucoup de plantages dans l'assemblage de timeline et problème de synchronisation entre timelines. Idem parfois en page Edit d'une simple timeline.
    Parfois sur des transitions basiques grosse difficulté de lecture.
    J'ai fait tous les bon paramétrages dans l'appli (enfin je crois). Je passe en timeline quarter si nécessaire mais ce n'est pas suffisant.
    Mes clips : 4k Sony - GOPRO - DJI Pocket en 25 ou 50 fps
    Ma config n'est pas une bombe mais avec un Ryzen 3700 et une RTX2070 super je pensais avoir assez de chevaux dans le moteur.
    Je n'avais pas rencontré tous ces problèmes sur la 18.1 (mais je n'étais pas au même avancement de mon projet).
    Je ne sais pas ce qui coince, le CPU ou le GPU. Quand j'ai des problèmes d'affichage des vignettes dans le media pool c'est le CPU ou le GPU qui est impliqué ?
    J'ai prévu un gros upgrade de mon GPU mais quid de mon CPU ?
    En attendant je voudrais tenter de revenir à la 18.1 tout court mais je ne sais pas comment pratiquer...et surtout sans risque de planter complètement mon projet en cours (quelques dizaines d'heures de travail, ou plutôt de fun quand tout fonctionne !)
     
  2. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 363
    Appréciations:
    +83 / 154 / -4
    avant de bidouiller commencer par faire une sauvegarde de votre disque C et de vos rush et projets

    désinstaller resolve avec Windows sans toucher aux préférences etc et réinstaller 18.1 que l'on peut trouver dans le site Resolve
    Centre d'assistance technique | Blackmagic Design

    il est fort probable que cela ne change rien
    Le 18.1.1 fonctionne parfaitement sur mon vieux PC Windows Nvidia

    Je commencerais par supprimer les fichiers caches et rendus , le risque est nul , et cela m'a réussi plusieurs fois
    Voir également le dernier pilote de votre carte graphique

    Cordialement
     
  3. Lionel.75

    So

    Points Repaire:
    5 645
    Recos reçues:
    6
    Messages:
    100
    Appréciations:
    +2 / 0 / -1
    Je confirme, depuis que je suis avec cette version, beaucoup de problème. Pas de plantage massif du soft mais de nombreuses fonctionnalités qui ne sont plus disponibles en cours d'utilisation sur la timeline : impossibilité d'ajout de transition, pas de liaison entre l'onglet montage et celui de fusion, etc...
    Seule parade que j'ai trouvée, fermer le soft et relancer; et tout redevient fonctionnel. Mais pour peu de temps (15 à 20 minutes). C'est lassant.
    Je suis sous W11 avec un I7 12700 et une RTX3060Ti
     
  4. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 363
    Appréciations:
    +83 / 154 / -4
    avez vous vérifié que le dernier pilote graphique était installé et vidé tous les caches et rendus ?
     
  5. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    Pilote NVIDIA OK dernière version.
    Pour le cache j’ai utilisé la commande du menu Delete cache.
    Ça rend la main instantanément donc je ne sais pas si les fichiers ont bien été effacés...
     
  6. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 363
    Appréciations:
    +83 / 154 / -4
    je supprime les caches à la main pour être certain qu'il ne reste rien

    Je ne sais pas si c'est une bonne idée
     
  7. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    J'ai supprimer les caches à la main...avec un effet de bord, à savoir des clips vus offline alors qu'ils sont bien présents dans le media pool ? Tout est ensuite revenu dans l'ordre sans comprendre pourquoi...
    Nouvel essai de render, nouvel arrêt brutal (plantage Resolve).
    Si je limite le nombre de timelines intégrées dans la timeline globale ça passe, mais tout non.
    J'ai refait un essai avec un render au format 1980...et là ça marche.
    Qu'est-ce qui coince ? Mon GPU (RTX2070 souvent à 95 - 98 % d'utilisation ?
    (J'ai mis la vitesse de rendu à 100 % et non au maximum).
    Ce qui est vraiment surprenant et inquiétant c'est le comportement de Resolve lors de pb de rendering : soit arrêt du soft avec message Windows application plantée ou pire fermeture instantanée du logiciel !
    Donc impossibilité d'expertiser l'origine du problème.
    Moi qui me réjouissait de la super stabilité du soft au regard de sa complexité...je déchante un peu.
    J'ai vraiment le sentiment que cette 18.1.1 a quelques problèmes.
    En 18.1 tout semblait fonctionner correctement (même si je n'avais pas atteint le niveau de complexité actuel de mon projet) et là beaucoup de de pb et de plantages, même hors rendering (ex scrubbling rapide ...paf !)
     
  8. jakin1950

    Points Repaire:
    4 550
    Recos reçues:
    21
    Messages:
    1 363
    Appréciations:
    +83 / 154 / -4
    s'il est possible de diminuer la vitesse de rendu , cela mérite d’être essayé

    Je ne pense pas qu'il y ait de problème de comptabilité de base de données entre la 18.. et la 18.1.1

    il est possible de revenir à la version précédente

    Si je me trompe un utilisateur plus exercé corrigera . Il y a en sur ce site
     
  9. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    Nouveau gag (plus grave !) : Resolve se plante en ouvrant le projet - barre de progression à 100 %, plus rien et message erreur windows "l'application ne répond plus" !
    Relance et le projet s'ouvre...heureusement !
    Je vais finir par croire que mon projet est trop gros ? 8 timelines entre 50 et 150 clips.
    Je n'ai pas vu de limitation de ce genre.
    MAJ : je viens de faire le render d'un ours d'un nouveau projet de plus de 900 clips bruts sans aucun problème, doc ce n'est pas un pb de dimension du projet .
     
    #9 geoay, 8 Décembre 2022
    Dernière édition: 9 Décembre 2022
  10. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    Toujours impossible de réaliser un render de mon projet sans plantage !
    Sur YT j'avais vu une solution possible : export du projet, création d'un nouveau projet et import du projet sauvegardé.
    J'en ai profité pout le renommer car le nom du projet initial comportait un underscore (caractère special , pas sur ?)
    Résultat : nada ! Toujours plantage en cours de render et fermeture brutale de Resolve.
    Je commence à désespérer.
    Retour en 18.1 ? Je vais finir par essayer même si je n'y crois pas trop car beaucoup semble n'avoir aucun problème en étant passé de la 18.1 à la 18.1.1.
    Faut-il que je test le comportement avec le 17, la 16, la 15...Je plaisante :hum: mais je ne sais plus quoi tester. Et puis c'est vraiment galère de regarder la progression du render (tient ça vient juste de planter !) pendant de longues minutes avec l'espoir que le 100 % s'affiche.
    Bon avant de passer à Première Pro je vais continuer à espérer !
     
  11. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    En y allant "à la pince à épiler", clip par clip, j'ai pu enfin trouver le clip qui plantait le rendu.
    Ce clip était lu sans problème sur la page Edit.
    Clip supprimé dans la timeline concernée et assemblé dans la timeline globale : le rendu a pu enfin aller à son terme. OUF !
    Il n'en reste pas moins que je constate une instabilité sur cette version. Exemple : en page Edit, un scrolling très rapide sur une timeline, et paf, fermeture brutale de Resolve.
    Problème hard ou soft ?
     
  12. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    upload_2022-12-11_19-29-1.png un exemple de problème : ouverture d'un projet, barre à 100 % et logiciel planté...
     
  13. jjk3

    Points Repaire:
    750
    Recos reçues:
    1
    Messages:
    45
    Appréciations:
    +4 / 6 / -0
    Depuis les versions 18, lorsque j'ouvre un projet, la timeline est en grisé. Pour la réactiver il faut cliquer sur un plan. Enervant..

    Avec la dernière version, une fois sur 3, quand je fais cette manip, Resolve plante. Pas de message, mais retour à windows...

    Vivement un correctif car Resolve jusqu'à présent était bien stable.

    Petite question subsidiaire:

    Y a-t-il un moyen dans la page montage de faire défiler la timeline, plutôt que le curseur ( comme le permet la page Edit )
     
    #13 jjk3, 16 Décembre 2022
    Dernière édition par un modérateur: 16 Décembre 2022
  14. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    312
    Messages:
    23 140
    Appréciations:
    +530 / 1 856 / -38
    Pour nous tous (expérience) ...quelles spécificités avaient ce clip ?...Merci :jap:
     
  15. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    517
    Appréciations:
    +1 / 9 / -0
    C’était un clip avec ralenti à environ 50 % en utilisant Optical Flow.
    Ce clip était lu sans problème dans la page Edit.
     
    #15 geoay, 16 Décembre 2022
    Dernière édition par un modérateur: 16 Décembre 2022
Chargement...

Partager cette page

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous