Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Vegas indique Memoire insuffisante

Discussion dans 'Sony Vegas et Movie Studio' créé par PCnum, 9 Août 2010.

  1. milo

    Points Repaire:
    3 470
    Recos reçues:
    14
    Messages:
    3 247
    Appréciations:
    +4 / 40 / -2
    et les pc esclaves dans tout ça ???

    on a (tous?) un pc en voie de garage, qui peut servir à transcoder les passages les plus laborieux, ça permet d'avancer le boulot, car même si en principe ils sont plus lents, ils ne sont pas forcément inutiles. Après plusieurs pb en export au long cours on devient plus réaliste ... Faut pas dire "casse toi pc!" à un ami de plusieurs années, il peut peut-être encore vous servir!
    Rappel : Vegas (sur une seule et même machine) peut s'ouvrir plusieurs fois, ça évite le bazar des sous-clips (nested projects)
     
  2. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    Quand on monte son PC avec les meilleurs élements du marché de l'informatique on peut quand même espérer la performance !.
    De plus, le HDV est moins gourmand en ressource donc je ne comprends pas que la ram ne soit pas pris en charge au moins de moitié sur ce logiciel.
     
  3. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    De mon encodage de ce matin j'ai eu encore une fois Memoire insuffisante

    donc je vais recupérer des parties du montage avec Vegas, faire quelques fondus
    et je vais remonter ça avec Magix VDL16 car même avec des saccades sur la timeline, j'ai un résultat une sortie de fichier au final et avec le smart render en 20 minutes.
    J'ai toutefois garder mon projet Vegas au cas ou un jour je trouve la raison pour laquelle il est indiqué Mémoire insuffisante.
    J'ai supprimer des application dans msconfig donc je ne sais pas pourquoi ça ne fonctionne pas et que la ram n'est pas détecter dans sa totalité
     
    #33 PCnum, 12 Août 2010
    Dernière édition: 12 Août 2010
  4. xdocsteph

    Points Repaire:
    1 520
    Recos reçues:
    5
    Messages:
    376
    Appréciations:
    +0 / 1 / -0
    La mémoire de 356 MO attribuée par défaut par Vegas 9 pro et par Vegas movie studio HD platinum est la mémoire de prévisualisation et non la mémoire utilisée par le logiciel en phase d'encodage qui elle est trés variable selon les réglages de ton PC.
    Personnellement j'encode en1920x1080x32 23,976 p et j'utilise mon quad core Q 9450 oc en 3 Go à 100% et la RAM à 95 % soit 3.10 Go sur 4 Go en W 7 32 bits sur des projets qui varie de 45 minutes à 1h30 sans aucun problème de plantage ou de stabilité je te joints un article publié sur le site de sony pour optimiser windows afin de supprimer les indexations inutiles qui semblent être à l'origine de tes nombreux plantages et d'autre part il faut une carte Nvidia pour pouvoir utiliser sous Vegas movie studio HD platinum et profiter de Cuda

    Sony Creative Software - 10 tips for a faster computer
     
  5. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    Merci pour ces infos, j'ai en effet vérifié et tout était ok sur ma config

    mais je ne suis sur windows 7 64 bits donc ce n'est peut être pas compatible mais uniquement avec le 32bits, non?
    J'ai pourtant une carte Nvidia et a peut pret la meme config que toi.
     
  6. xdocsteph

    Points Repaire:
    1 520
    Recos reçues:
    5
    Messages:
    376
    Appréciations:
    +0 / 1 / -0
    La solution est peut être dans le réglage des préférences internes de Platinum .Tu ouvre le logiciel et dans Options préférences tu appuie sur majuscules et préférences et tu as les préférences avec l'onglet interne et dans la case vierge du bas tu tapes memory et tu as la mémoire requise par Végas en 32 & 64 bits que tu peux ajuster je t'envoie une copie d'écran .
    Deuxième solution possible monitorer ton encodage avec le gestionnaire des taches de Windows onglet performance et en affichant le moniteur de ressource pendant l'encodage je te joins une copie d écran
     

    Fichiers attachés:

  7. virtue85

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    118
    Appréciations:
    +0 / 0 / -0
    j'ai déjà eu ce problème en mélangeant du HDV, AVCHD et mini DV.
    Moi mon ordi s'éteignait durant le rendu ooo
    Dans vegas j'ai exporté ma vidéo sur ma caméra en hdv, et je l'ai ré acquisitionné dans ce même format et ensuite tout marché nikel. tu pourra toujours essayer ;)
    bon courage
     
  8. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    on en apprends des choses ici
    je vais essayé ce qu'on m'a indiqué plus haut, ça a l'air pas mal comme réglage
     
  9. Agdimage

    So

    Points Repaire:
    6 930
    Recos reçues:
    142
    Messages:
    4 916
    Appréciations:
    +17 / 99 / -2
    J'ai eu personnellement un rendu semblable en janvier 2010 : 2 x AVCHD (1920x1080 en MPEG4 de17 Mbs), 1 x HDV (1440x1080 en MPEG2 de 25 mbs), 1 x DV (720x576 en MJPEG de 25 Mbs).
    Il s'agissait, sous W'7 64 et Vegas Pro 9 sur un portable Core 2 Duo, 4 GB de RAM, d'un multicam avec des coupes en fondus et des retouches (surtout ralentis, recadrages, amplifications des vidéos DV). Le tout sur presque 2 heures.
    Utilisation de DD extérieurs ainsi que d'un socle de ventilation.
    Aucune coupure dans le rendu (que j'ai trouvé très long).

    Ensuite livré à DVD Architect pour un authoring suivi d' un certain nombre de copies en DVD.
    Mêmes réduites à ce format DVD (SD donc) les images d'origine HD étaient sans contestation possible nettement meilleures.
    Pour l' archivage l'ensemble à été mis en AVCHD.

    Tout ça sur ce même ordinateur, en veillant toujours à ce que projet, lectures et écriture soient sur des DD différents.

    Ma conclusion : ce n'est pas la puissance qui fait une bonne installation, mais la la conformité et la cohérence. Si une peccadille intervient, Windows et Vegas ne peuvent que constater l'insuffisance, généralement un fichier tout à coup non conforme. Il faut alors décortiquer sa vidéo pour dénicher à quel endroit surgit le problème.
    Par contre j'estime que l'explication laconique donnée par Windows est un peu courte si elle n'indique pas la raison. Mais les phrases creuses Windows nous y a habitués. Un peu comme un médecin qui se contenterait de dire à un patient qui vient consulter "vous êtes malade".
     
    #39 Agdimage, 13 Août 2010
    Dernière édition: 13 Août 2010
  10. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    je fais la touche majuscule en même temps que le menu préférence mais rien ne se passe, comment faire?
    J'aimerais acceder à la partie mémoire du logiciel
    J'ai pas d'onglet Interne

    Ce n'est pas mon montage qui est en cause car

    En AVCHD 28mps, ça marchait pas
    j'ai re-encodé en HDV, ça n'a toujours pas marché
    je ne vais pas faire du AVI DV tout même pour résoudre le problème de mémoire ?
    D'autre part j'ai enlevé les effets, déplacé, remplacé, saucissonné l'encodage de mon montage.
    j'ai désactivité des applications,
    j'ai changé de disques durs , je travaille avec des Velociraptor pour le rendu ou l''encodage et un disque externe Raid e-sata pour les rushes.
    Mon problème arrive a n'importe quel moment, j'ai beau recommencer plusieurs fois l'encodage des fois c'est au bout de 10 minutes, d'autres 15 minutes et + . Tout ceci pour le même montage, même en saucissonnant.
     
    #40 PCnum, 13 Août 2010
    Dernière édition: 13 Août 2010
  11. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    Avoir la possibilité de régler la mémoire me parait important pour le logiciel , merci de bien vouloir m'indiquer comment je fais pour me rendre sur l'onglet intitulé INTERNE
    La combinaison de la touche MAJ + PREFERENCES n'a pas fonctionné, rien ne se passe. Y a peut être une autre combinaison ?
     
  12. xdocsteph

    Points Repaire:
    1 520
    Recos reçues:
    5
    Messages:
    376
    Appréciations:
    +0 / 1 / -0
    dans le menu Options tu descend jusqu'à préférences et un clic gauche sur préférences avec la touche majuscule et il doit apparaitre dans le menu préférences en haut à droite un menu interne
     
  13. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    Non j'ai fait comme tu m'as dit
    mais j'ai tous les onglets habituel sans l'onglet INTERNE
     
  14. Agdimage

    So

    Points Repaire:
    6 930
    Recos reçues:
    142
    Messages:
    4 916
    Appréciations:
    +17 / 99 / -2
    Ce choix "interne" seulement dans Vegas Pro ?

    1 et 2 : Options / appuyer sur la touche majuscule provisoire du clavier (1ère de l'avant dernière rangée) + Préférences (bas de la liste).
    3 : Apparition en supplément de l'onglet Interne pour TOUS les réglages possibles dans Vegas.
    4 : La liste étant très longue, taper par exemple memory.
    5 : Apparition des seuls items portant ce terme.
    6 : Choisir et cliquer sur le nombre ou le mot à changer: ici FALSE (faux) à changer, éventuellement pour TRUE (vrai) en comparant aux valeurs par défaut (Default)
    7 : confirmer le choix.

    V9P Outils Préférences interne memory.JPG

    Si cela ne va pas on refait la manœuvre en sens inverse.
     
  15. PCnum

    Points Repaire:
    1 970
    Recos reçues:
    5
    Messages:
    879
    Appréciations:
    +0 / 12 / -0
    uniquement sur Vegas Pro
    Pourtant sur la photo de "xdocsteph" c'etait indiqué Vegas Platinium 10
    En tout cas ça ne marche pas pour moi, j'ai cet onglet
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous