Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

TRV720e non reconnue par dv-in

Discussion dans 'Sony Digital 8' créé par toto8632, 23 Mars 2019.

  1. toto8632

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Bonjour, je possède un Sony dcr-trv720e depuis peu de temps et voulant lui rajouter l'affichage du gain etc avec dv-in, je me suis apperçue que le logiciel ne le reconnaissait pas, alors que je n'ai pas eu de soucis sur d'autres d8. La prise lanc du 720 fonctionne avec un caisson (mise en marche / arret, zoom...). j'ai pensé récupérer une télécommande rm95, mais il semble y avoir une version normale et upgradé. J'ai donc un peu peur de faire le mauvais choix... Sur ce trv720e quand je passe en mode lecteur, j'ai les touches enregistrement qui s'allument également, si ça peut aider... Merci. Jean-claude
     
  2. homero

    So

    Points Repaire:
    16 000
    Recos reçues:
    492
    Messages:
    23 421
    Appréciations:
    +535 / 2 436 / -10
    Le spécialiste du Repaire, Mafach :jap: , pourra vous renseigner, le DVin n'est pas toujours activé sans hack contrairement au DVOut.
    Et en plus les caissons sous-marins il connaît ...
     
  3. toto8632

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Merci Homero pour me répondre si rapidement. le 720 possède le dv in d'origine en plus de l'entrée analogique. J'aurai aimé lui rajouter le zebra, balance des blanc à 2 positions, l'affichage du gain en manuel, l'intervalomètre...
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    160
    Messages:
    16 728
    Appréciations:
    +267 / 1 357 / -29
    Vérifie que le DV-IN fonctionne en le connectant sr le DV-Out d'un autre camescope
     
  5. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    247
    Messages:
    12 315
    Appréciations:
    +350 / 1 279 / -15
    le port est peut-etre mort , ca arrive souvent avec le DV. Si il est mort c'est dans les deux sens, c'est facile a verifier.
    sinon windows 7 et 10 supportaient mal le DV un temps sans bidouiller les drivers
    il faut aussi parfois forcer le port dans un mode (DV/HDV) dans les menus de la cam.
     
  6. toto8632

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Juste vérifié et ça fonctionne. Pour le dv in et analogique in, ce n'est pas moi qui les ai inventé, juste que c'est encore sur un autocollant...
     
  7. toto8632

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Ce n'est pas le port firewire le soucis, c'est la prise lanc ou je branche mon cordon maison pour le relier au pc... et ainsi normalement est détecté par le petit programme dv-in qui me permet de lui rajouter quelques fonctions. Ce meme programme et cordon détectent très bien un trv410, 510 et 120 ! Donc pas en cause. Et comme dit plus haut, la prise lanc du 720 fonctionne avec un caisson. Mystère donc...
     
  8. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
    Bonjour,
    Les autres caméscope que vous aviez débridé avec le soft DV-IN, c'était il y a combien de temps?
    Si vous utilisez le soft DV-IN, je suppose que vous avez encore un PC avec W98 et port parallèle.
    Avez vous vérifié votre câble (soudures dans prise jack et sub-D) ?
    Le transistor dans la prise est un fet, BS170,particulièrement sensible à l'électricité statique. Peut-être qu'il s'est pris une décharge ?

    Sympa au Repaire de continuer à faire vivre le forum D8 :good:
     
    • J'aime J'aime x 1
  9. toto8632

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Bonjour Mafach, j'ai commencé à débrider mon premier camescope, le trv410 il y a maintenant pas mal d'année, puis bien plus tard un trv120, puis il y a quelques mois un trv510. Lorsque je me suis apperçue que dv-in ne reconnaissait pas le 720, j'ai rebranché à la place le 120, relancer dv-in et hop il l'a reconnue. Je quitte le programme, rebranche le 720, relance le programme et rien. J'ai fait 2 ou 3 fois cette manip... Les 410, 120 et 510 n'affichent pas les touches enregistrement en mode lecteur, chose qu'affiche le 720. Je me demande donc si il n'y a pas un rapport... Ce camescope vient de pologne. Quoi qu'il en soit on devrait bien pouvoir lire les différentes pages peu importe les versions !
     
  10. toto8632

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Bon et bien personne n'aurait une petite idée de comment faire, ni le pourquoi de cette non reconnaissance sur un camescope censé etre reconnue ?
     
  11. mafach

    Points Repaire:
    4 680
    Recos reçues:
    31
    Messages:
    1 700
    Appréciations:
    +14 / 87 / -1
    Le 720 est bien en mode lecteur pendant la manip?
     
  12. toto8632

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    33
    Appréciations:
    +0 / 0 / -0
    Oui, j'ai essayé également dans le mode caméra, mais rien de rien !
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous