Nous suivre

Rejeter la notice

Atelier Caméras RED - Jeu Concours spécial étudiants
Gagner votre place à la session des 26&27 Février à Paris
>> Plus d'infos <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

[Problème] Saccades lors de la lecture entrelacé 50i pour broadcast news - Sony a7S II

Discussion dans 'Filmer avec un appareil photo' créé par Asadktday, 18 Septembre 2019.

  1. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 403
    Appréciations:
    +200 / 741 / -14
    Tu as une obligation de tourner en 50i ??
    Perso j'aime pas du tout l'entrelacé
    Une fois lors du tournage d'un petit concert du faire une fausse manip
    Quand j'ai mis tous les rushs bout à bout sur ma TL et que j'ai visualisé j'ai tout de suite vu des défauts (pas l'effet de peigne car ma carte le gère) vs le 50p
    j'ai donc regardé les propriétés de ce rush et j'ai compris : il était en 50i !!!
     
  2. Asadktday

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +1 / 0 / -0
    Moi non plus...

    C'est d'ailleurs le cœur du problème. Les chaînes TV n'acceptent que l'entrelacé !

    Ce chef-monteur pète littéralement un câble quand il voit mes sujets et m'accuse de tourner en progressif, qui semble être une hérésie pour lui.

    Je me demande même s'il ne veut pas voir que des XDCAM. Par exemple, est-ce qu'il ne va pas me prendre le chou si je tourne avec une C300 ?
     
  3. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 403
    Appréciations:
    +200 / 741 / -14
    P...Quand c'est qu'on se débarrassera de ça, par le cube CanalSat 4k je reçois je crois bien du progressif
     
  4. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 403
    Appréciations:
    +200 / 741 / -14
    Avant ma télé affichait 1080 50i maintenant j'ai quand le mets le CUBE en marche: 3840*2160p 50Hz affiché au départ
     
  5. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    61
    Messages:
    2 810
    Appréciations:
    +136 / 217 / -1
    Pour se débarrasser de l'entrelacé, il faudra sans doute attendre encore un peu... La DVB-T2 pour les J.O. de 2024 va sans doute imposer le h265 progressif en UHD. Le temps que tout le monde se mette à la page (téléviseurs, récepteurs, box ...), ça va pas être pour tout de suite.
     
  6. Asadktday

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +1 / 0 / -0
    Au final, le problème semble insoluble...

    Je ne sais pas si c’est de l’entrelacé natif ou non. Qu’est-ce que du progressif encapsulé dans un conteneur entrelacé ? D’où vient cette affirmation ?
    Quelles sont les solutions envisageables ?
    Je n’ai toujours pas d’éléments factuels pour justifier tout cela, aucun argument technique.
    C’est du progressif ? Qu’est ce qui me le prouve réellement puisque j’ai tourné avec un mode entrelacé ?

    Toutes les discussions - notamment avec le chef monteur - finissent en arguments au doigt mouillé. Pour moi c’est flou et quand c’est flou... vous connaissez la suite.
    Ça sent la querelle de clochers à plein nez. Ou alors la défense d’intérêts qui m'échappent.
     
  7. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    61
    Messages:
    2 810
    Appréciations:
    +136 / 217 / -1
    Elle vient de moi à la base.

    100% des pubs, 50% des docus et 25% des tv shows dont je m'occupe sont tournés en progressif puis envoyés à la chaine dans un fichier MXF XDCAM entrelacé. Diffusé également en entrelacé. L'image à la base reste en progressif, mais elle est séparée en deux trames codant le même instant.

    Voilà pourquoi Olivier dit que lorsqu'il passe d'une trame à une autre, il a l'impression que l'image change, mais que la temporalité ne change pas.

    Ça dépend de plusieurs facteurs. Je ne sais pas si l'A7S est capable de filmer vraiment en entrelacé. Tous les docus que je vois passer avec cet appareil filment en progressif. Mais je pourrais jeter un œil demain au boulot et vérifier si j'ai à dispo des rushes de cette cam° qui sont réellement entrelacées.

    Si cet appareil ne peut pas filmer en entrelacé, soit le chef monteur accepte le fait que tu lui fournis du progessif, soit tu filmes en 50p et il fait une moulinette pour passer en 50i, soit tu changes de caméra.

    Ni Avid, ni DaVinci, ni Premiere Pro, ni ffmpeg ne voit ton rushes comme ayant été tourné en véritable entrelacé. Ça c'est technique.
     
  8. Asadktday

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +1 / 0 / -0
    Personne chez Sony ne semble capable d'expliquer... Ou veut tout simplement expliquer. J'ai contacté plusieurs ingé, un seul à accepter de discuter avant de disparaître subitement.

    C'est pour cela qu'on tourne en rond. Et c'est ce que je cherche désespérément à savoir : vrai entrelacé ou pas ?

    De toutes manières, le progressif est proscris car "non conforme" dans sa Sainte Eglise. J'ai déjà tenté d'entrelacé des rushs progressifs mais sans succès et ça ne lui a pas plu.
    Grosse précision : il accepte les plans de drone filmés en... 50p. C'en est presque risible.

    Changer de caméra est une option onéreuse et qui ne me garantit pas sa satisfaction. Et pourtant, on dirait bien que c'est le meilleur choix.

    C'est une piste intéressante.
     
    #38 Asadktday, 19 Septembre 2019
    Dernière édition par un modérateur: 19 Septembre 2019
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    517
    Messages:
    22 106
    Appréciations:
    +606 / 1 180 / -32
    Un solution possible : importer vos clips sur une séquence 50p (si vous travaillez avec Premiere), faire votre montage, et exporter en 50i : là ça fera un "vrai entrelacé".

    Olivier
     
  10. Denis11

    Points Repaire:
    3 830
    Recos reçues:
    26
    Messages:
    1 208
    Appréciations:
    +5 / 23 / -0
    Extrait du mode d'emploi : "Fonctions intégrées à cet appareil • Cet appareil est compatible avec les films en format 1080 60p ou 50p. À la différence des modes d’enregistrement standard jusqu’à présent, qui enregistrent en méthode entrelacée, cet appareil enregistre en utilisant une méthode progressive. Cela augmente la résolution et donne une image plus régulière, plus réaliste"
    Donc c'est bien du faux 50i qu'enregistre l'appareil.
     
  11. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    252
    Messages:
    12 481
    Appréciations:
    +372 / 1 324 / -17
    pas forcement, ca c'est la description du mode XAVC-S , qu'ils essaient de mettre en avant (du genre, les autres font comme ca, nous ont fait mieux).
    mais bon , le progressif on le trouve partout, donc l'argument....
    pourtant en mode AVCHD, cet appareil tourne en 50i selon le manuel.
    Mais evidemment ca ca fait pas vendre, donc on en parle pas.
    Apres je sait pas pourquoi vous vous prenez la tete, parce que c'est facile a verifier.
    tu filmes 10 secondes d'un objet en mouvement rapide (un metronome par exemple) et tu prends les deux trames d'une image (50i=25 i/s) (ou souvent il suffit de faire une pause image surl a video)
    si en superposant les deux trames tu a une image "normale" , c'est du faux entrelace, les deux trames ayant ete prises au meme moment (donc image progressive a la base)
    du coup si tu bouges un peu vite ta camera, c'est sure que les saccades du 24 et 25p seront visibles.
    sinon, il y aura vraiment un decalage entre les deux trames, ce qui est l'indication d'un vrai signal entrelace.(l'image parait plus fluide, mais evidemment aussi plus floue)

    apres , comme il me semble que ca a ete dit plus haut, tu as peut-etre un shutter regle trop rapide ce qui peut donner un effet stroboscopique desagreable a l'image)
    au lieu d'avoir 2 trames un peu floues, tu auras deux trames tres nettes.
    [​IMG]
     
  12. Asadktday

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +1 / 0 / -0
    Mille mercis pour vos réponses. Toutes sans exceptions sont de très bonnes pistes.

    Concernant l'obturateur, il est à 1/25 pour 50i. Est-ce trop bas ?

    Pour ce qui est de Sony voici leur réponse :
    "Après investigation, j'ai le regret de vous informer que ce modèle n'enregistre pas en entrelacé "natif"."
     
  13. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 403
    Appréciations:
    +200 / 741 / -14
    tout à fait cela ! :jap:
    Oui et de moi aussi :laugh:
    Obligé de faire comme ça pour mettre à la norme Blu Ray du 25p
     
  14. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    171
    Messages:
    15 403
    Appréciations:
    +200 / 741 / -14
    Alors là pour 50i tu me pose une colle et ça dépend de la salade que fait ton appareil pour faire de l'entrelacé
    Si il fait de l'entrelacé à partir de 25p c'est bon!

    Il m'arrive en basse lumière de filmer au 1/25 :good:
    Si c'est en mode 25p aucun soucis mais faut pas bouger!

    Si je suis en 50p avec le RX100 et que j'impose le 1/25 il fait du 25p encapculé en 50p en doublant les image

    Peut être ton appareil pour l'entrelacé fait du 25p, double les images puis détrame ensuite pour avoir les trames pairs et impair séparés en deux 1/2 image de 1/50s
    Ou alors :
    Il fait du vrai entrelacé fluide si bien désentrelacé quand le shutter est =>1/50 et du "faux" si on peut dire à partir de 25p si tu shootes au 1/25
     
  15. Asadktday

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    24
    Appréciations:
    +1 / 0 / -0
    Après une semaine d'enquête :

    - Sony Electronics confirme officiellement que leur boîtiers n'ont pas d'entrelacé natif, c'est du progressif natif puis une conversion pour l'entrelacé.
    - La chaîne rencontre des "problèmes humains" en interne au niveau de la technique.

    Si jamais j'arrive à effectuer des tests de "saccades" en changeant la vitesse d'obturation, je vous fais signe.

    Merci à tous pour votre aide.
     
    • Merci Merci x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous