module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

Le Repaire recherche un ou une Stagiaire, en renfort sur l'éditorial et l'organisation des ateliers.
Poste à pourvoir dès maintenant
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec nos ateliers mensuels de 3h. Prochaine session le 15 décembre de 18h à 21h

Problème importation video Mp4 dans Premiere Pro 2022

Discussion dans 'Adobe Premiere Pro' créé par webmaster.hpr, 6 Décembre 2022.

  1. webmaster.hpr

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    66
    Appréciations:
    +1 / 0 / -0
    Bonjour,

    Je viens de monter une nouvelle configuration (mon ancienne avait 12 ans) pour être plus rapide avec mes montages dans Adobe Première Pro.

    Ma config est la suivante : I7 13700K, Carte mère Gigabyte Z790 ASUS Elite DDR5, 32 Go de DDR5 à 5600, carte graphique Gigabyte Eagle RTS 3060.

    Je suis passé de Adobe Première Pro 2019 à Adobe Première Pro 2022.

    Lorsque j’ouvre mes anciens projets sur Adobe Première Pro 2022, après les avoir convertis au format APP 2022, il ne sont pas exploitables et mon PC bloque.

    En fait, je m’aperçois que l’ensemble de mes rush au format MP4 ne sont pas lu (et j’ai une croix dans l’explorateur de projet sur la majorité des séquences).



    Si je commence un nouveau projet avec un rush MP4, il n’est jamais importé (media pending…… qui je s’arrête jamais).

    Je n’ai jamais eu ce problème avec APP 2015 (sous windows 7) et APP 2019 (Windows 10 avec passage par de SSD au lieu de mon HDD pour le système).



    Les rushs que j’importe au format MP4 viennent de mon Panasonic DMC FZ200 avec lequel je filme en HD.

    Je suppose que j’ai un problème de reconnaissance ou de CODEC avec APP 2022.

    Savez vous comment je peux le résoudre ce problème ?

    Je sais que je peux aussi enregistrer en AVCHD mais pour l’instant, mon sujet est de travailler avec mes rushs MP4 qui n’ont jamais posé de problème.

    Merci pour votre aide.
     
  2. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 801
    Appréciations:
    +264 / 595 / -4
    Bonsoir,

    Installe les drivers Studio Nvidia

    Démarre Premiere Pro en maintenant Alt+Shift pour reset les préférences/cache

    Créé un nouveau projet.

    Assure-toi que dans les réglages du projet, tu es bien en moteur de rendu CUDA. Assure-toi que dans les préférences/médias, tu as bien activé le CUDA pour décoder les flux h264/h265

    Importe un MP4 qui posait problème avec l'explorateur de média.

    Est-ce que ça marche ?
     
  3. webmaster.hpr

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    66
    Appréciations:
    +1 / 0 / -0
    Merci beaucoup pour ta réponse Alcoriza. J'ai installé NVDIA GE Force Experience et télécharger l'ensemble des pilotes studio 526.98.
    J'ai bien vérifié sur APP 2022 que l'encodage et le décodage H264/HEVC avec accélération matérielle est coché (la carte de mon ancien PC ne servait à rien dans APP 2019 et l'importation ne posait aucun problème).
    Malgré cela, après un vidage du cache, et le chargement d'un projet, Adobe affiche Média en attente et je suis obligé de forcer la fermeture.
    Donc cela ne fonctionne pas pour mes anciens projet ; en revanche, cela fonctionne pour les nouveaux.
    Une idée pour les anciens ?

    J'ai bien envie de repasser à la version 2019...même si cela me chagrine pour traiter mes anciens.
     
  4. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 801
    Appréciations:
    +264 / 595 / -4
    Tu as fait une réinstallation complète de Windows sur un nouveau disque quand tu as changé d'ordinateur ?
     
  5. webmaster.hpr

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    66
    Appréciations:
    +1 / 0 / -0
    Oui, bien sûr et je suis passé de w10 à w11. Si ça peut aider, pour info, même les images que j'ai pu intégrer dans mes séquences posent le même problème. Par exemple, celle ci-dessous

    Chemin d'accès au fichier : E:\Montages Films Auditions\Auditions\__Tristan\2022.09.23\Mompou\Mompou piano fixe 001.jpg
    Type : Fichier JPEG
    Taille du fichier : 326,69 Ko
    Taille d'image : 1920 x 1080
    Rapport L/H en pixels : 1,0
    Alpha : Aucun

    En fait, j'ai vraiment l'impression que c'est l'ouverture d'un projet APP2019 sur APP2022 qui me pose un problème.

    Voici aussi les propriétés d'un fichier qui me pose problème dans ma reprise, mais lues en l'important pour une séquence d'un nouveau projet

    Chemin d'accès au fichier : E:\Montages Films Auditions\Auditions\__Tristan\2022.09.23\Mompou\Plan serré\P1000058.MP4
    Type : Séquence MPEG
    Taille du fichier : 254,19 Mo
    Taille d'image : 1920 x 1080
    Fréquence d'images : 25,00
    Format audio source : 48000 Hz - Compressé - Stéréo
    Format audio du projet : 48000 Hz - 32 bits en virgule flottante - Stéréo
    Durée totale : 00:03:19:17
    Rapport L/H en pixels : 1,0
    Alpha : Aucun
    Espace colorimétrique : Rec. 709
    Remplacement de l’espace colorimétrique : Désactivé
    LUT en entrée : Aucun
    Type de codec vidéo : MP4/MOV H.264 4:2:0


    Et les même propriétés lues quand j'ouvre ma séquence reprise de mon projet APP2019 !

    Mompou 002 plan serré monté
    1920 x 1080
    00;03;18;09, 25,00 i/s
    48000 Hz - Stéréo
    Espace colorimétrique : Rec. 709


    Je pense qu'il va pas bien chercher les choses au bon endroit mais je ne sais pas trop comment faire.....
     
  6. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 801
    Appréciations:
    +264 / 595 / -4
    Tu as un répertoire "Adobe Premiere Pro Video Previews" à côté de ton projet ?
     
  7. webmaster.hpr

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    66
    Appréciations:
    +1 / 0 / -0
    Oui, dans le répertoire du projet, il s'est créé plusieurs répertoires préview dont "Adobe Premiere Pro Video Previews" contenant "Mompour, Cancion y Danza No. 6 - Tristan le 23.09.2022 - V6.PRV" contenant "Rendered - dfcd5e27-5542-4989-af46-01bd6e4767bf"

    Donc, j'ai pas accès à mes rushs videos sources en cliquant dessus (et cela me fait planter à la fermeture) mais j'ai accès à mes fichiers audio source.

    Peut être qu'une aide par teams sera plus utile et moins chronophage si c'est pas trop te demander :-)...
    Bon, je me déconnecte là mais toujours preneur d'une solution.

    Merci infiniment pour ta gentillesse.
     
  8. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 801
    Appréciations:
    +264 / 595 / -4
    Avec Premiere Pro fermé, renomme ce répertoire, par exemple en "OLD Adobe Premiere Pro Video Previews" et relance le projet pour voir.

    On est d'accord que ce fichier P1000058.MP4 fonctionne dans un nouveau projet mais est en "attente" dans un ancien projet ?
     
  9. webmaster.hpr

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    66
    Appréciations:
    +1 / 0 / -0
    Cela ne marche pas.
    On est d'accord que ça fonctionne ds un nouveau projet.
    Autre info, le fichier en question ne fonctionne pas si je le réimporte dans l'ancien projet mais fonctionne si je l'importe dans un nouveau projet
     
  10. Alcoriza

    So So

    Points Repaire:
    6 700
    Recos reçues:
    86
    Messages:
    4 801
    Appréciations:
    +264 / 595 / -4
    Duplique ta séquence, et essaie de modifier un réglage au hasard, comme la priorité de trame à passer en supérieur ou en progressif. Dans ces réglages, passe aussi les prévisualisations vidéo en Quicktime / Apple ProRes 422 pour voir

    Tu peux aussi créer un nouveau projet tout en gardant l'ancien ouvert et glisser/déposer ta séquence de l'ancien vers le nouveau projet.
     
    #10 Alcoriza, 7 Décembre 2022
    Dernière édition: 7 Décembre 2022
  11. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    209
    Messages:
    19 772
    Appréciations:
    +425 / 1 341 / -47
    Quand on passe à une version supérieure il est préférable de terminer ses projets avant.
    Y a souvent des soucis d'après ce que je vois à ouvrir les projets d'une version antérieure
    Passé de CC 2015 à CC2020 à part la récupération des rushs qu'il fallait re localiser pas eu de problème.
    Mais je vois ici que ce n'est pas toujours le cas.
    DONC ça me consolide dans mon obstination à rester avec CC 2020 qui me convient.
    Autrement:
    Satisfait de ta nouvelle config Webmaster :perplexe:
     
  12. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    209
    Messages:
    19 772
    Appréciations:
    +425 / 1 341 / -47
    Normalement tu en as 2 du même nom un en .mpeg qui s'ouvre en lecture un autre en .xmp qui ne doit pas être ouvert
    Tu as paramétré W11 pour avoir les extensions de fichier dans l'explorateur ???
    Non à mon avis.:unsure:
    Voila ce que tu devrais avoir dans vidéo previews les fichiers marchent par 2 :

    CC Vidéo previews.jpg
     
    #12 caraibe, 7 Décembre 2022
    Dernière édition: 7 Décembre 2022
  13. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    312
    Messages:
    23 140
    Appréciations:
    +530 / 1 856 / -38
    :good:Frederic Mompou i Dencausse ...Pianiste compositeur remarquable gagne a être connu.
    Cette No 6 je l'aime bien
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    209
    Messages:
    19 772
    Appréciations:
    +425 / 1 341 / -47
    Bin il aimerait bien l'ouvrir :laugh:
     
  15. webmaster.hpr

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    66
    Appréciations:
    +1 / 0 / -0
    Bonjour Caraibe, j'attendais justement de pouvoir jouer un peu avec Adobe pour te faire un retour (donc pour l'instant, joker mais je pense que cela va être top). J'ai beaucoup ramé sur la config du BIOS, le boitier soit disant totalement modulable mais finalement pas vraiment (inversion du sensen 3 heures) mais impossibilité de déscendre la CM pour pas toucher le radiateur AIO sans supprimer le cache de l'alimentation. Donc finalement, retour en arrière...Actuellement mon seul problème esthétique résiduel concerne la synchro des RGB de la RAM corsair avec le reste du boitier (mais je peux vivre sans) !
    Je ferai un retour complet dans le bon forum dès que j'ai fini (et que j'ai résolu mon problème Adobe) !
     
    • Merci Merci x 1
Chargement...

Partager cette page

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous