module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos
Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

Problème étrange link rushes TL Edius...

Discussion dans 'Blackmagic DaVinci Resolve' créé par geoay, 1 Janvier 2024.

  1. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Je travaille sur un montage récupéré d'Edius à partir d'un fichier AAF.
    Le fichier est parfaitement pris en compte par Resolve.
    En ouverture du projet les timelines apparaissent conformes à mon montage d'origine...mais tous les médias sont offline.
    En faisant du ménage sur mes disques j'ai du déplacer les rushes.
    Pas de problème , dans le media pool je fais un relink des rushes + music +etc..
    Les médias dans le media pool sont parfaitements lisibles dans la fenêtre source.
    MAIS ils apparaissent toujours en rouge dans les timelines.
    Si je crée une nouvelle timeline, aucun pb tous les rushes importés s'affichent correctement
    A priori (si je me souviens bien) j'avais parfaitement réussi à faire tout fonctionner correctement précédemment.
    Je suis en version Studio 18.6.3
     
  2. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    1 997
    Appréciations:
    +154 / 338 / -4
    puisque personne ne répond je propose une manip sans risque
    copier la timeline dont les rush sont offline
    créer une nouvelle timeline vide selon les réglages de la précédente
    coller
     
  3. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Merci pour cette suggestion.
    J'avais fait une manip consistant à copier tous les rushes de la timeline et à les copier sur un nouvelle timeline, aucun résultat.
    Tu me proposes de copier la timeline mais je n'ai pas trouvé comment faire...
     
  4. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Si j'essaye de relinker les médias de la timeline à partir de mes disques j'obtiens le message suivant :
    upload_2024-1-2_15-38-58.png
    Pour moi c'est vraiment du chinois !
     

    Fichiers attachés:

  5. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Toujours la même galère...mais avec un autre projet !
    Quand j'ai ouvert ce projet qui fonctionnait parfaitement, Resolve m'a informé que je devais faire une maj du projet pour la compatibilité avec la version - Réponse OK...et boum même problème : rushes identifiés dans la timeline :
    upload_2024-1-3_18-0-13.png

    Rushes avec exactement le même nom dans le media pool et lisible dans le fenêtre source :
    upload_2024-1-3_18-1-40.png
    (exemple sur clips : Bande 5(0183) et Bande 5(0184) (rushes d'origine bande DV)
    La correspondance de nom entre timeline et rushes est donc sans problème..et pourtant tous les clips sont offline !
    A ni rien comprendre ! Que manque t-il à Resole pour faire le lien entre la référence timeline et la référence media pool ?
    Seul élément nouveau la demande Resolve de maj du projet...
    Y a-t-il un lien ?
    Quelqu'un a-t-il été déjà confronté à un problème suite à mise à jour projet pour changement de version Resolve ?
    (PS : pour m'assurer qu'il n'y avait pas de problème caché avec mes rushes j'ai créé un nouveau projet sous Resolve 18.6.3 et aucun souci)
     
  6. Video 92

    So

    Points Repaire:
    8 200
    Recos reçues:
    96
    Messages:
    5 311
    Appréciations:
    +266 / 1 073 / -5
    Quand on regarde les timecode in et out de chaque plan on s'aperçoit qu'il y a une durée, par exemple, pour le Cap00322_000(356) de 5"16i et que le clip présentant un problème à la même durée.

    On en conclu que le système ne peut pas faire la liaison avec les clips car les indications sur la TL et sur le clip, bien de même durée ne correspondent pas. Vérifie les clips off-line de la TL si les TC IN et OUT correspondent bien aux mêmes points IN et OUT sur le clip.

    Lors de l'export il se peut que les points de chaque clip de la TL ait été vu comme débutant à 00:00:00:00
     
  7. jakin1950

    So

    Points Repaire:
    5 050
    Recos reçues:
    41
    Messages:
    1 997
    Appréciations:
    +154 / 338 / -4
    je ne sais pas si cela peut aider

    pour copier une timeline , j'ai l'habitude de faire un majuscule Z pour voir la timeleline
    controle A ' commande sur mac ) Controle C
    aller sur la nouvelle timeline vide
    Controle V
     
  8. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Tu as utilisé l'image que j'avais mis dans un post précédent je suppose.
    Je n'ai pas compris les termes target timecode et located file timecode ...
    Vérifie les clips off-line de la TL si les TC IN et OUT correspondent bien aux mêmes points IN et OUT sur le clip....j'ai également du mal à comprendre cette phrase
    Que signifie clip off-line ?
    Désolé pour ces question newbie...
     
  9. Video 92

    So

    Points Repaire:
    8 200
    Recos reçues:
    96
    Messages:
    5 311
    Appréciations:
    +266 / 1 073 / -5
    off line : Littéralement, "ce qui n'est pas en ligne"
    Target : cible
    Located : situé

    Donc le média (le clip) qui a un TC IN et OUT ne trouve pas sa place sur la Timeline car sur celle-ci les timecodes ne sont pas correspondants mais le nom du clip lui est bon.
    Ne connaissant pas DVR, je réagissais face à ce problème qui est connu sur d'autres logiciels.

    Lors de l'import de la timeline les noms des clips sont bons et bien positionnés cependant les points IN et OUT ne sont pas corrects.
    Il convient de revoir la procédure d'export depuis Edius vers DVR.
    Bien vérifier que la TL d'Edius à bien les bons TC de chaque clip et qu'il ne démarre pas à 00:00:00:00
     
  10. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Merci pour ta réponse.
    Je n’ai plus EDIUS...
    J’avais utilisé une version d’evaluation pour récupérer les .aaf de chaque timeline.
    Sous Resolve, ma compréhension, les clips dans le média pool n’ont pas de référence de TC. les clips sur la timeline, oui.
    A noter que lors du premier export EDIUS vers Resolve tout à parfaitement fonctionné, donc je ne pense pas qu’il y avait un pb de paramétrage d’export d’EDIUS.
    Depuis que s'est il passé : déplacement des médias, changement de version Resolve
    J’ai tendance à penser que le problème est dû côté de Resolve qui m’a demandé une maj du projet pour la comptabilité avec la nouvelle version.
    Sur une autre machine je vais essayer d’installer une ancienne version de Resolve pour tester.
     
  11. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Je continue mes investigations...sans beaucoup de succès.
    J'avais Resolve Studio installé sur un second PC.
    Je l'ai désinstallé, puis installé une version plus ancienne, V17 standard
    J'ai transféré les fichiers aaf et les médias sur ce PC.
    Création du nouveau projet et import des timelines.
    Hélas même problème. Donc contrairement à ce que je pensais le pb n''est pas lié à la nouvelle version...Autre point que je n'avais pas signalé : les médias vidéos sont vus offline mais la piste son est correct car elle s'affiche en vert et elle est lisible.
     
  12. samalaplaya

    So

    Points Repaire:
    6 205
    Recos reçues:
    42
    Messages:
    602
    Appréciations:
    +31 / 82 / -0
    Hello
    1/ quel est la config temporelle du start de la TL de Resolve, celle par défaut 01:00:00:00 ou 00:00:00:00 ?
    2/ est-ce que ça correspond à celle de la TL exportée de l'autre logiciel ?
    3/ après ces vérif et éventuelles modif de concordance faites, crée un nouveau projet > ilmporte tous les fichiers dans le pool d"abord > importe le AAF après
     
  13. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    Modération :
    Inutile de citer le post précédent. Merci de relire les règles et de tenir compte des remarques





    Je vais tester à partir de tes indications.
    Par contre je ne pige pas pour la config temporelle de la TL exportée depuis EDIUS.
    Comme je n’ai plus accès à EDIUS je ne peux rien checker sur le projet EDIUS.
    Resolve est-il le seul NLE qui par défaut mais le timecode à 01:00:00:00 ?
    Concernant le timecode de début de timeline Resolve, j’ai testé les 2 configurations 0 et 1 mais alors que le fichier aaf était déjà importé.
     
    #13 geoay, 5 Janvier 2024
    Dernière édition par un modérateur: 5 Janvier 2024
  14. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    J'ai essayé les différentes options, nada ...
    Par contre j'ai réussi à charger une version d'évaluation d'EDIUS 11.
    Pas de problème pour ouvrir mes anciens fichiers ezp (format fichier projet EDIUS).
    Les timelines démarrent bien avec un timecode à 0.
    Pour essayer de revenir d'EDIUS vers Resolve j'ai fait un export aaf (type 4 dans les choix EDIUS, à choisir pour l'interface Resolve).
    J'ouvre Resolve et fait un import du fichier aaf en provenance d'EDIUS.
    Ça marche...sauf que la timeline est parfaitement conforme à mon projet EDIUS, MAIS la timeline affiche une vidéo avec un Watermark Grass Valley !
    J'ai cherché d'où cela pouvez-venir : lors de l'export ,EDIUS a créé des copies .mov de mes fichiers .avi (avec le même nom) qui sont watermarkés !
    Autre manip : export depuis EDIUS d'un fichier .edl. J'ai pu lire ce fichier qui est un fichier texte :
    upload_2024-1-5_17-45-7.png
    Ce fichier ne fait référence aux fichiers que par leur nom générique sans extension.
    Le premier clip de la timeline est bien identifié comme commençant au timecode 0. Idem dans Resolve.
    Donc normalement l'import de ce fichier.edl avec les fichiers dans le mediapool devrait fonctionner.
    Et bien non ! Dès l'import de ce fichier .edl je retombe sur les problèmes de mismatch timecode !
    Dans le fichier .edl je ne comprends pas les acronymes des colonnes AX, V, C mais l'interprétation semble évidente.
    Comme le fichier .edl est un fichier texte quel bidouillage pourrais-je faire pour régler le problème ?
    (Il me reste 30 jours pour réussir...fin de l'utilisation de la version d'évaluation EDIUS...)
     
  15. geoay

    Points Repaire:
    1 650
    Recos reçues:
    4
    Messages:
    685
    Appréciations:
    +6 / 19 / -0
    HOURRA !
    j'ai enfin réussi à relinker mes clips suite au problème de transfert Edius vers Resolve à partir d'un fichier aaf.
    Voilà la manip réalisée.
    1 - nouvelle time line en important fichier aaf...tous les clips offline
    2 - tentative de relink à partir des fichiers sur disque ...même problème
    3 - import de l'ensemble des médias dans le mediapool
    4 - clic droit sur l'icône timeline dans le mediapool, Timelines, CHOIX "Reconform from bins" ,dans le menu affiché : CHOIX "Loose file match"...et tous les clips sont relinkés !
    Je n'ai pas trop compris pourquoi mais ça marche (astuce trouvée sur YT (mais j'ai parcouru tellement de vidéos que je ne sais pas la retrouver).
    Je vais regarder plus précisément dans le manual Resolve, un chapitre entier (56) étant dédié à cette fonction.
    Si cela peut servir à quelqu'un...
     
    • Merci Merci x 1
    • J'aime J'aime x 1
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous