Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

Problème avec Transfert carte SD pour Sony A7SII

Discussion dans 'Compressions conversions exports Mpeg, H264, AVCHD' créé par dramc69, 12 Septembre 2019.

Tags:
  1. dramc69

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Aujourd'hui nous avons eu un problème lorsque nous avons voulu basculer les rushs de notre journée de tournage sur notre PC portable, via un lecteur de cartes LEXAR.

    Les Rushs étaient présents et nous avons commencé à basculer tout cela et d'un coup message d'erreur et ça nous met que l'on doit formater la carte pour passer en PAL (alors que nous n'avons rien demandé).

    Au final, plus possible de trouver les fichiers, et un logiciel EeaseUS, nous dit que les fichiers sont présents, mais le logiciel est payant. Nous sommes surs que c'est le système de fichiers de la carte qui est corrompu et non les fichiers en eux même.

    Savez-vous comment faire ? Est-ce que je dois prendre ce logiciel et l'acheter ? (ce qui ne me pose pas de problème si il fonctionne!)

    Merci à vous :)
     
  2. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    244
    Messages:
    12 149
    Appréciations:
    +337 / 1 248 / -14
    comprend pas. Si la carte etait dans le lecteur Lexar branche sur le PC, je vois pas d'ou peut venir ce message a propos du PAL. en general c'est un message qu'on a sur l'appareil de photo.
    Vous utilisez un programme special pour lire la carte sur le PC ?
    une simple copie de fichier de la carte au PC ne doit generer en principe aucun message.
     
  3. LiquidPro

    So

    Points Repaire:
    8 750
    Recos reçues:
    64
    Messages:
    1 644
    Appréciations:
    +125 / 383 / -0
    Ah, les joies des cartes SD...

    Je ne vois pas non plus le rapport entre un lecteur de cartes et le message, ça n'a rien à voir.

    Autrement il y a vraiment beaucoup de logiciels de récupération existants. Recuva par exemple est gratuit. Ça ne coûte rien de l'essayer, en mode approfondi (si c'est bien un problème de système de fichier sur la carte).
     
  4. dramc69

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 0 / -0
    Pas du tout, mais quand on à remis la carte dans le Sony, on a eu ce message incompréhensible, mais pour moi il n'y a aucun lien !

    Au final, incompréhension sur le pourquoi du comment demeure (ça nous à sorti le même message avec L'Atomos a un moment donné, mais je ne vois pas du tout en quoi ça aurait pu corrompre la carte et les fichiers)

    Je pense que c'est au moment de l'export, la carte a du se corrompre ou quelque chose dans le genre. J'ai assez peu confiance en Recuva je vous avoue, ayant déja eu une expérience mitigée avec il y a quelques années. On est entrain de tester "Photorec", ça nous demande 40 minutes
     
  5. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    244
    Messages:
    12 149
    Appréciations:
    +337 / 1 248 / -14
    quand on met une carte dans un Pc, il y a des fichiers qui peuvent se creer, ca depend des applications et de leur configuration.
    windows peut par exemple lancer son antivirus, inderxer les fichiers, creer des vignettes pour les images et video etc...
    le moyen le plus simple c'est simplement de mettre la carte en lecture seule en glissant le petit bout de plastique sur le cote.
     
  6. dramc69

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 0 / -0
    Malheureusement sur notre PC portable de tournage, nous n'avons pas de port SD.... je déteste ces lecteurs de cartes portables !
     
  7. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    244
    Messages:
    12 149
    Appréciations:
    +337 / 1 248 / -14
    ca change rien , c'est le pc qui fait le boulot , pas le lecteur de carte.
    je ne comprend pas non plus pourquoi tu dis que tes fichiers sont manquants ou corrompu.
    Tu as verifie ce qu'il y a sur le PC ?
     
  8. dramc69

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 0 / -0
    Quand nous rentrons la carte dans le Sony à nouveau, il nous dit que la carte doit être formatée.

    Je ne vois pas en quoi l'ordinateur peut être le fautif, pour moi c'est le problème (je pense) du lecteur de carte qui est surement instable et qui au moindre mouvement pendant le transfert peut provoquer une perte des données ou de corrompre les fichiers.

    Après je n'ai pas votre expertise et je ne demande qu'a solutionné tout cela, mais en quoi mon ordinateur portable a t-il pu provoquer ce problème ?
     
  9. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    244
    Messages:
    12 149
    Appréciations:
    +337 / 1 248 / -14
    simplement parce qu'un lecteur de carte ne fait rien sans que l'ordinateur lui dise, et si il y a un probleme pendant un de ces ordres, il y aurait eu un message d'erreur sur l'ordi.
    tu n'as pas repondu a la question.
    Tu as copie les fichiers de la carte sur l'ordi, c'est bon ou pas ?
    Si c'est bon, tu formatte la carte sur le A7 et tu recommence a filmer.
     
  10. dramc69

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 0 / -0
    En faite on à plus accès aux fichiers, la carte nous demande de formater (ce que nous ne faisons pas bien sur).

    La via "photorec", il reste encore 20 minutes pour qu'il puisse faire son backup complet.
    Je vous tiens au courant !
     
  11. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    244
    Messages:
    12 149
    Appréciations:
    +337 / 1 248 / -14
    tu reponds toujours pas a la question.
     
  12. dramc69

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 0 / -0
    Ah pardon excuse moi.
    Non je n'avais pas copié les fichiers, quand j'ai fait cette demande (et j'avais fait couper... peut être une erreur), un seul fichier est passé avant qu'il y ai eu ce bug.
     
  13. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    244
    Messages:
    12 149
    Appréciations:
    +337 / 1 248 / -14
    "fait couper ?" ca veut dire sortir la carte en pleine copie ?
    En general avec windows, meme quand tu arretes une copie ou quand elle se termine, il faut attendre un moment avant que tout soit vraiment termine.
     
  14. dramc69

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    47
    Appréciations:
    +0 / 0 / -0
    Je suis bien d'accord, mais la message d'erreur, et hop ça a corrompu la carte !

    J'ai l'impression que ces lecteurs externes sont super sensibles pendant la transmission des données et que le moindre mouvement peut corrompre les trajets de transmission
     
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 355
    Appréciations:
    +563 / 1 101 / -30
    C'est le B-A BA de la sécurité lors de la copie de cartes sur un PC.
    Mais normalement, il n'y a aucune raison que le contenu soit vérolé, même si Windows crées d'autres fichiers dessus.
    Il y a quelque chose que je ne comprend pas dans le processus :
    la carte a été mise sur le PC pour transférer les fichier et on n'a pas vérifié si le transfert avait été effectué ?
    Et tout de suite après on remet la carte dans le Sony !
    Drôle de façon de procéder pour des professionnels !

    Il existe plein de logiciels de récupération de données, il faut en essayer plusieurs pour trouver le bon qui va fonctionner sur cette carte.
    On a déjà donné des listes plusieurs fois sur le forum.

    Olivier
     
Chargement...

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous