module inscription newsletter haut de page forum mobile

Rejeter la notice

NOUVEAU : Atelier Fairlight les 11&12 Octobre avec Damien Favreau
Exploitez les outils puissants de mixage et de correction de Fairlight, et optimisez la qualité audio de vos projets !
Rejeter la notice

ateliers live resolve avec forest

NOUVEAU : Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Progressez rapidement avec ces ateliers mensuels de 3 heures. Première session le 14 septembre de 17h à 20h

[Problème] Preset Premiere Pro

Discussion dans 'Adobe Premiere Pro' créé par WolfVisionTV, 22 Juillet 2022.

  1. WolfVisionTV

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +1 / 0 / -0
    Bonjour.

    Je viens vers vous pour un soucis qui me rend.. fou :D
    En effet je suis entrain de faire des montages vidéos sur Premiere Pro et j'ai donc pris soin de créer des presets pour certaines animations afin de me faciliter la tâche et gagner du temps sur le montage. Hors, ces presets sont la cause de ma venue ici.

    Voici donc mon problème.

    Le but : avoir un preset permettant de faire "poper" une image / logo quand un amis en vocal avec moi discute afin de mettre des sous-titres dans certaines situations sur ce qu'il est entrain de dire.

    Le preset créé :
    Effet Transformation (voir image 1 pour détails + (je ne peux pas vous lier le preset en pj si besoin je peux vous le fournir par un autre biais)
    - Point d'ancrage : 960 - 540 (pour avoir l'effet depuis le centre de l'image)
    - Position : 960 - 540 (pour avoir l'effet depuis le centre de l'image)
    - Echelle uniforme décochée
    - Hauteur d'échelle (images clés) : -1 (à 0 image), 110 (à la 5ème image), 100 (à la 9ème image)
    - Largeur d'échelle (images clés) : -1 (à 0 image), 130 (à la 5ème image), 100 (à la 9ème image)
    - Angle d'obturateur : 360 (pour avoir un flou de mouvement)

    J'enregistre donc ce preset "Test" avec comme type "Ancrage au point d'entrée" puisque je veux que l'animation se passe toujours à l'apparition de l'image. Et je le garde de côté.

    Le problème :
    - Etape 1 : Lorsque je l'applique sur l'exemple de logo (le Z blanc en pièces jointes) tout se passe bien tout reste en ordre et l'effet s'applique parfaitement bien. Je peux même modifier la Position dans "Trajectoire" et ça fonctionne aussi l'animation se passe bien depuis le centre de l'image.
    - Etape 2 (celle qui pose soucis) : quand j'utilise le second logo (le gris avec le "poulpe") et que j'applique le preset dessus, et bien là c'est la catastrophe (voir image 2 pour détails). Le "Point d'ancrage" et la "Position" du preset partent en cacahuètes et se mettent à 1966,1 - 1105,9 ce qui fait que mon animation débute d'en bas à droit de l'écran et fausse ce que je veux faire à savoir faire partir l'animation du centre de l'image.
    - Etape 3 : je l'ai testé sur une 3ème image le problème reste entier et le preset me donne 2 autres valeurs pour la Position et le Point d'ancrage dans Transformation.. C'est à rendre fou. Un preset n'est il pas censé garder des valeurs définient pour les utiliser plus tard ?!

    Alors en soit cela n'est pas "grave" parce que je peux très bien modifier les valeurs de Position et Point d'ancrage pour rétablir le problème. Mais travaillant sur plusieurs images à la fois et parfois des dizaines cela pose soucis puisque le but étant de gagner du temps et devoir repasser sur chaque image pour remettre ces paramètres autant tout faire à la main.. Et ça me rend... fou ! xD

    Bref, je vous mets tout ce qu'il faut en pièces jointes pour que vous puissiez me dire si vous avez une solution.

    Je vous remercie par avance.
     

    Fichiers attachés:

  2. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Et créer un preset avec objet graphique essentiel ..C'est assez puissant comme fonction et ça conserve des présets.
    Mais je ne suis pas sûr d'avoir bien compris ton besoin :unsure:
    tu peux montrer ce que tu veux faire exactement sur un court extrait YouTube ?
    Avec l'effet transformation j'ai eu aussi des problèmes
     
  3. WolfVisionTV

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +1 / 0 / -0
    Hello !

    Merci de ta réponse.
    Et voici le lien pour une explication vidéo du soucis :
    Si cela n'est pas assez clair je peux refaire :)
    Et je n'ai pas compris pour le preset "Objet graphique essentiel".. Je ne connais pas cela ?
     
    #3 WolfVisionTV, 22 Juillet 2022
    Dernière édition par un modérateur: 22 Juillet 2022
    • Merci Merci x 1
  4. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    337
    Messages:
    15 635
    Appréciations:
    +573 / 2 159 / -23
    je pense que dans le calcul, la taille de l'image compte (pour le centrage probablement, du coup une image plus grande part en bas a droite, une image plus petite part en haut a gauche)
    du coup , pour le demontrer, tu devrais essayer avec une autre image qui soit de la meme taille que le logo Z qui lui fonctionne.
    Si c'est le cas, je vois pas trop ce que tu peux faire, a part avoir toutes les images en pop up qui soient de la meme taille si elle sont plus petites, tu peux les mettres dans une image plus grande avec fond transparent.
     
  5. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    81
    Messages:
    4 441
    Appréciations:
    +246 / 517 / -4
    +1 @giroudf

    Généralement cette valeur, c'est effectivement la largeur de la source divisée par deux, et la hauteur de la source divisée par deux
     
  6. WolfVisionTV

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +1 / 0 / -0
    Hmm effectivement je vois.

    Il n'y aurai donc aucun moyens de faire un preset pour ça ?
    Avec un quelconque autre effet dont je n'aurai pas connaissance ? Car cela me parait étrange d'être bridé par la taille de l'image.. :/ Après si ce n'est que ça je redimenssionne tout à la même taille et mon preset fonctionnera mais bon ^^
     
  7. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Tu n'as jamais utilisé cette fonction ?
    ce que tu fais en 2 ou 3 pistes vidéo , avec les OGE tu peux le faire en utilisant une seule piste vidéo au dessus de la principale et sauver le preset
    de toute façon même si c'est pas adapté à ce que tu veux faire (je pense que ça peut l'être) c'est une fonction de Première qui est vraiment super et qu'il faut connaitre.
    Mes 2 Tutos dont le premier en voix synthétique sont assez mal fait je le sais :o:o
    Le second uniquement avec du texte te montre à la fin comment sauver en tant que modèle ce que tu as fait :



     
  8. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    mes titres croisés je les utilise souvent j'en ai mis un en modèle et je n'ai qu'à changer le texte les mouvements sont mémorisés dans le modèle.
    Si tu veux faire une animation que tu dois répéter des tas de fois les OGE me paraissent bien adapté
    les points clé ne sont pas modifié il sont sauvegardé dans le modèle.
    Un OGE peut contenir plusieurs texte dont l'animation et géré de façon indépendante.
    Des images et des vidéo chacune ayant sa propre animation que tu définis
     
  9. WolfVisionTV

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +1 / 0 / -0
    Merci pour ton petit tuto.

    Dès que tu m'en a parlé j'ai fais quelques recherches mais il semblerait que cela ne fonctionne que sur du texte.. Et malheureusement dans mon cas il s'agit d'images et je ne peux donc appliquer cela dessus.
    Mais je retiens la technique tout de même :D
    En tout cas j'ai trouvé la solution alternative grâce aux personnes ayant répondus au dessus aussi en mettant les images à la même taille et cela fonctionne..
     
    #9 WolfVisionTV, 23 Juillet 2022
    Dernière édition par un modérateur: 23 Juillet 2022
  10. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    :non: non ça fonctionne aussi bien sur des images et sur des vidéos que sur du texte
     
  11. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Demain je te mets vite sur YouTube un exemple sur un de mes génériques Texte+ photo+ vidèo !! le tout animé
    là c'est trop tard
    A+ ;)
     
  12. WolfVisionTV

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    5
    Appréciations:
    +1 / 0 / -0
    Modération :
    Inutile de citer le post précédent. Merci de relire les règles et de tenir compte des remarques



    Ah bah merci je veux bien avec grand plaisir !
     
    #12 WolfVisionTV, 23 Juillet 2022
    Dernière édition par un modérateur: 23 Juillet 2022
  13. AQW333

    So

    Points Repaire:
    12 400
    Recos reçues:
    178
    Messages:
    9 853
    Appréciations:
    +519 / 1 725 / -19
    Curieux ... quand il y a un décalage d'un effet c'est du au point d'ancrage de Trajectoire qui n'est pas au centre de l'image, l'échelle ne devrait rien changer !?!

    Exemple
    1° un logo parfaitement centré de petite taille (inf à une TL en FHD) et le même zoomer puis imbriquer :
    - si j'applique ton effet sur le logo zoomer puis imbriquer, dans effet Transformation j'ai bien ton 960 540 en pt d'ancrage et Position
    - si j'applique ton effet sur le logo original qui est naturellement bien centré des le départ , mais bien plus petit , là Transformation m'indique 257 117 au Pt d'ancrage et Position ... et pourtant le même effet fonctionne parfaitement ce qui me parait logique.

    2° Par contre, Je prends un logo mal centré, du coup ton effet Transformation, reprendra les coordonnées du point d'ancrage de la fonction Trajectoire du logo d'origine ..d'où cet effet décalé au départ de ton effet préconfiguré ... ce qui est normal .

    Bon mais cela obligera de toutes façons à recentrer chaque logo donc cela ne t'arrangera pas

    Si c'est indispensable pour toi il existe évidemment des plug in qui te proposent ces effets Pop up et autres et qui s'appliquent sur n'importe qu'elle image sans être obligé de reprendre quoi que ce soit

    Oui OGE est bien un outil de titrage qui ne peut rien faire ici .
     
  14. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    203
    Messages:
    18 697
    Appréciations:
    +373 / 1 178 / -38
    Pas sûr 100% Emmanuel ...Faudrait que je vois "le produit" final en vidéo pour en être plus sûr
    Suis peut être "escagacé" par la chaleur et mes neurones sont en surchauffe mais j'ai pas compris entièrement son objectif
    15 s de vidéo sur YouTube suffirait
    ou si pas Youtube par gros fichier !
    Suis très curieux de voir son animation pas le chemin qu'il emprunte pour la faire
    WolfVisionTV :hello:
    Je t'ai envoyé un MP pour pas être HS ici ...
     
  15. AQW333

    So

    Points Repaire:
    12 400
    Recos reçues:
    178
    Messages:
    9 853
    Appréciations:
    +519 / 1 725 / -19
    Bonne idée ce MP ...:good:
     
    • Merci Merci x 1
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous