module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos
Rejeter la notice

Nouvelle Formation Prise de son : les inscriptions sont ouvertes !
Maîtrisez la qualité de vos prises de son avec notre formation théorique et pratique de 3 jours ! Du 14 au 16 mai 2024 à Paris.

Plugins after effects perdus après mise à jour

Discussion dans 'Adobe After Effects' créé par Kai3975, 26 Avril 2022.

  1. Kai3975

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Voilà mon souci :
    J'ai mis à jour After effects (22.3) et j'ai perdu tous mes plugins. A l'ouverture de l'appli, j'ai ce message en PJ.
    Quelqu'un aurait une idée pour résoudre ce problème svp ? je ne comprends pas la manip à effectuer…"exécuter AE en mode compatible" ??

    Merci d'avance pour votre aide.
     

    Fichiers attachés:

  2. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    454
    Messages:
    18 164
    Appréciations:
    +747 / 3 142 / -34
    pourtant la cause du probleme et sa solution sont clairement ecrites dans ce popup.
     
  3. Kai3975

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Oui merci giroudf mais si je poste ça c'est que je ne comprends pas justement la solution ;-):
    Je suis allé dans le menu contextuel mais je ne vois pas comment activer la version compatible. Il n'y a aucune case à cocher mise à part "démarrer avec Rosetta" ou "Ajuster sous la caméra intégrée".

    Donc si tu as une solution plus précise avec la démarche à suivre je suis preneur :)
    Merci.
     
    #3 Kai3975, 26 Avril 2022
    Dernière édition par un modérateur: 26 Avril 2022
  4. Math_occ

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J’ai le même problème, a tu trouver une solution ?
     
  5. Math_occ

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    J’aurais besoin d’aide svp…
    Voilà mon souci. J'ai mis à jour After effects (22.3) sur mon mac et j'ai perdu mon plugins SABER. A l'ouverture de l'appli, j'ai ce message en PJ. Même en le téléchargeant il ne veut toujours pas me le prendre… il n’apparaît même pas..
    Quelqu'un aurait une idée pour résoudre ce problème svp ? je ne comprends pas la manip à effectuer…"exécuter AE en mode compatible" ??
     

    Fichiers attachés:

  6. Kai3975

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Bonjour Math_occ,

    Je n'ai pas trouvé de solution par rapport à la nouvelle mise à jour.
    Du coup, j'ai ré-installé l'ancienne version et mes plug-ins sont revenus dont Saber. ;-) En revanche, j'ai perdu Trapcode Suite… mais je ne sais pas si c'est au moment de la mise à jour ou de la ré-installation :sad:
    En espérant que ça t'aidera.
     
    #6 Kai3975, 5 Mai 2022
    Dernière édition par un modérateur: 5 Mai 2022
  7. Math_occ

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour Kai3975 !

    Merci de ta réponse ! Comment a tu fait pour installer l’ancienne version ? Je ne savais même pas que cela était possible lol
    Merci d’avance de ta réponse
     
  8. Kai3975

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Hello Math_occ,
    Directement dans Creative Cloud, comme indiqué sur ma capture d'écran ;-)
    Et tu cliques sur "Autres versions".
     

    Fichiers attachés:

  9. Math_occ

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Un grand merci pour ton aide !!!
     
  10. housgreg

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +2 / 1 / -0
    Bonjour,
    j'ai eu le même soucis, pour moi le problème venait des nouveaux Mac M1 (incompatible avec beaucoup plugins sur AfterEffects 2022).

    j'avais 2 choix :
    - Mettre AfterEffects en Mode Rosetta (intel), Pomme+i sur l'application et cocher "Ouvrir avec Rosetta".
    - Mettre à jour les plugins en version mac M1 (Apple silicon) si ils sont disponible sur le site des dev. VideoCopilot vient de mettre a jour leurs plugins. Aescripts.com ont aussi mis a jour beaucoup de leurs plugins.

    Si ça peut aider :)
     
  11. Kai3975

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    11
    Appréciations:
    +0 / 0 / -0
    Merci Housgreg ! :)
     
Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous