module inscription newsletter haut de page forum mobile

Rejeter la notice

atelier etalonnage avanc 7 au 9 juin

Atelier Resolve - Etalonnage Avancé avec Forest Finbow - 7 au 9 juin
2 jours de pratique pour explorer en profondeur le travail artistique et le développement du look ! 

[Problème] Ombre projetée noire et non lissée

Discussion dans 'Adobe After Effects' créé par kwase, 3 Janvier 2022.

  1. kwase

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour.
    Je suis sur un projet pour mon entreprise, je dois projeter l'ombre d'un objet animé 3d, or cette ombre n'est pas lissé du tout, elle est noire intense, je ne trouve pas d'option de l'ombre.
    Quelqu'un peut il m'aider sur ce point ?
    *J'ai essayé en mettant un flou sur le solide sans résultat.
    Dans l'attente de votre réponse,
    Bon début d'année !!
     
  2. mhr

    mhr
    So

    Points Repaire:
    5 200
    Recos reçues:
    30
    Messages:
    755
    Appréciations:
    +61 / 295 / -0
    Bonjour, cet objet 3D, comment tu le travailles dans AE, en tant qu objet via le plugin Élément ou en tant que fichiers 2D en image ou film?
    Si c est la 2eme solution est ce que tu as 2 fichiers séparés 1 pour l objet et un autre pour l ombre, ou est ce que les deux sont sur le même ?Est ce que l ombre a été générée dans le logiciel 3D, ou est ce que tu essaies de la générer dans AE via une lumière ?
     
  3. kwase

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    Bonjour, je travaille en 3d avec une lumière et c'est celle ci qui projette l'ombre noir sur le solide.
     
  4. mhr

    mhr
    So

    Points Repaire:
    5 200
    Recos reçues:
    30
    Messages:
    755
    Appréciations:
    +61 / 295 / -0
    Donc dans AE tu travailles avec Élément ?
     
  5. mhr

    mhr
    So

    Points Repaire:
    5 200
    Recos reçues:
    30
    Messages:
    755
    Appréciations:
    +61 / 295 / -0
    Si tu travailles avec des calques 3D, il faut déjà que ton arrière plan soit détaché du premier plan sur l axe z.
    Ensuite dans ta lumière Type spot light, il faut cocher cast shadow c est avec shadow darkness et diffusion que tu règles l aspect de l ombre
    Sur ton calque premier plan, dans material option, il faut également cocher cast shadow
    et accept light sur on
    Sur ton calque deuxieme plan, dans material option, il faut que accepts shadow soit sur on et accept light sur on
     
    • Merci Merci x 1
  6. kwase

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    3
    Appréciations:
    +0 / 0 / -0
    J'ai pas pensé à regarder les options du spot (je suis habitué au motion 2d)
    Problème résolu.
    Merci.
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous