module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

[Problème] Montage lourd à partir de vidéos .mov

Discussion dans 'Vegas et Movie Studio' créé par MergeBKP, 6 Avril 2020.

  1. MergeBKP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Bonjour à la communauté,

    Cela fait plusieurs années que je monte sur SonyVegasPro13.0,
    je suis confronter à un problème que je n'avais jusqu'alors jamais rencontré.

    Ma machine a 8Go de RAM

    Je suis en train de faire un montage très lourd,
    Précisons,
    • il s'agit d'un clip son + image
    • de 3'44
    • qui intègre des vidéos prise à l'iphone càd en .mov
    • les vidéos mères sont toutes très lourdes entre 200 et 500Mo pour des vidéo de 1 à 3 minutes.
    • je n'utilise que des bouts de ces vidéos. (4-5 secondes par ci par là)
    • il y a quasiment 12-13 vidéos différentes dans le projet
    • il y a 1 piste audio 5 pistes vidéo (dont 3 en mute)
    Le problème que je rencontre est que le logiciel :
    • est très lent
    • saccade les vidéos, elles sont hachées (on a 1 image sur 3, ou 1 sur 4 un truc comme ça)
    • indique toujours médias déconnecté
    • la machine fait un boucan pas possible en ventilation quand je réduis et réouvre la fenêtre
    • crash toutes les 10 minutes dès que je fais une opération un peu pompeuse de juso_O
    • n'a aucun difficulté à prévisualiser la vidéo en .mp4 du projet, mais boycott toutes les .mov
    Bref, vous l'aurez compris c'est à s'en arracher les cheveux, impossible de travailler proprement dans ces conditions. Et pourtant je suis le genre d'acharné qui est prêt à recommencer 10 fois le montage à partir de 0. Mais là ça ne peut plus durer. Si quelqu'un peut me venir en aide pour savoir si je m'y prend mal ou pas.

    Côté performance, la mémoire fonctionne à 60% quand le fait de la prévisu (en qualité brouillon quart) et le processeur fonctionne à 94% quand je rend.

    Dernière précision : mon PC possède une SSD, mon C: et un disque dur pour la data D:, mes vidéos sont enregistrées sur le D: et le logiciel "tourne" (ou du moins, est installé) sur le C:.
    Est ce que ce "ramage" peut venir de la ?
     
  2. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 049
    Appréciations:
    +154 / 257 / -1
    Ça peut, mais a priori, c'est le processeur qui n'est pas assez puissant pour gérer les rushes.
     
  3. StiviTwi

    Modérateur So

    Points Repaire:
    10 705
    Recos reçues:
    60
    Messages:
    238
    Appréciations:
    +38 / 35 / -0
    Ceci peut venir des préférences :
    Vérifiez si ces cases sont décochées
    upload_2020-4-6_18-10-33.png
     
    • Je recommande ! Je recommande ! x 1
  4. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    22 982
    Appréciations:
    +657 / 1 287 / -39
    Donnez tous les détails de la configuration de votre machine :
    - modèle du CPU
    - modèle de la carte graphique
    - taille mémoire
    - disque utilisés (un seul SSD très insuffisant)

    Il est fort probable que votre configuration soit largement insuffisante pour traiter correctement votre montage.

    Olivier
     
  5. StiviTwi

    Modérateur So

    Points Repaire:
    10 705
    Recos reçues:
    60
    Messages:
    238
    Appréciations:
    +38 / 35 / -0
    Il serait également intéressant d'avoir les infos d'un rush .mov avec MédiaInfo.
    Avant Vegas Pro 15, certains fichiers mov nécessitent d'être convertis en .mp4.
     
  6. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    263
    Messages:
    12 756
    Appréciations:
    +386 / 1 400 / -17
    si c'est des mov en HEVC 4k, c'est normal que ca rame.
     
  7. MergeBKP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    J'essaye de passer le stockage sur ssd

    oui merci c'est utile, c'est deja ca

    - Intel Core I5 8th g
    - Intel UHD Graphics620
    - 8giga
    - 1 seul

    [​IMG]
     
    #7 MergeBKP, 6 Avril 2020
    Dernière édition par un modérateur: 6 Avril 2020
  8. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    22 982
    Appréciations:
    +657 / 1 287 / -39
    Il y a plus de 50 processeurs Intel I5, il faut le modèle exact, pour déterminer sa performance.
    C'est donc un chipset graphique intégré, qui n'a que très peu de puissance, 10 fois moins qu'une carte graphique Nvidia entrée de gamme GTX 1060

    Sinon vos clips vidéo sont tout à fait classiques AVCHD 1920*1080 en 30 i/s.
    Ca se traite très facilement sur une machine correctement configurée, mais je pense que la votre est trop faible pour supporter 5 pistes vidéos superposées.

    Olivier
     
  9. MergeBKP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    i5-8265U 1.60GHz
     
    #9 MergeBKP, 6 Avril 2020
    Dernière édition par un modérateur: 6 Avril 2020
  10. Alcoriza

    So So

    Points Repaire:
    5 800
    Recos reçues:
    67
    Messages:
    3 049
    Appréciations:
    +154 / 257 / -1
    Outch, mon processeur a dix ans et il est plus puissant :cry2:

    T'as un exemple de rushes qui rame à mort que tu peux partager ou pas du tout ?
     
  11. MergeBKP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    Ma grille ressemble à ça, si ca peut te donner une idée
    [​IMG]
     
  12. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    205
    Messages:
    2 065
    Appréciations:
    +177 / 502 / -2
    Ce processeur est vraiment très faible (6514 au test passmark), il n'est pas étonnant que vous ayez du mal (le processeur doit sacrément souffrir, ce qui explique le ventilo qui tourne à fond). Un processeur de machine de bureau très moyen aujourd'hui est 3x plus puissant, un processeur de portable correct est 2x plus puissant.

    De plus votre GPU n'est pas d'une grande aide.

    Les versions U sont destinées aux ultrabooks pour des tâches légères, ce sont des processeurs à très faible consommation et donc aux performances très limitées. C'est bien pour de la bureautique, surfer sur le net, gérer ses mails, regarder une vidéo.

    Mais l'édition de vidéos demande rapidement bien davantage de ressources, c'est l'expérience que vous faites. Vous ne pourrez pas y changer grand chose, vous en demandez trop à votre petite machine.
     
  13. StiviTwi

    Modérateur So

    Points Repaire:
    10 705
    Recos reçues:
    60
    Messages:
    238
    Appréciations:
    +38 / 35 / -0
    Bonjour,

    Bien que votre configuration ne soit pas suffisante:non:, vous pouvez essayer plusieurs choses sous VP 13 :
    1. Vos fichiers .mov peuvent être ré-encodés en MP4 avec des logiciels gratuits comme XMedia Recode, Mediacoder, etc... Ici il s'agira juste d'un changement de container, donc cela devrait aller très vite. Cela devrait résoudre votre problème de "Boycott tous les .mov"
    2. Vous pouvez essayer de travailler avec des Proxy bien que vous ne soyez pas en 4K. Depuis la fenêtre "Média de projet", clic-droit sur un fichier et choisir "Créer un proxy vidéo..."
    3. Dans les "Préférences => Vidéo", mettez 0 en Prévis. RAM et 4 en nombre de fils (Votre processeur à 4 coeurs) upload_2020-4-7_9-31-32.png
    Enfin, ne faites rien d'autres pendant le travail de VP13 (:!!!:aucune autre application ouverte !) et ne le réduisez pas dans la barre des tâches !

    Bonne continuation
     
    • Je recommande ! Je recommande ! x 1
  14. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    530
    Messages:
    22 982
    Appréciations:
    +657 / 1 287 / -39
    Compte tenu de la faible puissance du processeur, il faut convertir ces clips au mieux en Mpeg2, au pire en Proxy (mais Vegas 13 n'offre pas de choix sur le format du proxy : XDCAM EX35 1280*720), mais avec un seul SSD ça va être quand même une opération lourde.

    Olivier
     
    #14 ogt, 7 Avril 2020
    Dernière édition: 7 Avril 2020
  15. MergeBKP

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    6
    Appréciations:
    +0 / 0 / -0
    comment je fais pour spécifier un nouveau chemin d'accès sur l'ensemble de mes medias, si je les ai bougé de D: à C: ?

    ps: imaginez la frustration quand a coté de moi jai mon pc pro, avec 64Go RAM, Core i9-9980HK 2.40GHz, 2 cartes graphiques MirrorOp Virtual Graphics Adaptor et NVIDIA Quadro RTX4000
     
Chargement...

Partager cette page

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous