Nous suivre

[Problème] Mes vidéos au Canon 1100D saccadent

Discussion dans 'Filmer avec un appareil photo' créé par grominau62, 29 Juin 2018.

Tags:
  1. grominau62

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    57
    Appréciations:
    +0 / 0 / -0
    Bonjour
    je possède un appareil photos Canon EOS 1100D.
    j'ai voulu filmer avec :
    le résultat est catastrophique, l'image saccade par moment des forts bruits, puis plus d'images ecran noir puis ça reviens ???
    j'ai téléchargé et installé un codec spécifique Canon; canon-raw-codec_1-11- rien ni fait
    les fichiers sont en ;VLC media file (.MOV)
    j'ai monté les rush sur adobe premiere ou Magix même problème
    j'ai essaye plusieurs lecteurs même problème
    pensez vous que ce soit mon appareil qui déconne ??
    merci pour votre aide
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    474
    Messages:
    19 038
    Appréciations:
    +429 / 892 / -26
    En visionnant sur l'appareil photo ?
    Si c'est le cas ce n'est pas normal.
    Les appareils sont conçus pour visionner ce qu'ils enregistrent.
    Peut être problème de carte SDHC pas assez rapide, il faut au moins une classe 10.

    Olivier
     
  3. christhise

    Points Repaire:
    1 520
    Recos reçues:
    7
    Messages:
    235
    Appréciations:
    +13 / 25 / -0
    Problème technique à l'enregistrement plutôt que vitesse de carte. Canon préconise une classe 6 vu les spécifications de l'appareil en vidéo. Canon 1100D.jpg
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    474
    Messages:
    19 038
    Appréciations:
    +429 / 892 / -26
    Pour tous les enregistrement vidéos en FHD (1920*1080) il est préconisé par tout le monde une carte de classe 10. (qui coûte pour 32 GO entre 10 et 20 €).
    Avoir une carte de débit moindre c'est s'exposer à des problèmes et pertes de données.

    Olivier
     
  5. christhise

    Points Repaire:
    1 520
    Recos reçues:
    7
    Messages:
    235
    Appréciations:
    +13 / 25 / -0
    @ ogt - Tout à fait d'accord pour la classe 10, avec le GH5 je n'utilise que des classes 10, U3 V30.

    Ma remarque ne vaut que pour le cas présent avec un boîtier qui ne peut produire que du 720p à 25i .
     
  6. grominau62

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    57
    Appréciations:
    +0 / 0 / -0
    bonjour
    j'ai visionné le film sur l'appareil photo ;cela semble correct

    au départ j'avais copié la carte sdxc 64 gb classe 10 sur mon PC
    après ces problèmes de lecture j'ai transféré les films avec le cordon usb et la plus de problème ?? le film est fluide plus de problème de son
    mais je ne comprend pas la difference entre la transfert de carte /pc et appareil photos pc via usb ?
    peut etre qu'en transférant les fichier via usb j'ai installe les code"c psecifique ca
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous