module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos

[Problème] Lissage des images vectorielles : "Pixeliser en continu" ne fonctionne pas

Discussion dans 'Adobe After Effects' créé par Mengeco, 17 Juin 2023.

  1. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Si j'importe une image Illustrator (.ai) dans AE et que je souhaite la lisser, j'applique l'option "Pixeliser en continu"

    Mais le lisage est vraiment marginal si les images sources sont de format réduit, ce qui n'a aucune logique dans la mesure où on travaille en vectoriel.

    Existe-t-il une solution pour préparer ou optimiser les images vectorielles en importation dans AE ?
     
  2. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    J'ai essayé avec une image en 10 pixels par 10 pixels et ça marche nickel, donc bizarre. Tu peux partager ton .ai ? Quelle est ta version d'After ?
     
  3. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    Version 22.3
    Je joins un test AE + AI
     

    Fichiers attachés:

  4. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Ta composition fait 384 pixels sur 420 pixels. C'est donc normal que ça pisellise !
     
  5. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    après avoir passé ma compo en 1920X1080 avec la même image .ai, le résultat inchangé mais un peu normal puisque on est sur du vectoriel.
    Mais je ne comprends pas, j'ai refait ensuite un tout nouveau test toujours en 384X420 et ça fonctionne sans pb.
    Je ne vois à quel moment ça pose pb dans un cas et pas dans l'autre, il ne s'agit que d'un clic, j'avais même imaginé qu'il fallait activer l'option après avoir agrandi l'image et pas avant, mais non
     
  6. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    Toujours pas trouvé, c'est incompréhensible
    Mais merci pour ton aide !!!
     
  7. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    un même fichier importé dans deux projets différents fonctionne dans un cas et pas dans l'autre.
    Je pensais avoir trouvé la solution mais non.
     
  8. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Je me permets de revenir à nouveau sur cette question de pixelisation qui subsiste sur mes images vectorielles malgré l'option "Pixeliser en continu"

    Depuis ce post original, je n'ai pas trouvé la solution et j'ai ensuite toujours veillé à partir d'images vectorielles beaucoup plus grande et éviter ce pb.

    Mais aujourd'hui, je suis coincé avec un projet avec une multitude de petits éléments créé à 100% et qui ne supportent pas l'augmentation de leurs dimensions et sont très pixélisés.

    J'ai juste noté sur certains tests qu il fallait activer "pixeliser en continu" les calques de la précompo et également la précompo elle-même.

    Peut-être qu'il y a un paramètre, une activation ou autre que j'ai zappée, je suis à cours d'idées...
     
  9. mhr

    mhr
    So

    Points Repaire:
    7 450
    Recos reçues:
    66
    Messages:
    1 201
    Appréciations:
    +110 / 540 / -0
    Est ce que tu as également passé ton layer en quality best?
     
  10. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    Tous les calaques sont en qualité optimales et dans le menu résolution/sous-échantillonage, je suis bien qualité "Intégrale"
     
  11. mhr

    mhr
    So

    Points Repaire:
    7 450
    Recos reçues:
    66
    Messages:
    1 201
    Appréciations:
    +110 / 540 / -0
    Je ne connais pas ton taux d agrandissement mais ici avec ton projet j ai passé ton layer à un scale de 1000 et même avec une visualisation de la compo à 400 %, je trouve pas que les contours soient si pixélisés que ça
    Capture pixel.PNG
     
    #11 mhr, 16 Juin 2024
    Dernière édition: 16 Juin 2024
  12. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    La logique voudrait qu'en tant qu'image vectorielle, AE permette un rendu non pixelisé quelle que soit la dimension d'étirement. J'avous que je ne comprends pas qu'Adobe n'est pas soldé ce point crucial dans leur logiciel d'animation principalement 2D.
     
  13. GRG

    GRGx
    So

    Points Repaire:
    12 475
    Recos reçues:
    73
    Messages:
    421
    Appréciations:
    +85 / 119 / -0
    Il me semble avoir déjà été confronté à ce problème. La solution, si je me souviens bien, tenait à la taille du document illustrator, du genre, on ne peut pas agrandir plus que la taille dudit fichier (même si ça n'a pas de sens, en vectoriel...). Je pensais que ça avait corrigé depuis, mais tu peux toujours essayer de creuser cette idée...
     
  14. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    135
    Appréciations:
    +0 / 0 / -0
    ALors oui, comme je le précisais plus haut "Depuis ce post original, je n'ai pas trouvé la solution et j'ai ensuite toujours veillé à partir d'images vectorielles beaucoup plus grande et éviter ce pb", c'est la seule astuce de contournement, mais qui a vraiment ses limites avec certains projets.

    Bizarrement, Adobe fait abstraction de fonctions essentielles dans l'évolution de ses versions logicielles et cela vaut pour quasiment toute la suite.
     
  15. GRG

    GRGx
    So

    Points Repaire:
    12 475
    Recos reçues:
    73
    Messages:
    421
    Appréciations:
    +85 / 119 / -0
    C'est la taille du doc dont je parle, pas celle du(des) tracé(s) vectoriel(s); genre, le tracé ne pourra pas être plus grand que le doc axb pixels, une fois importé dans After. Une autre piste, c'est de passer par un copier coller du tracé, à la place d'une importation (je me souviens que l'une des solutions donnait de meilleures résultats dans ce cas précis). Et/ou jouer sur importer comme une comp (ou pas). Désolé, ça remonte, mais c'est possible. :)
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous