module inscription newsletter haut de page forum mobile

[Problème] Fluidité dans mouvements

Discussion dans 'Canon EOS et EOS Cinema' créé par christophe Fouquin, 13 Septembre 2018.

Tags:
  1. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonjour Tout le monde,

    Je voudrais comprendre pourquoi ce rendu.
    J'ai le même problème avec mon Mark III et mon Mark IV dans cet environnement.

    Je suis à 1000 iso, F4 et 1/50, éclairage néon.....J'ai voulu faire une petite captation vidéo dans cette environnement durant un shooting photo (après avoir compris le problème de la fréquence me générant des bandes noires "oscillantes" résolu en mettant au 1/50e) je ne comprends pas pourquoi j'ai ce problème de fluidité dans les mouvements un peu rapides......La vidéo en PJ.

    Merci d'avance pour l'aide que vous pourrez m'apporter.

    Cordialement
    Christophe
     

    Fichiers attachés:

    • test 2.mp4
      test 2.mp4
      Taille de fichier:
      15.6 Mo
      Nb. vues:
      101
  2. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    545
    Messages:
    23 533
    Appréciations:
    +709 / 1 388 / -40
    Comme toujours, lorsqu'il y a des mouvement rapides il faut augmenter la fréquence image de prise de vues. Là vous êtes à 30p, l'idéal serait de filmer en 50p.
    Il y a eu de nombreuses discussions sur ce sujet dans le forum.

    Olivier
     
  3. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Donc selon vous mon Mark IV qui film en 4K 30p n'est pas en mesure de filmer un mannequin qui se déplace sur un fond blanc, c'est trop rapide pour lui ?
     
  4. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    276
    Messages:
    13 203
    Appréciations:
    +410 / 1 511 / -19
    non, c'est pas assez rapide pour ton oeil.
    sur une image de ce genre (tres contrastee avec un sujet noir sur fond blanc) il faut au moins 50i/s
    meme si c'est en entrelace
     
  5. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Et pourquoi en extérieur ce problème ne se pose pas ?
     
  6. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    14 550
    Recos reçues:
    179
    Messages:
    17 866
    Appréciations:
    +331 / 1 606 / -36
    Problème de la fréquence des fluo, tu es au 1/50e, mais à 30 i/s. Il aurait fallu tourner à 25 ou 50 i/s.
     
  7. LiquidPro

    So

    Points Repaire:
    14 425
    Recos reçues:
    210
    Messages:
    2 161
    Appréciations:
    +195 / 515 / -2
    Tout à fait, 1/50e c'est normalement pour du 25p, là tu as un angle d'obturation a 216° au lieu de 180°. Pour du 30p c'est 1/60e, pour du 50p 1/100 etc... Ton boitier ne te permet pas de régler l'angle d'obturation (plus précis) au lieu de la vitesse, ce qui t'aurait permis de te mettre à 180° puis de décaler juste ce qu'il faut pour ne plus être embêté par la fréquence des tubes fluorescents ?

    Parce-que si tu regardes ton clip image par image, il n'y a pratiquement aucune image ou le sujet est net (vitesse d'obturation trop lente).
     
  8. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    276
    Messages:
    13 203
    Appréciations:
    +410 / 1 511 / -19
    avec un sujet net, ca aurait ete pire.
    ici le probleme c'est qu'on se prend un fond blanc a 30i/s avec un truc noir qui se ballade dessus en pleine retine.
    a la rigeur, avec un fond plus fonce et moins uni , ca aurait pu passer.
     
  9. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Merci pour cette info, donc dans les même conditions en 4K 24P la fluidité devrait être bonne ?
     
  10. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Ok je comprends, mais alors comment faire dans ces conditions ? Sachant que la fréquence m'impose cette vitesse de 1/50e.....Si j'augmente je me retrouve avec des vagues noires.....
     
  11. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    ???
     
  12. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    276
    Messages:
    13 203
    Appréciations:
    +410 / 1 511 / -19
    en 24p ca aurait ete pire.
    comment faire ? filmer en full hd en 50i/s
    du 4k pour ce genre de prises, c'est pas un peu...trop ?

    bon on a une autre discussion ouverte en ce moment..
    Fini les saccades du 25p !!!
    tu serais un bon candidat pour ce test.
     
    • J'aime J'aime x 1
  13. giroudf

    So So

    Points Repaire:
    13 500
    Recos reçues:
    276
    Messages:
    13 203
    Appréciations:
    +410 / 1 511 / -19
    "???" ben oui en video la nettete c'est l'ennemi de la fluidite.
    sinon on tournerait toutes nos image au 500ieme
     
  14. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Oui tout a fait, la 4K n'est pas indispensable.....
    Mais pour filmer en HD en 50 i/s il me faut passer en PAL ? En NTSC je ne peux pas ?
     
  15. christophe Fouquin

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Je suis photographe mais je vois que j'ai pas mal de lacune en vidéo
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous