module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Caméras RED 29 & 30 septembre à Paris
Formation ultra opérationnelle, concentrée sur deux jours, pour découvrir les caméras RED et se préparer à leurs premiers tournages.
10 % de réduction pour les inscriptions avant le 31 août.

>> Toutes les infos <<

[Débutant] Fichiers MTS qui saccadent

Discussion dans 'Rushes natifs' créé par philippedumas, 12 Mai 2013.

  1. xhonnor

    Points Repaire:
    1 970
    Recos reçues:
    12
    Messages:
    652
    Appréciations:
    +1 / 15 / -1
    J'ai downloader le clip sur Amsterdam, et pas de problèmes, très fluide sur mon ordi avec mediaplayer et VLC ... Alors ce doit être la config de ton ordi ...
     
  2. baloub

    So

    Points Repaire:
    6 230
    Recos reçues:
    85
    Messages:
    1 613
    Appréciations:
    +0 / 20 / -0
    Bonjour,

    Effectivement, si on fait très attention, il y a de légères saccades.
    Je pense que ton moniteur de PC (comme pratiquement tous les moniteurs) doit être en 60Hz. Comme ta vidéo est en 50i un logiciel comme windows media player le convertit en 50p. Les saccades régulières proviennent de la différence 50p vs 60Hz.

    Un téléviseur se "cale" sur la fréquence image (50Hz pour du 50i/50p, 60 Hz pour du 60i/60p, 24Hz pour du 24p etc...). C'est pour ça que la lecture depuis ton camescope sur la TV est parfaitement fluide.

    Ce genre de problème passe souvent inaperçu ... sauf sur des panoramiques ou travelling.

    Je me suis amusé à convertir ton fichier en 60i.
    En le lisant avec le media player de windows tu ne devrais voir aucune saccade (sauf une seule au début, dû à un petit bug du convertisseur).

    version 60i
     
  3. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    179
    Messages:
    16 117
    Appréciations:
    +223 / 838 / -15
    Ha ce Baloub :hello: et :bravo:

    Et oui je ne sais pas si tu as lu, mais j'ai écrit que c'est sur ma télé que le 50i ou le 50p donne le meilleur, plus fluide encore si j'enclenche le movie sens

    Tu as raison aussi il y a de TRES légère saccade ..mais bon ..quand on regarde beaucoup de film en 24p sur un VP en 60HZ ..Tu me comprends ..
    A mon sens ça reste dans l'acceptable !!

    Curieux si je cale ma CG 8500GT de mon PCHC en 50Hz mon HC4900 l'accepte mais je n'ai pas constaté d'amélioration en 50p comme en 50i :weird:

    Et pour aller dans ton sens avec mon VP comme sur ma config de montage c'est le 60p qui donne la meilleure fluidité ...

    Par contre c'est la cata sur ma télé ...
    Le choix avec la Gopro a donc été vite fait :
    50p pour pas être enquiquiné sur ma télé et pour conformer avec la Sd700 ;)

    a+
    André :jap:
     
  4. baloub

    So

    Points Repaire:
    6 230
    Recos reçues:
    85
    Messages:
    1 613
    Appréciations:
    +0 / 20 / -0
    Salut andré,

    Le problème ici (si j'ai bien tout lu) n'est pas la TV ou un vidéoprojecteur, mais la lecture sur un PC qui donne, selon ce que vois philippedumas, des saccades.

    Sur PC il y a plusieurs causes aux saccades :
    - mauvais désentrelacement qui convertit du 50i en 25p
    - mauvaise fréquence d'affichage du moniteur
    - soft de lecture déficient (puissance pc...)

    Comme la plupart des PC sont configurés par défaut en 60Hz (ou 59Hz) ils n'afficheront sans saccades que des vidéos à cette fréquence.

    Il faut éliminer les causes possibles les unes après les autres, d'où ma conversion de sa vidéo en 60i. (On peut aussi tenter de passer l'affichage du PC en 50Hz, mais de nombreux moniteurs refusent cette fréquence)
     
  5. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je n'exige pas l'impossible mais une image fluide et nette dès le fichier d'origine sans montage avec Magix...
    C'est la moindre des choses pour de la HD :mdr:
    L'histoire des codecs est une bonne idée !
    Moi, j'ai W8 et je n'ai rien installé à ce sujet... je vais donc essayer cela ce we...
    Oui l'ecran est llyama à 60 hz...
    Je vais regarder la video à 60i ce soir...
    Merci à tous, c'est vraiment sympa de m'aider comme ça !
    Doit bien y avoir une solution...
    A bientôt
     
  6. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    179
    Messages:
    16 117
    Appréciations:
    +223 / 838 / -15
    Salut Baloub

    Bien sûr on ne peut être que d'accord ;)

    Cependant d'après ce que j'ai remarqué (chez moi)
    1-La super fluidité en 50p que j'avais remarqué sur ma télé (avec un PCHC) est essentiellement due à l'enclenchement de la fonction "movie sens".
    Faudra que je revois plus attentivement:
    Mais il me semble que sur la télé qui est en 50p ou sur mon moniteur en 60Hz, sans movie sens actif ça me parait assez kif kif :weird:
    2-Avec le VP (où je n'ai pas ce genre de fonction) que je mette la CG en 60Hz ou en 50Hz je n'ai jamais vu de différence ??

    Curieux :weird: :weird:

    A+
    André :jap:
     
  7. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour les amis,
    Les pros devrais-je dire !
    Effectivement la vidéo à 60i ne saccade pas du tout !
    J'ai donc baisser la fréquence de mon llyama à 50 hz, et là idem, mon fichier à 50i ne saccade plus non plus ! C'était donc un problème d'affichage (et donc pas un problème de codec je pense)...
    Ce qui est rassurant, c'est que les fichiers MTS sont clean !

    En revanche, si je laisse mon écran à 50 hz, les BD saccadent à mort...
    C'est beurre OU crémière...
    lol

    Merci à tous pour cet éclaircissement !
    J'en apprends des choses sur ce forum...
    Bon we
    PhD
     
  8. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    179
    Messages:
    16 117
    Appréciations:
    +223 / 838 / -15
    Essayes tout de même de voir si le 50p te convient mieux ;)
    En principe on y gagne en piqué.

    Sur mon moniteur Samsung en 60Hz le 50p passe assez correctement
     
    #23 caraibe, 17 Mai 2013
    Dernière édition: 17 Mai 2013
  9. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Oui j'essaierai le 50p... dès qu'il fera un peu meilleur dehors, car aujourd'hui, c'est le déluge... lol

    Mais finalement je me demande si le 50i n'est pas suffisant ?
    Car je crois savoir que le 50p n'est pas possible sur un BD ? Il sera automatiquement remis en 25 i/s ?
    Car en fait, si je faisait ce premier test avant le montage, c'est qu'après montage sur magix vdl 2013 premium, j'avais quelques problème de saccades sur le BD.
    Notamment bien sur là où les traveling sont trop rapides, ou bien les zoom aussi...
    Je sais, c'est de ma faute... mais ça permet de connaitre les limites du matos :o
    J'ai donc pris le problème par le début, et me suis rendu compte que ça saccadait dès le fichier sur mon ordi, mais maintenant, je sais que ça ne vient pas de là ! Grâce à vous...
    En fait, je ne regarde pas mes rushs en MTS sur l'ordi...c'était juste pour tester !
    Non, en fait, je fais du montage (suppression, fondu, titre, etc), puis encodage et gravure sur BD avec menu.
    Je me suis rendu compte que mes saccades étaient presque totalement supprimées en décochant l'option "calculer les effets sur le processeur graphique". Ma carte est une nvidia GT 630 pourtant...
    Puis j'ai également trouver qu'en enlevant sur ma TV 110 cms philips l'option 100hz ainsi que l'option HD natural motion, ça saccadait moins aussi...
    Bien compliqué tout ça !
    D'autant qu'il y a aussi dans les options avancées de l'encodage une foule d 'option du genre :
    Frame type
    Slice count
    GOP structure
    Use HRD
    Bref dur dur....
    Je continue mes tests...
    bon we
    PhD
     
    #24 philippedumas, 18 Mai 2013
    Dernière édition: 18 Mai 2013
Chargement...

Partager cette page