Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[Débutant] Fichiers MTS qui saccadent

Discussion dans 'Rushes natifs' créé par philippedumas, 12 Mai 2013.

  1. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je possède une caméra SONY CX740.
    Mon ordi est un i5-3570 avec 8 Go de ram + W8+ NVidia GT 630.

    Je film en 1080i a 24 Mbps en 5.1
    Je film sur memoire interne ou carte SD classe 10.

    Quand je branche ma caméra en HDMI directement sur la TV, les images ne saccadent pas même en travelling (trop)soutenu...

    Quand j'importe les fichiers MTS sur le DD, ou bien en lisant directement les fichiers MTS sur la carte avec l'ordi, les travelling saccadent sans même avoir fait aucun montage (magix VDL) ?

    J'ai essayé avec plusieurs ordi et c'est pareil !!!!
    Merci de vos conseils
    Cordialement
     
  2. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    164
    Messages:
    15 079
    Appréciations:
    +186 / 708 / -14
    Salut Philippe

    Le 50i peut poser des problèmes sur un PC (désentrelacement oblige)
    Sur une télé c'est bien accepté en général!!

    Ton I5 bien qu'à la limite pour du travail en natif 50p, ne devrait poser aucun problème en lecture!

    J'ai eu ce problème avec de l'entrelacé issu d'une SD700 panasonic en projection VP !!!
    l'entrelacé AVCHD de la Pana 700 passe mal chez moi ..Pas de soucis EXIT l'entrelacé en ce qui me concerne!

    As-tu le même problème sur les rushs originaux??
    La CX740 son meilleur réglage est le 50p il me semble ...Je sais ça peut pas se mettre sur galette bluRay ..Mais autrement c'est TOP :good:
     
  3. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour Caraibe,
    Oui je parlais des fichiers MTS originaux !
    Je les copie sur DD par simple copier/coller, et là, si la scène est trop rapide, les plans rapprochés saccadent. avant même n'avoir fait aucun montage...
    Ce qui est bizarre, c'est que la même scène passe très bien quand c'est la camera qui lit les fichiers....
    Evidemment, après encodage, ça diminue mais ce n'est pas top !
    Merci pour les conseils, je vais essayer le 25P et 50P....
    Bonne soirée
    Cordialement
     
  4. xhonnor

    Points Repaire:
    1 970
    Recos reçues:
    12
    Messages:
    652
    Appréciations:
    +1 / 15 / -1
    Avec quel lecteur sur ton PC lis tu tes rush ?
     
  5. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    164
    Messages:
    15 079
    Appréciations:
    +186 / 708 / -14
    :approb: :approb:
    J'ai pas pensé à le lui demander ..:o :o

    Je parierais pour VLC
     
  6. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    164
    Messages:
    15 079
    Appréciations:
    +186 / 708 / -14
    Mais j'y pense tu n'est pas peut être dans la bonne partie du forum ..ICI c'est plutôt celle où on recherche des rushs natifs.
    Où alors tu aurais du mettre 20 s de rush en téchargement pour qu'on puisse tester ;)
     
  7. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je lis avec Windows media...
    Avec VLC, c'est encore pire...

    Merci de vos conseils
     
  8. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
  9. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    164
    Messages:
    15 079
    Appréciations:
    +186 / 708 / -14
    salut philippe

    j'ai ce message sur ton lien
    grrr j'ai pas trop envie de mettre Chrome ;)

    Regarde un peu si ta carte graphique est paramétrée en vidéo pour remplacer les paramètres du lecteur ..Dans ce cas elle devrait se charger du désentrelacement

    Tu peux aussi Télécharger MPCHC avec Klite codec pack

    Si tu as PDVD 7 8 ou 9 il a une fonction des désentrelacement
     
  10. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    164
    Messages:
    15 079
    Appréciations:
    +186 / 708 / -14
    Obligé d'installer Chrome sur le portable de ma femme GRRR :laugh:

    ça passe Nickel Chrome (c'est le cas de le dire) chez moi avec MPCHC !!!
    Pas de saccade anormale dans ton panoramique!!

    André :jap:

    t'as un problème de config ou de soft de lecture !!! ;)
    Mais à l'avenir shoote en 50p tu auras moins de soucis

    Merci pour cette vue d'Amsterdam ..Ma femme est Hollandaise :mdr:

    PS:
    J'ai essayé avec WMP (peut être vu une saccade), avec PDVD 9 ça passe bien aussi ..
    Ou alors tu es plus exigeant que moi ...Pourtant j'ai l'habitude du 50p et j'aime pas les saccades.
    Pour du 50i je trouve cela très propre ..Mais tu dois gagner qq lignes en résolution en shootant en 50p ;)

    J'ai oublié!
    Pour l'AVCHD FullHD 50p j'ai du abandonner Magix, et me mettre sur EDIUS:
    -Très mauvais encodage (pouvais pas monter le BR et le Smart rendering inopérant)
    -Peut être les dernières versions sont meilleures, c'était en 2011!!
     
    #10 caraibe, 15 Mai 2013
    Dernière édition: 15 Mai 2013
  11. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je suis allé à Amsterdam il y a 15 jours...
    Très belle ville !

    Ah bon, on est obligé d'utiliser Chrome avec MEGA ? Embêtant, désolé :sad: !

    Sur tous les PC où j'ai essayé cette vidéo, les arbres ne sont pas nets avec de lègères saccades surtout le 1er... Le reste du paysage est parfait...

    Je ne comprends pas "Regarde un peu si ta carte graphique est paramétrée en vidéo pour remplacer les paramètres du lecteur ..Dans ce cas elle devrait se charger du désentrelacement" ?

    J'ai power DVD 10... où est cette fonction ?
    Je regrette d'avoir acheté Magix 2013... trop de bugs !

    Merci de votre aide.
     
  12. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    164
    Messages:
    15 079
    Appréciations:
    +186 / 708 / -14
    Dans PDVD 9 : paramètre..Onglet vidéo..puis Avancé

    PDVD 9
    Il est réglé sur aucun pour désentrelacement, seulement j'ai cocher utiliser accélération graphique
    C'est la CG qui désentrelace

    Ma CG Nvidia:
    régler paramètre vidéo :
    Amélioration bord: utiliser paramère du lecteur
    Atténuation bruit: Utiliser paramètre Nvidia
    Désentrelacement: Utiliser télécinéma inversé
    Régler les couleurs:
    Avec paramètres du lecteur.

    Ensuite si les objets mouvants dans un panoramique sont pas super nets, c'est un peu normal !!! Si tu voyais en 25p ou 24p c'est PIRE!!!

    Effectivement pour Magix je ne te l'aurais pas conseillé ;)

    Pour les panoramiques:
    - Soit on fait un panoramique pour faire découvrir "un site un paysage" dans ce cas on le fait TRES lentement et si on peut sur trépieds avec tête fluide
    - Soit c'est un panoramique de suivi d'un sujet, et dans ce cas la netteté de l'arrière plan n'a aucune importance ..Au contraire!
     
    #12 caraibe, 15 Mai 2013
    Dernière édition: 15 Mai 2013
  13. philippedumas

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    40
    Appréciations:
    +0 / 0 / -0
    Bonsoir,
    J'ai fait tout ce que vous m'avez (gentiment) conseillé !
    Rien n'y fait ! Je dois être trop pinailleur ?
    Même avec MPC-HC, c'est pareil...
    Les 2 premiers arbres passent en saccadant... c'est léger mais pas fluide !
    Merci quand même pour les conseils !
    Je vais tester en 50p ce we pour voir...
    C'est vrai que je filme souvent en roulant (doucement) d'un bus...
    Et quand je monte tout ça sur un BD, ben c'est pas terrible !
    C'était plus fluide sur un DVD...
    Je suis déçu quand même...
     
  14. Cornofulgure

    Points Repaire:
    1 520
    Recos reçues:
    6
    Messages:
    426
    Appréciations:
    +0 / 10 / -0
    Bonjour, aucun problème à la lecture pour moi (et j'ai un ordi un peu moins récent) je pense que c'est lié aux codecs, je te conseil FFdshow, Xvid, Divx qui sont un peu les codecs de base pour faire de la vidéo et pouvoir tout lire.

    Attention bien choisir installation personnalisé, décocher les programmes publicitaires additionnels si il y en a (genre toolsbar à la con), et éviter d'installer les lecteurs intégrés si il y en a.

    VLC dernière version est toujours bien au cas ou car il possède ses propres codecs intégrés.

    Par contre pour ce qui est de la configuration vidéo de la CG, il vaut mieux choisir d'utiliser le paramètre du lecteur vidéo. cliquez sur restaurer les paramètres par défaut en haut à droite de l’onglet: Vidéo/Régler les paramètres d'image vidéo.
     
  15. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    164
    Messages:
    15 079
    Appréciations:
    +186 / 708 / -14
    Il exige peut être l'impossible !!!
    Si il pinaille trop sur la fluidité, il faut qu'il installe un soft de lecture qui fasse extrapolation de mouvement !!
    Il y en a un, mais je ne me souviens plus son nom

    Son panoramique est assez rapide il ne peut pas être super net !!

    Meilleure fluidité chez moi:
    FullHD 50p sur mon 117cm LCD qui a l'option Movie sens !!!!
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous