Nous suivre

Rejeter la notice

Atelier Caméras RED
Dernières places dispos les 26&27 Février à Paris
>> Infos & Résa <<

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<
Rejeter la notice

Le Repaire organise un atelier Edius ! 
Toute dernière place pour l'atelier perfectionnement des 11&12 Mars
>> Toutes les infos <<

Rejeter la notice

Session gratuite initiation Edius
Le Repaire organise une session de formation gratuite sur Edius le 10 Mars à 16h30 à Paris
>> Toutes les infos <<

Export avec EDIUS 8.5 vibrations/MP4

Discussion dans 'Grass Valley Edius' créé par BENNOIT, 16 Décembre 2019.

  1. BENNOIT

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    73
    Appréciations:
    +0 / 0 / -0
    Je filme avec une Sony PXW 70 au format XAVC HD en 1920*1080/50i

    Je monte mes rushs avec EDIUS 8.5 et exporte en H264/AVC

    Quand je visionne mes montages MPG4 copiés sur un disque multimédia et branché en HDMI à ma télé 4k
    il y a une légère vibration de l'image.

    Quand-je visionne mes montages antérieurs en M2T ou M2TS je n'ai pas cette vibration.

    Faut il compresser autrement qu'en H264/AVC ?

    Quelles sont les possibilités pour avoir une image extrêmement fluide , ma télé n’étant pas en 100 herts
     
  2. Marc

    Modérateur So

    Points Repaire:
    9 580
    Recos reçues:
    90
    Messages:
    8 632
    Appréciations:
    +46 / 145 / -1
    Et si tu exportes en MPEG, as-tu également cette vibration ?
     
  3. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    22 073
    Appréciations:
    +604 / 1 175 / -32
    Vous partez de 50i (entrelacé): respectez vous l'ordre des trames lors de l'export (normalement trame supérieure en premier).

    Olivier
     
  4. Alcoriza

    So So

    Points Repaire:
    5 300
    Recos reçues:
    60
    Messages:
    2 791
    Appréciations:
    +135 / 215 / -1
    Pour la fluidité, passer du 50i au 50p en h264, ça permet de ne pas altérer la définition temporelle.
     
    • Hors sujet Hors sujet x 1
  5. BENNOIT

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    73
    Appréciations:
    +0 / 0 / -0
    Je viens de faire un nouvel export en MPGE 2 blue ray M2TS cette fois ci le fichier se lit sans ces vibrations.

    EDIUS me propose du grain super fin ou normal .. cela changera t il quelque chose sur un moniteur ou une télé 4K ?
     
  6. BENNOIT

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    73
    Appréciations:
    +0 / 0 / -0
    QUID de la compression MPGE 2 du blue ray par rapport a celle du MPGE 4 h264 ?

    laquelle faut il privilégié ?
     
  7. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    22 073
    Appréciations:
    +604 / 1 175 / -32
    Vous n'avez pas répondu à la question posée sur l'entrelacement.
    Il est probable que votre sortie Blu-ray soit faite en 50i, comme les originaux, donc pas de problème.

    Olivier
     
  8. BENNOIT

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    73
    Appréciations:
    +0 / 0 / -0
    Tous mes rushs sont tournés en 50i et dans tous mes exports j'ai toujours choisi l' entrelacé jamais le progressif. Ma télé elle décodait.
     
  9. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    22 073
    Appréciations:
    +604 / 1 175 / -32
    Un petit coup de Mediainfo sur les vidéos exportées en MP4, vous montrera la différence avec celles exportées en Mpeg2-Bluray.

    Olivier
     
  10. BENNOIT

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    73
    Appréciations:
    +0 / 0 / -0
    Qu'est ce que ça veut dire: ou puis je voir cette info ?
     
  11. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    22 073
    Appréciations:
    +604 / 1 175 / -32
  12. BENNOIT

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    73
    Appréciations:
    +0 / 0 / -0
    Je viens de m'apercevoir que j'ai peut être fait une erreur :

    En effet mes rushs sont filmés en XAVC HD... 10 bits ( Sony PXW X70 ),

    Or dans mon montage avec EDIUS j'avais
    choisi comme paramètres projet : 1920*1080 mais avec profondeur YUV ... 8 bits

    Après quoi je calculait ma zone à exporter puis faisait un export en H .264

    c est le fichier en MPGE 4 ainsi crée, qui avait une légère vibration à la lecture sur ma télé 4K alors que si je compressait en MPG2 blue ray je n'avais pas cette vibration !

    Pensez vous que si je change les paramètres de mon projet dans EDIUS et que je choisi
    1920*1080 mais avec profondeur YUV ... 10 bits.

    et que je fais l'export après je n'aurait plus ce problème.
     
  13. ogt

    ogtx
    Conseiller Technique So

    Points Repaire:
    17 700
    Recos reçues:
    515
    Messages:
    22 073
    Appréciations:
    +604 / 1 175 / -32
    Je ne pense pas que vos vibrations soient dues au nombre de bits de la colorimétrie, mais plutôt à un problème d'entrelacement.
    Mais comme vous ne donnez pas les informations fournies par Mediainfo, (sur les clips originaux, et la vidéo exportée), difficile de vous en dire plus.

    Olivier
     
    • J'aime J'aime x 2
  14. jakovideo

    jakovideo Super Modérateur
    Modérateur So

    Points Repaire:
    15 150
    Recos reçues:
    227
    Messages:
    10 837
    Appréciations:
    +150 / 287 / -1
    Bonsoir , il est possible, avec Edius, qu'il y ait de légères vibrations quand on installe sur la timeline , des images fixes extraites de la video . Et là , il y a une solution :
    Paramètres puis Paramètres Utilisateur puis Aperçu . Sélectionner " Image " dans la fréquence de la mise à jour .
     
  15. bcauchy

    So

    Points Repaire:
    14 100
    Recos reçues:
    260
    Messages:
    20 052
    Appréciations:
    +279 / 1 013 / -23
    En général plutôt utilisé sur des images fixes : le filtre " Anti-scintillement "
    Bertrand ;)
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous