module inscription newsletter haut de page forum mobile

Rejeter la notice

atelier etalonnage avanc 7 au 9 juin

Atelier Resolve - Etalonnage Avancé avec Forest Finbow - 7 au 9 juin
2 jours de pratique pour explorer en profondeur le travail artistique et le développement du look ! 

[Problème] Dégradé d'opacité ne fonctionne plus depuis une précomposition

Discussion dans 'Adobe After Effects' créé par Mengeco, 9 Décembre 2021.

  1. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    103
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Je souhaite réaliser un dégradé d'opacité d'un rectangle blanc à transparent qui laisse donc apparaître l'arrière-plan.

    J'ai créé un dégradé du noir au blanc sur mon rectangle et appliqué la fusion "Ecran".

    Je ne sais pas si c'est la méthode la plus simple ou efficace mais ça fonctionne.

    En revanche si ce rectangle est dans une précomposition et que je l'importe dans mon montage, l'effet de transparence est perdu et mon dégradé redevient noir et blanc.:suspicious:

    Comment préserver l'effet de transparence d'un objet qui se trouve dans une précomposition ?
     
  2. mhr

    mhr
    So

    Points Repaire:
    5 200
    Recos reçues:
    30
    Messages:
    755
    Appréciations:
    +61 / 295 / -0
    Bonjour est ce que tu as coché l icône en forme de soleil qui permet de conserver notamment les modes de fusions dans une pré-comp?
    Capture.PNG
     
  3. Mengeco

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    103
    Appréciations:
    +0 / 0 / -0
    Nul que je suis, j'avais activé le petit soleil mais dans la précompo même et pas sur ma scène finale ou elle était placée !!
    Merci beaucoup mhr !!!!
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous