Nous suivre

Rejeter la notice

Illustration Event Raw C200--- Conf/Atelier/Apéro gratuit ----
Tourner en Raw avec une C200
Le jeudi 12 Déc à 17h
>> Toutes les infos <<

[VotreAvis] Décalage son avec la fonction PRE-REC

Discussion dans 'Adobe Premiere Pro' créé par echap-35, 4 Août 2019.

  1. Video 92

    So So

    Points Repaire:
    5 050
    Recos reçues:
    45
    Messages:
    3 565
    Appréciations:
    +124 / 464 / -4
    Avec PPro CS6 on est synchro.
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Bon je viens de tester ce clip avec les 3 versions CC2017, CC2018, CC2019 : aucune différence et aucun décalage audio.
    Je pense que le problème vient plutôt de la configuration, l'accès aux fichiers caches (lecture du son) ne doit pas être assez rapide et doit introduire une latence par rapport à la lecture des vidéos.

    Olivier
     

    Fichiers attachés:

    • J'aime J'aime x 1
  3. apatura

    So

    Points Repaire:
    5 150
    Recos reçues:
    44
    Messages:
    2 441
    Appréciations:
    +61 / 314 / -1
    Aucun décalage non plus chez moi, mais sur I Movie...
    Si le problème vient de la config, pourquoi le pb survient dans PP 2018 et pas dans 2017 ?
    Et pourquoi seulement lorsque la fonction Pre-Rec a été utilisée ?
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Parce que le paramétrage de localisation des fichiers caches est différent.
    Je pense que le Pré-Rec n'a strictement rien à voir.

    Olivier
     
  5. echap-35

    Points Repaire:
    850
    Recos reçues:
    1
    Messages:
    38
    Appréciations:
    +1 / 0 / -0
    Par contre quand j enregistre en MP4 ou MOV pas de problème
    Pourtant j ai essayé sur 2 pc a la maison et même problème avez vous une solution
    Si joint photos ou il y a un décalage de 34 images
     

    Fichiers attachés:

    • CC2017.jpg
      CC2017.jpg
      Taille de fichier:
      195.1 KB
      Nb. vues:
      8
    • CC2018.jpg
      CC2018.jpg
      Taille de fichier:
      176.2 KB
      Nb. vues:
      11
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Votre fichier original en M2TS comporte le son en codec Dolby AC3.
    Ce codec n'est plus pris en charge par CC2018 et CC2019.
    Comment faite vous pour l'interpréter ?
    Le problème vient certainement de là.
    Moi j'utilise un ancien plugin "Rovi total code" de CS6, qui fonctionne encore sous CC2018 et CC2019, et qui n'introduit aucun décalage.

    Olivier
     
  7. echap-35

    Points Repaire:
    850
    Recos reçues:
    1
    Messages:
    38
    Appréciations:
    +1 / 0 / -0
    Bonjour
    Ou est il possible de trouver se plugin j ai cherché mais pas trouvé
    merci
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Ce plugin n'est plus commercialisé, et plus disponible.
    Vous n'avez pas répondu à ma question, comment avez vous interprété l'AC3 ?
    Il faut trouver un logiciel de conversion de format (audio AC3=> AAC, vidéo copiée) qui n'introduit pas de décalage.

    Olivier
     
  9. echap-35

    Points Repaire:
    850
    Recos reçues:
    1
    Messages:
    38
    Appréciations:
    +1 / 0 / -0
    Je ne voit pas comment répondre a votre question parce que je n ai rien fait je dépose ma vidéo sur ma time line et je décale ma vidéo de 34 image par rapport au son
     
  10. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Dans quelle version exactement de Premiere ?
    J'avais oublié, si vous êtes sous Windows 10 (je suis encore sous W7), le codec AC3 est pris en charge, en import, par le système. Mais chez moi ça ne génère aucun décalage audio.

    Olivier
     
  11. echap-35

    Points Repaire:
    850
    Recos reçues:
    1
    Messages:
    38
    Appréciations:
    +1 / 0 / -0
    Je suis sous windows 10
     
  12. Arroeux

    Points Repaire:
    3 830
    Recos reçues:
    46
    Messages:
    2 287
    Appréciations:
    +15 / 23 / -0
    Bonjour echap-35

    J'ai téléchargé ton fichier et je retrouve également chez moi ce décalage d'une grosse demi seconde entre la vidéo et le son (dernières versions de W10 et Premiere, pas de plugins installés pour Premiere)

    Ce décalage n'est pas provoqué par Premiere, Windows ou autre, il est "en dur" dans le fichier vidéo. En effet, le logiciel MediaInfo indique dans sa section Audio : "Delay relative to video : -564 ms" ce qui correspond effectivement à une trentaine d'images de retard du son dans une séquence à 50 fps

    Donc, s'il n'y a pas eu d'autres traitements sur le fichier. on peut penser que c'est le caméscope qui a provoqué le problème.

    Maintenant, ce n'est pas très compliqué à réparer si tu n'a pas beaucoup de rushes à traiter. Il suffit de "rompre le lien" dans la time line (clic droit sur l'élément), faire glisser la piste son par rapport à la piste vidéo puis sélection des 2 pistes, nouveau clic droit et "Lier"

    Cordialement
     
  13. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Bon, je n'avais pas vu ce décalage dans Mediainfo.
    En 50 p le décalage devrait être exactement de 28,2 images (ce qui devrait être très visible)
    Or je ne constate aucun décalage dans aucune des versions de Premiere, ni de Windows (voir mes images).

    Olivier
     
  14. echap-35

    Points Repaire:
    850
    Recos reçues:
    1
    Messages:
    38
    Appréciations:
    +1 / 0 / -0
    Ok pourquoi sa ne le fait pas sur cc 2017 ni sur VLC
     
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    508
    Messages:
    21 531
    Appréciations:
    +571 / 1 129 / -30
    Bon, je pense avoir compris :
    C'est bien l'interpréteur AC3 de Windows10 le fautif.
    Dans la version CC2017, c'est Premiere qui traite l'AC3, et ignore le décalage pour rester synchro. (Idem pour VLC).
    Chez moi, dans les versions suivantes, j'utilise le plugin Rovi Total code, qui ignore aussi ce décalage et reste synchro.
    Dans mes tests sous W10, j'avais aussi ce plugin : donc pas de problème de synchro, il corrige.
    J'ai désactivé le plugin et utilisé la fonction native du système pour le décodage de l'AC3, et là j'ai bien le décalage !

    Donc appliquer la solution de Arroeux.

    Olivier
     
Chargement...
Discussions similaires - Décalage son fonction
  1. smas57
    Réponses:
    14
    Nb. vues:
    419
  2. gio
    Réponses:
    6
    Nb. vues:
    543
  3. bubuleur
    Réponses:
    6
    Nb. vues:
    689
  4. jsabra
    Réponses:
    4
    Nb. vues:
    233
  5. Dav69
    Réponses:
    24
    Nb. vues:
    1 310

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous