module inscription newsletter haut de page forum mobile

Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

Courroie Elmo ST160

Discussion dans 'Film argentique : projection et numerisation' créé par Jmr16, 30 Décembre 2022.

  1. Jmr16

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous.
    J'ai récupéré de mon défunt père un super 8 elmo st 160 avec tout plein de films qu'on visionné étant petit. En essayant de l'utiliser (avec difficultés) tout fonctionné un court instant puis plus rien. Les 2 bobobines ne tourne plus. En démontant j'ai vu que la courroie c'est cassé. J'aimerai savoir où je peut en trouver une? Merci d'avance pour vôtre aide.
     

    Fichiers attachés:

  2. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 448
    Appréciations:
    +606 / 3 414 / -78
  3. Jmr16

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci beaucoup de ton aide. Juste une question car j'y connais rien c'est bien celle-ci ? Car y a pas les dimensions.
     

    Fichiers attachés:

  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 448
    Appréciations:
    +606 / 3 414 / -78
    Ben, c'est bien la courroie moteur pour un Elmo ST160, au besoin, tu les appelles pour confirmation du diamètre
     
  5. Jmr16

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Merci encore et bon réveillon du nouvel an
     
  6. Jmr16

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Après avoir changé la courroie moteur ,tout fonctionne, sauf que dès que j'enclenche la lumière le film ne suis plus son chemin et s'emmêle à l'intérieur.
    Quelqu'un aurait il la solution !?
    Merci d'avance.
    Jm
     
  7. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 448
    Appréciations:
    +606 / 3 414 / -78
    Bonjour,
    Je ne vois pas le rapport entre la lumière et le défilement.

    Procédons pas à pas.

    sans charger de film

    A - sans lumière :
    1. le moteur tourne
    2. les débiteurs tournent
    3. la bobine réceptrice tourne.
    B - avec la lumière :
    1. le moteur tourne
    2. les débiteurs tournent
    3. la bobine réceptrice tourne.
    En fonction des réponses on voit pour la suite
     
  8. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 294
    Appréciations:
    +753 / 3 203 / -34
    faut voir si c'est le bon format de film 8 ou S8 ?
     
  9. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 448
    Appréciations:
    +606 / 3 414 / -78
    Pour l'instant, c'est sans aucun film !

    8 ou S8, la lampe n'est pas en cause.
     
  10. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 294
    Appréciations:
    +753 / 3 203 / -34
    je parlais de ca :"le film ne suis plus son chemin et s'emmêle à l'intérieur."
    A mon avis la position qui enclenche la lumiere enclenche aussi l'entrainement du film.
    C'est pour ca que ca part en vrille a ce moment.
     
  11. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    230
    Messages:
    21 775
    Appréciations:
    +489 / 1 590 / -58
    Ce projecteur fait que du super 8
    Il est à chargement automatique donc pas compris :
    Je vois pas le rapport moi non plus...Ou alors sans lumière il est au ralenti puis accélère des qu'on enclanche la lumière.
    Mais comme giroudf je pense que jmr16 s'est mal exprimé.
     
  12. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    230
    Messages:
    21 775
    Appréciations:
    +489 / 1 590 / -58
    Pas sur regardez:
    [​IMG]
    y a une position entrainement sans lumière et une position lumière
     
  13. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 448
    Appréciations:
    +606 / 3 414 / -78
    Sur tous les projo, on peut faire défiler le film sans allumer la lampe.

    Je pense plutôt à la non observation du chargement du film.
     
  14. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 448
    Appréciations:
    +606 / 3 414 / -78
    Tu en doutais ? :D
     
  15. caraibe

    Points Repaire:
    16 200
    Recos reçues:
    230
    Messages:
    21 775
    Appréciations:
    +489 / 1 590 / -58
    C'est encore mieux d'en être certain :D:D
     
Chargement...

Dernières occasions

 

Partager cette page