module inscription newsletter haut de page forum mobile

Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

Compatibilité Flash Godox V1(s) avec Sony a7 iii

Discussion dans 'Sony NEX, Alpha, FS100-700, VG20, VG30, F3, F5' créé par poploque, 16 Février 2023.

  1. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    154
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    J'ai un Sony a7 iii et je viens d'acquérir mon 1er flash un peu sophistiqué, le Godox V1. Je photographie notamment des danseurs en soirée, donc en basse lumière. Le flash me servira surtout ici donc à ajouter de la lumière.
    En général je shoot en manuel mais le vendeur m'a conseillé le mode priorité ouverture et j'essaye. Mais je galère ! J'ai compris comment régler les ISO auto et je les mets entre 100 et 8000 car le Sony a7 iii peut rester valable à 8000 surtout avec Lightroom derrière pour rattraper.
    Par contre le shutter, je ne comprends pas comment forcer mon Sony a7 iii à ne pas descendre sous 160-200 pour éviter les flous de mouvements des danseurs. Et malgré le fait que dans le menu de mon a7 iii, juste en dessous des ISO auto, je mette le shutter en limitation 250, eh bien quand je j'appuie légèrement sur le déclencheur de mon boitier pour qu'il cherche son réglage, le shutter descend très très bas (et les iso montent super haut).
    J'ai fait un test chez moi en lumière tamisée sur un objet avec un objectif 50mm ouvert à 1.8
    J'ai réalisé ce test sans le flash connecté au boitier, c'était juste pour tester la priorité ouverture.
    J'ai juste parlé du flash pour contextualiser.
    Qu'en pensez-vous ?
    Merci.
     
  2. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    154
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Je viens d’acheter le Flash Godox V1(s), le (s) indiquant que c’est prévu pour Sony. D’ailleurs le vendeur savait que j’avais un a7 iii et il me l’a fortement recommandé: nouveau style de flash à tête ronde, le must !
    Sauf qu’en faisant mes essais, flash connecté au boîtier, je vois régulièrement apparaître le message en pièce jointe. Si le message apparaît, le flash ne flash plus. Puis parfois en l’éteignant et le rallumant ça fonctionne. Mais le message apparaît très régulièrement et il est apparut à la 1ere connection du flash sur le boîtier.
    Dites moi qu’il y a un bug connu et une solution!
    Merci. 433D2332-4960-4C73-8296-61D700F4040A.jpeg
     
  3. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 297
    Appréciations:
    +753 / 3 205 / -34
    Flash Godox V1-C est compatible (trouvé une video sur youtube qui parle du V1-C sur un sony A7iii)
    il existe en version V1C/N/S/F/O/P
    la lettre specifie le fabricant N=Nikon, C=Canon, Etc...
    le V1-S serait donc le bon modele pour S=Sony
    V1-Product-GODOX Photo Equipment Co.,Ltd.
    faut peut-etre faire une mise a jour du firmware du flash ?
     
  4. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 454
    Appréciations:
    +606 / 3 415 / -78
    Inutile d'ouvrir deux discussions avec la même demande.
    Je regroupe !
     
  5. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    154
    Appréciations:
    +0 / 0 / -0
    Salut saint kro, les sujets ont l'air similaires mais ne le sont pas, dans l'un j'aborde la difficulté d'utiliser le flash et dans l'autre sa compatibilité. ce sont deux choses très différentes. Enfin c'est toi qui vois.
     
  6. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    154
    Appréciations:
    +0 / 0 / -0
    J'ai la dernière version du firmware, la 1.8, donc ce n'est pas ça.
     
  7. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    16 450
    Recos reçues:
    254
    Messages:
    22 454
    Appréciations:
    +606 / 3 415 / -78
    Mais tu vas diluer les réponses qui vont se croiser sur plusieurs fils.
     
  8. giroudf

    So

    Points Repaire:
    15 400
    Recos reçues:
    461
    Messages:
    18 297
    Appréciations:
    +753 / 3 205 / -34
    firmware (4.01) du sony ?
    sinon ca peut venir de faux contacts dans le Sony Multi Interface Shoe
     
  9. mafach

    Points Repaire:
    4 680
    Recos reçues:
    44
    Messages:
    1 980
    Appréciations:
    +43 / 210 / -1
    Il faut lever le doute d'un mauvais contact suggéré par giroudf.
    Sur un A6000, j'ai eu le même message en mettant sur la griffe un microphone, alors que ça fonctionnait parfaitement auparavant.
    J'ai nettoyé les contacts sur la griffe de l'appareil avec de l'alcool iso, et le soucis à disparu.
     
  10. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    154
    Appréciations:
    +0 / 0 / -0
    Bon je crois que je suis sauvé. En fait, aussi stupide que cela puisse paraitre, je n'enfonçais pas assez loin la griffe du flash. J'avais comme souvenir que la connectique de mon flash précédent Neewer dépassait un peu donc je n'enfonçais pas assez le Godox dans le logement de l'a7 !!!
    La peur de forcer avec du nouveau matos...
    Et alors, merci pour l'idée du firmware Sony a7 iii car en effet, je ne savais même pas qu'on pouvait/devait mettre son boitier à jour, j'en étais toujours à la version 1.01. Alors bon, je ne sais pas encore ce que ça va changer, mais je me sens moins bête déjà.
    Y a un truc qui a changé pour le moment, c'est au niveau du "lifeview" mais je n'arrive pas bien à comprendre encore.
    J'ai toujours du mal à comprendre le mode priorité ouverture, la combinaison avec le TTL... Mais je vais m'entraîner, j'ai déjà progressé un peu depuis hier lol.
    Merci à tous.
     
  11. JLB21

    So

    Points Repaire:
    5 800
    Recos reçues:
    56
    Messages:
    2 782
    Appréciations:
    +132 / 263 / -11
    Je possède le A7 III depuis sa sortie.
    Il y a très longtemps que cette mise à jour a été proposée (17/06/21).
    Via ces mises à jour est apparue entre autres la fonction 'Prise de vue à intervalle' absente au départ.
    J'ajouterai que les objectifs aussi font l'objet de mises à jour…:)
     
  12. poploque

    Points Repaire:
    1 200
    Recos reçues:
    1
    Messages:
    154
    Appréciations:
    +0 / 0 / -0
    Oui pour les objectifs je le savais déjà, mais je manque encore de réflexes à ce niveau-là (sans jeu de mot) et puis je n'ai que des focales fixes. Penser à tout ça demande une certaine discipline. lol
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous