Nous suivre

[Problème] BUG export Première cc2015 & cc2017

Discussion dans 'Adobe Premiere Elements' créé par Area i3, 29 Novembre 2016.

  1. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bonjour j'ai toujours des problèmes sur les deux versions de Première et sur Media Encoder.

    J'ai une GTX 1080, lorsque j'exporte il m'affiche de plus en plus souvent la même erreur sur mes projets.

    Il me met souvent problème de rendu accéléré. J'ai beau changer le format d'export, je ne peux que exporter en version rendu soft et j'ai de plus en plus de mal à exporter avec CUDA qui est bien à jour en version 8 de même que mes drivers.

    J'utilise un plug in qui peut poser peut-être problème ? Les plug in de Mettle en 360°...

    Voici la dernière erreur rencontrée dans Encoder :


    - Délai de codage : 00:33:18
    11/23/2016 12:49:33 PM : Echec du codage
    ------------------------------------------------------------
    Erreur lors de l'exportation
    Erreur de compilation vidéo. ^ n ^ nErreur d'importation

    L’importateur a renvoyé un mauvais résultat.

    Écriture avec l’exportateur : H.264
    Écriture dans le fichier : \\?\C:\Users\Area i3\Desktop\A ENVOYER\Breizh Drum 8.mp4
    Type du fichier d’écriture : H264
    Autour du code temporel : 00:03:53:22 - 00:03:54:03
    Lecture avec l’importateur : CFHD_MOV_Importer
    Lecture à partir du fichier : J:\Général\Breizh drum autre sauvegarde\Vidéos\Batucada 1.mov
    Lecture du type de fichier : MooV
    Rendu au niveau du décalage : 234,234 s
    Composant : CFHD_MOV_Importer de type Importer
    Sélecteur : 39
    Code d’erreur : 99

    ------------------------------------------------------------
    - Délai de codage : 00:00:16
    11/27/2016 01:56:21 AM : Echec du codage
    ------------------------------------------------------------
    Erreur lors de l'exportation
    Erreur de compilation vidéo. ^ n ^ nErreur de rendu

    Le rendu a renvoyé une erreur.

    Écriture avec l’exportateur : H.264
    Écriture dans le fichier : \\?\C:\Users\Area i3\Desktop\A ENVOYER\Breizh Drum MO.mp4
    Type du fichier d’écriture : H264
    Autour du code temporel : 00:00:00:09
    Rendu au niveau du décalage : 0,000 s
    Composant : H.264 de type Exporter
    Sélecteur : 9
    Code d’erreur : -1609629695

    ------------------------------------------------------------
    - Délai de codage : 00:00:15
    11/27/2016 01:56:36 AM : Echec du codage
    ------------------------------------------------------------
    Erreur lors de l'exportation
    Erreur de compilation vidéo. ^ n ^ nErreur de rendu

    Le rendu a renvoyé une erreur.

    Écriture avec l’exportateur : H.264
    Écriture dans le fichier : \\?\C:\Users\Area i3\Desktop\A ENVOYER\G.mp4
    Type du fichier d’écriture : H264
    Autour du code temporel : 00:00:00:09
    Rendu au niveau du décalage : 0,000 s
    Composant : H.264 de type Exporter
    Sélecteur : 9
    Code d’erreur : -1609629695

    ------------------------------------------------------------
    - Délai de codage : 00:00:15
    11/27/2016 01:57:07 AM : Echec du codage
    ------------------------------------------------------------
    Erreur lors de l'exportation
    Erreur de compilation vidéo. ^ n ^ nErreur de rendu

    Le rendu a renvoyé une erreur.

    Écriture avec l’exportateur : H.264
    Écriture dans le fichier : \\?\C:\Users\Area i3\Documents\Adobe\Premiere Pro\10.0\Adobe Premiere Pro Auto-Save\Breizh Drum.mp4
    Type du fichier d’écriture : H264
    Autour du code temporel : 00:00:00:09
    Rendu au niveau du décalage : 0,000 s
    Composant : H.264 de type Exporter
    Sélecteur : 9
    Code d’erreur : -1609629695

    ------------------------------------------------------------
    - Délai de codage : 00:37:21
    11/29/2016 11:33:09 AM : Echec du codage
    ------------------------------------------------------------
    Erreur lors de l'exportation
    Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

    Impossible de générer l’image.

    Écriture avec l’exportateur : H.264
    Écriture dans le fichier : \\?\C:\Users\Area i3\Desktop\A ENVOYER\Smille modif 1.mp4
    Type du fichier d’écriture : H264
    Autour du code temporel : 00:02:26:14 - 00:02:26:23
    Rendu au niveau du décalage : 146,613 s
    Composant : H.264 de type Exporter
    Sélecteur : 9
    Code d’erreur : -1609629695

    ------------------------------------------------------------
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Avez vous essayé de désactiver ce Plugin ?

    Olivier
     
  3. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Non, on peut le désactiver globalement ? car il est actif sur chaque séquences... Ca prendrais trop de temps de le desactiver sur chaque projet (?).

    EDIT : j'ai supprimé le plug in, j'exporte sans pour voir... merci je vous tien informé.
     
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Dans la dernière version CC2017, on peut cliquer sur l'icone Fx dans le moniteur de montage, ce qui désactive temporairement tous les effets sur la timeline (voir image)
    Ou , sélectionner globalement tous les clip, puis clic droit sur un clip : Supprimer les attributs : et cocher uniquement l'effet concerné.

    Olivier
     

    Fichiers attachés:

  5. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Merci pour cette technique. J'ai fais le test c'est bien le plug qui pose problème.

    En le desactivant j'ai bien les préviews, mais quand je l'active, j'ai des écrans noir de préviews et des erreur en export./...
     
  6. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    En supprimant les attribus j'ai encore le probleme d'écran noir. :(
     
  7. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    vérifiez que dans cette manip, l'effet en question est bien supprimé :
    il faut décocher toutes les cases sauf celle de l'effet concerné.

    Olivier
     
    • Merci Merci x 1
  8. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Alors en desactivant les effets ça passe, mais en remettant le mode Cuda et après le plug in Mettle j'ai ça :
     

    Fichiers attachés:

  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Il y a manifestement une incompatibilité de ce plugin avec la version du driver pour votre carte GTX 1080, très récente.

    Olivier
     
  10. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bon j'ai supprimé les fichiers de rendu, ça a commencé à exporter, mais j'ai cette erreur maintenant :
     

    Fichiers attachés:

  11. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Moi j'ai une carte GTX 1060, avec le driver Nvidia 372.90, et les effets Lumetri, qui utilisent intensément Cuda passent sans problème (sous Premiere et AfterEffects).

    Olivier
     
  12. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Bien j'ai pas mal de soucis avec la 1080...
    Je monte, et ça BUG à partir d'un certain temps de montage.
     
  13. Area i3

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    8
    Appréciations:
    +0 / 0 / -0
    Lorsque je passe par Media encoder ça fonctionne mais BUG à un certain moment.
     
  14. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    485
    Messages:
    20 151
    Appréciations:
    +488 / 973 / -29
    Vous êtes bien avec CC2017, car avec CC2015.3 il y a avait des problèmes identifiés.

    Olivier
     
Chargement...

Dernières occasions

 

Partager cette page

Autres contenus

Vous souhaitez annoncer sur le Repaire ? Contactez-nous