module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos

Apparition bandes horizontales sur vidéo

Discussion dans 'Blackmagic DaVinci Resolve' créé par PaulCaz, 25 Septembre 2023.

  1. PaulCaz

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +1 / 1 / -0
    Bonjour,

    Des vidéos filmées avec mon GH6 en 4k 10bit4.2.0 se retrouvent avec des bandes horizontales colorées bien dégueu dès que je les ouvrent avec DaVinci 18.6, alors que rien n'apparait si je les lis avec VLC par exemple.
    De plus ces bandes restent lors de l'export des vidéos.

    Quelqu'un aurait il une explication ?
    Je vous remercie par avance

    Paul
     

    Fichiers attachés:

  2. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Essaie de désactiver l'accélération matériel pendant le décodage h264/h265 dans les préférences
     
  3. PaulCaz

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +1 / 1 / -0
    Merci pour ta réponse.
    J'ai essayé, mais cela ne change rien...
     
  4. REDoré

    So

    Points Repaire:
    6 700
    Recos reçues:
    73
    Messages:
    2 807
    Appréciations:
    +323 / 815 / -5
    Réglages à la prise de vues ? Vois que du .MOV mais en effet, pas normal si VLC les lit sans souci.

    Peut-être alors aussi erreur dans le réglage du projet DVR ?
     
  5. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Tu as quoi comme processeur et carte graphique ? Tu as essayé sur une timeline HD ou UHD ?
     
  6. PaulCaz

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +1 / 1 / -0
    Merci pour vos réponses.

    Je possède un AMD Ryzen 9 (8 coeurs) et une Nvidia Geforce RTX 3060

    Et oui j'ai essayé sur une Timeline HD cela ne change rien, mais de toute façon le problème apparait dès l'onglet média, avant même que je crée un quelconque projet... Peut être devrais-je ré-encoder mes fichiers avant le montage? Mais j'ai peur de la perte de qualité.
     
    #6 PaulCaz, 26 Septembre 2023
    Dernière édition par un modérateur: 26 Septembre 2023
    • Merci Merci x 1
  7. Alcoriza

    So

    Points Repaire:
    8 200
    Recos reçues:
    97
    Messages:
    5 202
    Appréciations:
    +291 / 696 / -5
    Non, tu peux les encoder en ProRes, mais ça reste bizarre d'avoir des artefacts pareils. Tu as tenté de mettre à jour les drivers de ta carte graphique en version studio ?
     
  8. PaulCaz

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    4
    Appréciations:
    +1 / 1 / -0
    J'ai mis a jours les drivers, mais cela ne change rien... Vraiment incompréhensible... Cela peut-il venir du fait que je ne possède pas Davinci Studio? (Je viens d'essayer sur une version test de Premiere Pro et ça semble très bien fonctionner)

    Du coup j'ai ré-encodé les fichiers en ProRess cela fonctionne sur Davinci, mais augmente considérablement le poids des fichiers.
     
    • J'aime J'aime x 1
  9. REDoré

    So

    Points Repaire:
    6 700
    Recos reçues:
    73
    Messages:
    2 807
    Appréciations:
    +323 / 815 / -5
    Cà, rien de plus normal :o
     
    • Amusant Amusant x 1
  10. patflopineau

    Points Repaire:
    3 670
    Recos reçues:
    6
    Messages:
    157
    Appréciations:
    +15 / 37 / -1
    Le DC-GH6 offre la possibilité de filmé/encodé en ProRes 422 HQ 4096x2160 / 25p directement, un vrai bonheur pour les Timeline, pas besoin de Proxy, tout en natif, et tu exporte comme tu veux.

    Un rush de votre session, en téléchargement permettrai de le tester avec différents NLE.
     
  11. bcauchy

    So

    Points Repaire:
    16 000
    Recos reçues:
    346
    Messages:
    24 608
    Appréciations:
    +663 / 2 324 / -41
    ;) "De mémoire" la versions gratuite ne supporte pas le 10 bits ...
     
    • J'aime J'aime x 1
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous