module inscription newsletter haut de page forum mobile

Rejeter la notice

ateliers live resolve avec forest

Ateliers Live Resolve - Formez-vous en ligne tous les mois avec Forest !
Faites rapidement évoluer la qualité de vos étalonnage avec nos ateliers mensuels de 3h.
Toutes les infos
Rejeter la notice

Gratuit : Atelier spécial Stabilisation - vendredi 7 juin 14h - 19h
Ne ratez pas notre prochain gros événement ! 
Multi-ateliers : initiations steadicam avec Planning Camera, ateliers pratiques sur gimbal et autres solutions de stab, monitoring et pilotage sur caméras et optiques de cinéma Canon

Infos & inscriptions

[Problème] After Effect Preview Element 3D bug & flicker

Discussion dans 'Adobe After Effects' créé par CaribouObscur, 30 Mai 2023.

  1. CaribouObscur

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'ai un problème avec mon After Effect et element 3D, j'applique une texture sur mon écran de téléphone modélisé en 3D et voici ce qu'il se passe :

    La texture est une custom qui utilise une composition animée sur after, mais en soit j'ai pas de problème particulier sur Element, tout s'affiche comme ça devrait, c'est dans la preview et le render after que ça foire. J'ai testé à peu près tout ce qu'il est possible de faire dans after : activer/désactiver les calques 3D, activer le flou de mouvement, bouger les paramètres dans mon element 3D / l'effet de mon solid, bref rien y fait.

    Ce bug apparaît de manière aléatoire, à plein de moments de ma vidéo, et je ne parviens pas à trouver de solution. Nous avons essayé avec plusieurs ordinateurs et le problème évolue en fonction des gens, certains ont ces bugs d'affichage et d'autres n'ont pas le problème.

    J'ai peur que ce soit la carte graphique qui pose pb car cela revient parfois avec des gens qui ont cette carte. Ma carte graphique : NVIDIA Quadro RTX 3000.

    Merci pour votre aide. J'ai vraiment besoin de vous :love:.
     
  2. mhr

    mhr
    So

    Points Repaire:
    7 450
    Recos reçues:
    63
    Messages:
    1 160
    Appréciations:
    +106 / 525 / -0
    Si tu utilises un custom layer pour texturer ton objet, il vaut mieux au préalable calculer ton animation et ensuite utiliser ce film en layer texture( de préférence en sequence image ou un quicktime animation, pas du H264), ce sera beaucoup moins lourd à gérer pour ta machine
     
  3. CaribouObscur

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Merci pour ta réponse, la plupart des personnes avec ce type d'ordi n'a pas de pb "normalement" (vu son prix). On a acheté ces machines sur-mesure justement pour pouvoir pratiquer un minimum de 3D.

    Le pb que je rencontre dans un pré-rendu c'est quand j'arrive à le version 14,15,16 de ma vidéo, il faut que je puisse répondre presque immédiatement aux sollicitations. Le pré-rendu rajouterai inévitablement un temps trop conséquent pour la réalité de mon métier.
     
Chargement...

Dernières occasions

 

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous