Users online now

  1. jakovideo
  2. pixel
  3. patflopineau
  4. georgesv
  5. Naggue
  6. caraibe
  7. Denis11
  8. NORSEY
Nous sommes en ce moment 530 sur Le Repaire : 14 Repairenautes connectés, 509 visiteurs, 7 robots
  1. - - Nouveauté Repaire - -

    Faites votre promo avec les Pubs "texte" du Repaire

    Tarif au "clic" - 10 premiers clics offerts !    Plus d'infos

    Rejeter la notice
  2. Nouveauté Repaire : les Alertes Occasions

    Soyez prévenu de chaque nouvelle vente d'occasions !    Plus d'infos

    Rejeter la notice

Transfert de Casa vers EnregT DVD

Discussion dans 'Casablanca' créé par André Co, 25 Mars 2006.

Statut de la discussion:
Fermé pour nouveaux messages
  1. André Co

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Merci à ceux qui voudront répondre à mes problèmes.
    J'ai un Casa Avio, sur lequel j'ai branché un clavier PC par l'intermédiaire
    d'un adaptateur USB ML / PS FM, or il reste inactif.
    Y-a-t-il un sens du signal sur l'adaptateur qui motiverait cette inactivité?
    autre raison? Remède.
    2ème Pb plus important
    Une fois mon montage fait sur l'avio, lorsque je veux le transférer en DV sur mon enreg Pioneer DV HDD ( DVR 5100H ) bien entendu comme il n'y a pas la fonction Maître esclave comme avec un camescope, je suis obligé d'enregistrer en Y/C. Peut-on forcer le casablanca à transformer l'enreg en esclave, par déplacement de cavalier sur l'un ou l'autre?
    Autre anomalie.
    Si j'enregistre mon montage sur mon camescope SONY TRV 30, pour le faire passer par le cordon DV sur le Pioneer, j'ai bien l'image mais pas le son ( avec pourtant paramètrage correct sur les 3 matériels).
    Avec bien entendu mes chaleureux remerciements répétés
     

    Publicité

  2. André Co

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Le Forum c'est chouette mais il n'y a pas grand monde pour répondre
    à ma demande. C'est dommage.
     
  3. GEGE92

    GEGE92 Estimé et regretté modérateur

    Points Repaire:
    2 095
    Recos reçues:
    0
    Messages:
    17 289
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    Pour le clavier j'ai déjà eu des problèmes de non reconnaissance sur d'autre matériels avec un adaptateur, passe au clavier PS2 directement.
    Pour le transfert tu peux toujours copier sur bande DV puis recopier sur le graveur tu n'auras pas de perte de qualité. Les graveurs ont du mal, voir pas du tout, à reconnaitre autre chose en entrée qu'un camescope.
    @+
     
  4. André Co

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Merci pour le conseil mais je te rappelle que l’Avio ne dispose pas d’entrée PS/2
    Pour le 2ème pb j’ai déjà enregistré mon montage sur k7 mini DV mais à l’enregistreur
    Pioneer n’enregistre pas le son du montage. Ni sur la piste 1 ni sur la 2.
     
  5. Vidéo98

    Points Repaire:
    2 755
    Recos reçues:
    70
    Messages:
    8 163
    Appréciations:
    +0 / 2 / -0
    Mieux vaut tard que jamais…

    Je n'ai qu'une réponse approchée car je me sers d'un Casa Classic et d'un Pioneer 520.
    Logiquement le Pioneer ne peut pas être vu comme un caméscope esclave, il m'est toutefois possible d'enregistrer par le câble firewire en lançant la copie vers DV sur le Casa en recliquant sur Rec après le message d'erreur et en lançant manuellement l'enregistrement sur le Pioneer. Le flux provenant du Casa est alors enregistré et l'image et le son sont présents sur le moniteur du Pioneer.
    Ça marche également sur le Pioneer 7000, donc il y a des chances que ce soit pareil pour le 5100.
    :)
     
  6. Redoute

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    2
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    moi mon pb avec un casa kron c'est qu'il me capture les informations de la touch display
    data code du camescope (info de compteur etc ...) et impossible de les virer dans le story boad. Quelqu'un a t-il la solution ?
     
  7. Vidéo98

    Points Repaire:
    2 755
    Recos reçues:
    70
    Messages:
    8 163
    Appréciations:
    +0 / 2 / -0
    C'est normal si tu utilises la connectique analogique et que le Display est ON. Il ne faut donc pas oublier de désactiver le Display du caméscope pendant le transfert car l'affichage du Display est incrusté dans la vidéo. Aucune possibilité de virer les incrustations dans le Story Board à postériori.
    En firewire (DV, iLink) il n'y a pas ce problème. ;)
     
  8. André Co

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Retour de vacnces oblige... et retard .
    Merci pour la tentative mais le 5100 ne reçois que la fenètre "compteur" du casa "Avio" et aucune image ni son par la connectique Fire Wire
     
  9. André Co

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    9
    Appréciations:
    +0 / 0 / -0
    Il fallait lire "reçoit" of corse
     
  10. Vidéo98

    Points Repaire:
    2 755
    Recos reçues:
    70
    Messages:
    8 163
    Appréciations:
    +0 / 2 / -0
    Je viens encore de faire un enregistrement provenant du Casa, vers mon Pioneer 520, en me servant du firewire et en utilisant la fonction enregistrer sur DV du Casa ; tout fonctionne normalement en utilisant la touche Rec du 520.
    Le 520 n'autorise l'enregistrement qu'en la présence d'un flux DV (1 à 2 secondes après avoir lancé le Casa), d'où la nécessité de placer une amorce sur la séquence à enregistrer.
    Dans le menu audio DV du Pioneer, positionner correctement les canaux Stéréo 1, Stéréo 2, ou mixage des 4 canaux, si l'enregistrement est en 12 bits sur le DV. En 16 bits, c'est indifférent.
    Si tu galères toujours, passe-moi un MP. :)
     
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page