• Votre publicité ici

    Mettez en avant votre activité ou vos produits sur Le Repaire. Cliquez pour plus d'infos

Users online now

  1. Linus
  2. yves09
  3. Prettyhorse
  4. Pantoufle
  5. saint kro
  6. pixel
  7. gegetchae
  8. d.k067
Nous sommes en ce moment 171 sur Le Repaire : 11 Repairenautes connectés, 153 visiteurs, 7 robots

Remplacement d'un disque dur sur Casablanca Classic.

Discussion dans 'Casablanca' créé par Vidéo98, 9 Mai 2004.

Statut de la discussion:
Fermé pour nouveaux messages
  1. Vidéo98

    Points Repaire:
    2 755
    Recos reçues:
    70
    Messages:
    8 163
    Appréciations:
    +0 / 2 / -0
    Un peu à l'étroit sur un DD SCSI de 18 Go en tiroir sur mon Casa Classic, j'ai trouvé une annonce pour des disques durs 36 Go en SCSI 50 broches mais en boîtier externe. Le 50 broches n'étant plus fabriqué, l'opportunité me semblait à saisir, d'autant plus que le disque était annoncé 10 000 t/mn.

    Autant déçu par le vendeur :col: que par le fait que j'ai trouvé à l'intérieur du boîtier un 36 Go 10 000 t/mn en 68 broches avec adaptateur 68/50, je n'ai pas renoncé à essayer d'installer le DD nu et son adaptateur dans le tiroir original du Casa.

    :cool: J'ai eu la bonne surprise d'arriver à entrer le tout en forçant très légèrement et sans déformer le boîtier tiroir. Juste une réinstallation complète avec la disquette système et c'est très rapidement reparti avec 153 minutes d'autonomie vidéo en qualité DV (12) et son qualité CD à la clef. Le disque est ultra-silencieux et son débit avec l'adaptateur est amplement suffisant. :bravo:

    Seul point critique à vérifier est la température de fonctionnement. Dans mon cas, on peut encore toucher le radiateur du disque après une heure de fonctionnement. Comme le ventilateur du Casa est juste sous le disque, je vais voir si un meilleur guidage du flux d'air dans la zone du disque améliorerait son refroidissement.
    La prochaine étape sera d'installer un 72 Go 68 broches si le système 3.0 le permet. :D

    J'ai essayé sans succès d'installer le disque sur la prise SCSI externe du Casa, cette prise est pourtant directement connectée sur la puce de gestion SCSI. :(
     

    Publicité

  2. contactsite

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    29
    Appréciations:
    +0 / 0 / -0
    Problème connu sur disque SCSI

    Je viens d'acquérir un DD 250 Go avec Ram 256 Mo pour un prestige.

    lorsque je veux installer le système smart edit 3.1 après le choix de la langue la machine me dit que le disque dur est absent.

    Tout vérifié, bien sur, connectique, ram .....

    et toujours pareil

    Quelqu'un a t il rencontré un problème identique ??

    Merci
     
  3. Vidéo98

    Points Repaire:
    2 755
    Recos reçues:
    70
    Messages:
    8 163
    Appréciations:
    +0 / 2 / -0
  4. contactsite

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    29
    Appréciations:
    +0 / 0 / -0
    Vue la page

    merci pour le lien, mais je travaille bien avec 256 Mo de Ram et un disque scsi !!

    et d'après ce qu'ils disent sur le Prestige ça .....devrait fonctionner.

    Mais ça ne fonctionne pas !!

    Merci
     
  5. Vidéo98

    Points Repaire:
    2 755
    Recos reçues:
    70
    Messages:
    8 163
    Appréciations:
    +0 / 2 / -0
    Le paragraphe qui me paraît important est la non compatibilité avec certaines marques de disques. :(
    Les disques IDE 7200 t/mn et 8 Mo de mémoire cache devraient être mieux acceptés. En SCSI sur Casa Classic, mes disques sont en 10 000 t/mn. :)
     
  6. contactsite

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    29
    Appréciations:
    +0 / 0 / -0
    Merci de la re..marque.

    Pourtant j'ai commandé le disque directement à macrosystem... Je vais donc contacter leur service technique et vous tiendrai informé de la suite.

    Merci encore
     
  7. gogil

    gogil Modérateur

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    174
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Je viens d'installer un HD 250GB avec mémoire cache de 8MB que j'ai acheté dans le commerce informatique et ce en plus d'un 120GB; pour qu'il soit reconnu j'ai du refaire une "mise à jour" de la version déjà installée pour que le casa puisse me donner le choix entre les deux HD.

    En ce qui concerne le "clasique" je viens d'installee un HD SCUSI en externe dans un boitier alimenté et relié avec un câble scuisi 68/25 pin, celà fonctionne sans problèmes, il faut allumer le disque externe avant le casa autrement il prend le disque du tiroir.
    J'espère que celà pourra vous aider.

    @+

    gogil
     
  8. gogil

    gogil Modérateur

    Points Repaire:
    1 125
    Recos reçues:
    0
    Messages:
    174
    Appréciations:
    +0 / 0 / -0
    Petite précision concernant mon précédent message:

    Pour le HD de 250GB, il s'agit d'un Kron+

    @+

    gogil
     
  9. contactsite

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    29
    Appréciations:
    +0 / 0 / -0
    Info

    Merci pour l'info. Le disque vient donc de macro system et est donc déjà monté sur un tiroir "prestige".

    Impossible donc de le faire démarrer avant !

    ce qui est curieux c'est que la machine demande le système au départ puis après le choix de langue déclare le disque scsi non visible.

    Il n'est pas vu physiquement par le système. Problème de marque peut être ou de transport par UPS un peu violent !!!!

    Merci et je vous tiens informé.
     
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page