• Votre publicité ici

    Mettez en avant votre activité ou vos produits sur Le Repaire. Cliquez pour plus d'infos

Users online now

  1. beginUndoGroup
  2. jean.audrain
  3. saint kro
  4. bcauchy
  5. xhonnor
  6. RIBERT
  7. miquel cervera
Nous sommes en ce moment 455 sur Le Repaire : 11 Repairenautes connectés, 433 visiteurs, 11 robots

[Problème] Première CS6 - Aquisition HDV impossible ?!

Discussion dans 'Archives moteurs' créé par M.RBT, 22 Mai 2012.

Statut de la discussion:
Fermé pour nouveaux messages
  1. M.RBT

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous !

    Je me tourne vers vous (en urgence :( ) car je viens d'installer en version d'évaluation la créative suite 6 d'adobe.

    J'avais l'habitude d'utiliser la CS5.5. Au moment de faire l'acquisition (Du mini DV Canon HDV 1080i) je ne trouve pas d'équivalence dans les propositions de réglages de la nouvelle suite. J'ai essayé plusieurs choses, impossible de faire une acquisition correcte (j'ai eu le droit à tout : fichiers mp3 uniquement, erreurs de lectures ou d'enregistrement, etc.)

    J'ai regardé sur le site d'adobe les compatibilités mais ce n'est pas très clair. (et pour etre honnete je n'ai pas trouvé mon format pour la CS6 mais je ne peux pas croire qu'il ne l'ait pas pris en compte.)

    Je suis vraiment très surpris (je dois finir un petit montage très modeste mais urgent pour après demain).

    Aurais je mal compris/fait quelque chose ?

    Si quelqu'un peut me renseigner je lui serait très très reconnaissant !

    Merci d'avance !
     

    Publicité

  2. GastonHD

    Points Repaire:
    4 705
    Recos reçues:
    84
    Messages:
    2 347
    Appréciations:
    +19 / 30 / -1
  3. M.RBT

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Merci à toi ! ca me fait une bonne solution de dépannage =)

    Cela dit je sais que le probleme vient de Ppro car sur la suite CS5.5 je n'avais aucun soucis (y'a moins d'une semaine =) ) avec la meme cam.

    Il manque vraiment un grand nombre de formats d’acquisition, je suis très surpris...

    J'ai tenté de contacter le support technique d'adobe (par chat). Le type m'a répondu un magnifique : "i'm not sure about this issue..." et m'a conseillé d'appeller.

    voilà voilà... :sad:

    En tout cas si qqn a une idée de quelle configuration d'acquisition prendre sur CS6 pour un canon HDV 1080i (25) ce serait très cool et à terme ca me permettrait de savoir si je dois repasser à la CS5.5 ou pas =)
     
  4. M.RBT

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Je viens d'essayer un truc tout bete qui m'inquiete encore plus :

    J'ai ajouté à un projet ppro CS6 une vidéo de ma camera dont j'ai fais l'acquisition la semaine derniere sur CS5.5.

    Il refuse de l'ouvrir et me met cette erreur : Erreur lors de la décompression audio ou vidéo.

    Inutile de préciser que cette vidéo à été montée sans aucun soucis sous CS5.5...

    Je suis très perplexe :(
     
  5. GastonHD

    Points Repaire:
    4 705
    Recos reçues:
    84
    Messages:
    2 347
    Appréciations:
    +19 / 30 / -1
    Dans Fichier / Nouveau / Projet ou Séquence : "Réglages du projet" :

    -> Format d'acquisition : HDV
    -> dans nouvelle séquence : -> Configurations disponibles -> Dossier HDV-> il suffit de développer l'arborescence et de sélectionner -> HDV 1080i25 (50i)

    ;)
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    16 595
    Recos reçues:
    388
    Messages:
    12 917
    Appréciations:
    +82 / 385 / -6
    Vous n'êtes pas très clair :
    votre problème est il pour faire l'acquisition : il faut sélectionner dans Réglage : acquisition HDV,

    ou pour créer la séquence correspondante : HDV 1080i25 (50i)

    De toutes façons, dans les deux cas c'est strictement pareil en CS5.5 et CS6, je ne vois pas ou est le problème.

    Olivier

    Edit : doublé par GastonHD
     
  7. M.RBT

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    hm.. oui. Je crois que je ne suis pas clair parce qu'apparemment j'ai un gros probleme avec la CS6. (je n'étais pas allé plus loin que l'acquisition mais en fait tout plante... je ne peux charger aucune vidéo, il ne me prend que les fichiers audios. Donc je doute que ce soit normal, a moins que Ppro CS6 soit devenu un logiciel de montage audio =) )

    Je ne sais pas pour quelle raison mais l'installation doit etre corrompue. (j'ai pourtant telecharger la version d'évaluation sur le site officiel d'adobe... etrange...)
     
  8. M.RBT

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    [​IMG]

    (voici ce que j'ai)

    edit : Si quelqu'un qui a la CS6 peut déjà me confirmer que ce n'est pas normal, je tente de tout réinstaller. merci encore à vous tous pour votre aide !
     
  9. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    16 595
    Recos reçues:
    388
    Messages:
    12 917
    Appréciations:
    +82 / 385 / -6
    Oui, manifestement vous avez un problème d'installation, car seuls les codec DV sont activés.

    Je n'ai aussi que la version d'essais téléchargée sur le site d'Adobe (CS6 Master collection) , et la version de Première est complète, avec tous les codecs activés (mais il faut une connexion internet).

    Nota : sujet à déplacer dans le forum Adobe Premiere Pro - Forums du Repaire

    Olivier
     
  10. M.RBT

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    13
    Appréciations:
    +0 / 0 / -0
    Merci encore pour votre réponse !

    Quand vous dites "il faut une connexion internet", c'est à dire que ce que j'ai là c'est ce qui arrive quand la version d'évaluation n'est pas validée online ?

    (ca pourrait expliquer le bug)

    merci encore !


    CS6 réinstallé (j'ai bien fait de garder le setup ^^) et tout fonctionne parfaitement avec les paramètres HDV.
    Merci beaucoup à vous tous !

    (désolé c'était nul au final comme problème... mais je me méfie des évolutions de ppro, ils ont tendance à virer les formats obsolètes un peu facilement ! meme si hdv c'est pas si obsolète :( )
     
Statut de la discussion:
Fermé pour nouveaux messages

Partager cette page