Users online now

  1. joet73
  2. Marina
  3. AQW333
  4. PETIT Georges
  5. JLG
  6. nestaphe
  7. ogt
  8. laurentpens
  9. Zzzzz
  10. giroudf
  11. blowjazz
  12. saint kro
  13. MilPak
  14. ironman26
  15. Pistolero1
  16. mohchabi
Nous sommes en ce moment 618 sur Le Repaire : 21 Repairenautes connectés, 588 visiteurs, 9 robots

FumeFX (3DS) problème de lumière

Discussion dans 'Effets spéciaux visuels' créé par seivy, 9 Avril 2017.

  1. seivy

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    25
    Appréciations:
    +0 / 0 / -0
    Bonsoir tout le monde,

    Alors vala, j'ai un petit problème sur FumeFX (3Ds MAX), les lumières (standards, spot ou omni) ne sont pas prises en compte par FumeFX, la fumée reste noir et plate.

    J'ai pourtant bien activé mes sources lumineuses dans FumeFX et activée les effets atmosphériques.
    Et enfin, même si ça n'a pas de rapport (puisque les lumières ne sont pas prises en compte dés la simulation), certain me le demanderont peut-être, j'ai testé les rendus via Vray et Scanline (les lumière ne sont pas non plus sur les rendus).

    [​IMG]

    Voilà 1an que je n'avais pas utilisé FumeFX et la reprise est un peu dure.
    J'ai surement oublié quelque-chose de tout bête mais là... je sèche totalement.

    Je vous remercie d'avance et espère avoir quelques conseils !

    Merci beaucoup et bonne soirée/journée.

    YG
     

    Publicité

    Offres de locations

  2. giroudf

    So

    Points Repaire:
    9 325
    Recos reçues:
    149
    Messages:
    7 830
    Appréciations:
    +94 / 416 / -9
    tu dois peut-etre attribuer une "matiere" ou un couleur a tes particules pour que ta fumee relflete la lumiere.
     
  3. seivy

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    25
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    Avant tout merci pour ta réponse.
    Malheureusement non, je vient de tenter d'attribuer une matière à mes particules, rien n'y fait, ma fumée reste plate.

    Et je viens de tenter de pousser l' "illumination map" et le problème est le même, aucune lumière ne se diffuse dans ma fumée, pas même celle de son propre feu.

    C'est vraiment intrigant...
     
  4. giroudf

    So

    Points Repaire:
    9 325
    Recos reçues:
    149
    Messages:
    7 830
    Appréciations:
    +94 / 416 / -9
    probleme de license ?
     
  5. seivy

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    25
    Appréciations:
    +0 / 0 / -0
    Alors non non, la license est bien enregistrée et légale (la question est légitime, j'ai longtemps utilisé une version non légale avant d'avoir les moyen et la réel utilité de me l'offrir).

    Mais... je viens de faire un teste; j'ai crée une nouvelle scène et juste une source de base, toute bête... la lumière fonctionne très bien.
    Donc le problème semble lié à mon autre projet... :(

    Je pense que je suis partie pour refaire ma scène.

    Merci encore pour ton intérêt.
     
  6. seivy

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    25
    Appréciations:
    +0 / 0 / -0
    Hop, juste un dernier merci, je viens de finir mon tout petit petit métrage pour lequel j'avais besoin de me replonger dans FumeFX.
    Je me permet de le poster ici, histoire de pas juste partir sans rien dire :) :



    Merci encore pour les conseils.
     

Partager cette page