module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Canon C200 avec Greg en approche !
Pré-inscrivez-vous à cet atelier 100% opérationnel prévu fin juin/début juillet à Paris (places ultra limitées, 1 caméra par personne)
>> Toutes les infos <<

vegas video et capture dv

Discussion dans 'Vegas et Movie Studio' créé par manatlan, 9 Avril 2002.

  1. manatlan

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    j'ai un canon mv400i, connecté à une carte sb audigy via son port sb1394 (dv, ohci compliant), sur un pc p3 1000, 256 mo ram, 100 go d'hdd, sous w2k sp2, et les tous derniers directx ...

    Apparemment, le driver utilisé pour la camera, sur le port ieee1394, est un driver "texas instrument" standard ...

    quand je passe par scenalyzerlive, pas de problème pour transferer des sequences dv via le cable DV, et ce, dans les 2 sens (input et output) ... je m'en sort sans prob ...

    par contre, sous "vegas video 3" ... au niveau de la capture ; ça va pas trop ...

    en "mode capture normal" ; je peux enregistrer "manuellement" des images, ou des sequences de ma cam ... comme je le ferais avec une simple webcam ... ou un camescope analogique ...

    en mode "advanced capture" ; je ne peux rien "faire du tout" ... les boutons de pilotages de la cam sont grisés ... aucune capture "intelligente" n'est possible ...

    pourtant vv3 est censé pouvoir piloter les cam dv, via une interface dv, compatible ohci ... mais là rien ...

    alors que scenalyzerlive ; no prob ...

    alors, j'aimerai bien essayer vv3 pour le dv in/out ...
    (en out ; ça marche ... le "print to tape / record to device" fonctionne bien !)

    j'aimera savoir par où commencer pour trouver mon prob ...
    - est ce ces driver Texas Inst. ? (normalement il faudrait des drivers mv400i de canon ... non ?)
    - est ce une incompatibilité audigy / vegas ?
    - est ce un prob w2k connu ?

    merci pour toute aide ...
     
  2. manatlan

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    17
    Appréciations:
    +0 / 0 / -0
    excellent ! Bravo ...

    sauf ... que les choses ont un peu changé ...

    directx8 et son DV update ; ça n'existe plus ...
    on en est à la v8.1 ... qui intègre le DV qui va bien ...

    et j'étais déjà en 8.1 ...

    aussi, le fameux UnTI.exe ne marche pas ou plus ...
    mais globalement j'ai fait à la mano ce kil fallait pour virer le TI, càd virer le .inf du TI dans c:/winnt/inf/ ...

    du coup, à l'allumage de la cam ...
    lors de la rechercher du pilote qui va bien ... plutot que de me proposer le Ti, il me propose le msdv ...
    et du coup, ma cam n'est plus un "1394 dv camcorder", mais un "Microsoft DV camera and VCR " ...
    et du coup, tout fonctionne bien sous VV3 ;-)

    bref c nickel !

    malz est heureux !! sacré giar !
     
Chargement...

Dernières formations

 

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous