Nous suivre

[Problème] une panne est survenue pendant l'appel du module externe d'effet : ton foncé/ton clai

Discussion dans 'Adobe After Effects' créé par 911, 25 Octobre 2012.

  1. 911

    911

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    188
    Appréciations:
    +0 / 0 / -0
    Bonsoir,

    Un soucis sur after effects, pour ceux qui aurait des pistes :

    Je travail sur une compo after effects pour un client depuis plusieurs semaines, aucun soucis, et la soudain, en voulant l'ouvrir au démarrage j'ai ce message : "After effects ( erreur ) : une panne est survenue pendant l'appel du module externe d'effet : ton foncé/ton clair."

    Je n'ai pourtant rien changé depuis ma derniere utilisation, rien installé, ni supprimer. j'ai tenté de redemarrer l'ordi ( mac pro ), mais non.
    Le truc bizarre c'est que meme les compositions de sauvegardes font la même chose a l'ouverture.

    Des idées ?

    Merci a tous, bonne soirée :good:
     
  2. Reglisse22

    Points Repaire:
    1 325
    Recos reçues:
    4
    Messages:
    1 853
    Appréciations:
    +0 / 0 / -0
    Salut.
    Ton souci, c'est au lancement du soft ou au chargement du projet ?
    Si c'est au lancement du soft, tu peux essayer de virer les préférences (Maj+ctrl+alt+cmd au démarrage du soft). Si c'est au chargement du projet, tu peux essayer deux choses :
    1- créer un nouveau projet vierge et importer dedans le projet qui pose problème.
    2- Si la première solution ne fonctionne pas, tu peux verrouiller la majuscule (qui aura pour effet de bloquer l'affichage) avant le charger le projet. Et là, tu pourras certainement rentrer dans tes compos pour désactiver l'effet "ton clair/ton foncé", voire le supprimer et essayer de le replacer.
     
  3. 911

    911

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    188
    Appréciations:
    +0 / 0 / -0
    Salut,

    le soucis arrive au chargement du projet oui exactement, j'ai tenté d'enlever les préférences oui, mais ça n'a pas fonctionné, j'ai également tenté de désactiver l'affichage, mais rien non plus.

    Mon after effects n'était pas à jour, donc je l'ai mis à jour, mais toujours rien.

    Et le pire c'est que je l'ai testé chez un collaborateur qui à after effects cs6 également, chez lui le projet s'ouvre, (même si il il lui manque évidemment pleins de références absentes)

    La difference entre sa machine et la mienne, est qu'il est sous snow leopard et moi sous mountain lion.

    Je peut tenter éventuellement une reinstallation d'after effects, mais avec la quantité de plugins et de trucs installés, ca va etre vraiment trés trés long a reinstaller..

    Je ne sait plus trop quoi faire..

    ( merci de ton aide en tout cas )
     
  4. 911

    911

    Points Repaire:
    1 325
    Recos reçues:
    1
    Messages:
    188
    Appréciations:
    +0 / 0 / -0
    En fait, je vient de reinstaller after effects, et lorsqu'il me manque des plugins ( notemment "element 3D" de videocopilot que j'avais utilisé dans cette compo ) il me l'ouvre en me disant qu'il y'a 49 references absente sur ce projet, mais l'ouvre quand meme.

    En reinstalant element 3D, il n'ya plus de reference absente, mais il me remet le message "After effects ( erreur ) : une panne est survenue pendant l'appel du module externe d'effet : ton foncé/ton clair."

    .... Donc j'en suit au meme point qu'au debut

    --------------------
    REEDIT : Je suis tombé sur ca en cherchant : Adobe Community: AE project crashes on startup - due to Warp Stabilizer and Highlight/Shadow meme probleme que moi apperemment, mais la personne en a deduit que ca venait du projet, il doit etre corrompu...

    Mais alors a quoi servent les sauvegardes automatiques ? comment eviter cela ? J'ai comme l'impression qu'on ne peut pas l'eviter, quand ca doit tomber, ca tombe...
     
  5. Arroeux

    Points Repaire:
    3 955
    Recos reçues:
    46
    Messages:
    2 285
    Appréciations:
    +15 / 23 / -0
    Bonjour,

    Si tu as conservé les réglages d'usine, AE fait une sauvegarde automatique toutes les 20 minutes et conserve 5 de ces sauvegardes. Cela veut dire qu'au bout de 5x20=100 minutes, toutes les sauvegardes ont été réécrites et se trouvent contaminées en cas d'incident. Sur un gros projet, il faut donc, de temps en temps, enregistrer ton *.aep sous un autre nom ("enregistrer une copie sous...")... J'ai également été piégé sur un gros projet qui s'est "vérolé" (sur Premiere, pas AE, mais c'est le même principe) et depuis, je fais comme cela...

    Cordialement
     
  6. Simon Diebold

    Points Repaire:
    225
    Recos reçues:
    0
    Messages:
    1
    Appréciations:
    +0 / 0 / -0
    Bonjour,

    J'ai trouvé une solution. Allez dans C:\Program Files\Adobe\Adobe After Effects CS6\Support Files\Plug-ins\Effects , enlevez le fichier de l'effet qui fait crasher le logiciel (coupez collez dans un autre dossier sur votre bureau).
    Relancez after, votre fichier s'ouvrira correctement. Seul bemol, l'effet sera desormais absent. A voir si quelqu'un connait une solution pour le réparer.

    Au moins ca permet de récupérer sa compo intacte !
     
  7. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 945
    Recos reçues:
    142
    Messages:
    15 270
    Appréciations:
    +191 / 1 022 / -24
    Le souci, c'est qu'il était sur Mac.... et depuis 2012, les softs ont évolué...
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous