module inscription newsletter haut de page forum mobile

Rejeter la notice

logo repaire

100 licences d'essai Edius X valables jusqu'au 30 Juin gratuites pour les Repairenautes !

Problème mixage audio sur Studio 22

Discussion dans 'Pinnacle Studio' créé par Tchopol, 23 Mars 2019.

  1. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 424
    Appréciations:
    +31 / 78 / -5
    Bonjour, tout sera beaucoup plus simple si tu nous donnes exacte la résolution des tes vidéos pour commencer avec "MediaInfo" qui est gratuit! MediaInfo
    Pour les photos, on en parlera après!
     
  2. Tchopol

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonjour gcvmp,
     

    Fichiers attachés:

  3. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 424
    Appréciations:
    +31 / 78 / -5
    Ok merci, Supposant que tout tes vidéos sont en 1920 x 1080, 30 images par seconde, alors le plan de montage doit être réglé dans la même résolution ce qui se fait automatique dès que tu pose le premier clip sur le plan de montage! Si non, tu le fais manuellement! Fais un teste avec les transitions qui te donnait un image noir sur deux clips vidéos sans mettre des photos!
    A+
     

    Fichiers attachés:

  4. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    A propos de tes photos, ce qui est utile, c'est de connaître le format d'encodage : raw, JPEG, etc....
    Pour les dimensions, à toi de choisir le type d'affichage souhaité dans ton projet.
     
  5. Tchopol

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,

    Un grand merci à vous pour votre aide et votre contribution à m'avoir expliqué toutes ces choses.
    Je vous fais donc une petite récap pour ce problème d'images noires:

    J'ai recommencé mon projet de zéro en ayant mis préalablement toutes les images à la même résolution et j'ai fais l'essai sur la compatibilité des vidéos.
    En premier, tout baigne.. Et puis au fur et à mesure que j'avance, je vois apparaitre cette … d'image noire qui apparait après avoir posé une transition; je l'enlève et l'image revient à la normale, j'en mets une autre (transition) et ca marche..
    Je continue, le problème revient.. Cette fois, au lieu de remplacer la transition je la décale sur le coté gauche de l'image suivante et là depuis je n'ai plus de problèmes, le projet est presque terminé et pas d'images noires pour le moment, reste à voir si l'exportation se passe bien.

    En résumé, j'ai toujours été habitué dans les anciennes versions de PS à placer les transitions à cheval sur les 2 images mais cela semblait (pour certaines transitions et certaines images) un problème et donnait donc ce problème d'image noire.
    En décalant la transition qui pose problème sur le coté gauche de l'image suivante, le film continue son cours..

    Enfin, pour le problème de mixage audio, je suis passé à la version ultimate et tout est nickel.
     
  6. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    Bjr et bravo pour avoir avancé dans ton projet.
    Peux tu nous montrer , avec des captures écrans, comment tu souhaitais procéder en plaçant des transitions, et comment tu as corrigé le problème.
    Tu as vu qu'un patch de mise à jour était sorti pour PS22 ?
     
  7. Tchopol

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Bonjour ggfx,

    Oui, j'ai bien fait la mise à jour.. :)

    Donc comme on peut voir sur les captures d'écrans, mes transitions étaient à cheval (j'avais toujours fait comme ça) puis à cause des images noires, j'ai du décaler les transitions comme on peut le voir sur les images 94 et 96. Je n'ai décalé les transitions que sur les parties où il y avait un problème…

    Bon, ça a l'air tout bête comme ça mais ca a résolu le problème :)

    Capture d’écran (5).png


    Capture d’écran (7).png
     
  8. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    je suis un peu lent :sad:

    peux-tu zoomer tes captures, et juste montrer ce que tu avais l'habitude de faire avec tes transitions, et qui crée des images noires. Puis en comparaison comment tu as résolu.
     
  9. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 395 / -41
    Il est probable que les images noires proviennent du manque de matière sous la transition.
    Pinnacle doit mettre une image noire, là ou d'autres logiciels dupliquent la premiere image valide.
    En décalant la transition, on retrouve de la matière en dessous.
    La vraie solution est de raccourcir légèrement le clip si on veut conserver une transition parfaitement centrée sur l'interface entre les deux clips.

    Olivier
     
  10. Tchopol

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Pas de soucis ggfx, Bonjour Olivier

    Donc d'habitude je mets mes transitions de la façon suivante:

    Capture d’écran (11).png

    Et lorsque j'ai un souci d'image noire, je mets la transition de la façon suivante:

    Capture d’écran (9).png

    Comme tu vois, elle n'est plus à cheval sur les 2 images, elle est décalé sur l'image qui suit..

    Comme dit tout à l'heure ca parait tout bête mais ca m'arrange bien.. :)

    Après comme le dit Olivier, ce n'est pas LA solution, j'ai fait à mon niveau d'amateur..

    Mais j'avais pensé aussi au manque de matière mais j'ai fait "combler tous les écarts" puis essayé de regarder où ça pouvait clocher mais je n'avais rien trouvé..

    En tous cas merci pour ce nouveau conseil, je vais pas tarder à progresser :)
     
  11. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 395 / -41
    On en a déjà parlé sur le forum (Resolve):
    Une transition exige de recouvrir la matière des 2 clips consécutifs.
    S'il n'y a pas de matière suffisante, on est bien obligé de créer des images, soit noires, soit dupliquées.
    Avant on faisait superposer les 2 clips (transition AB)
    Maintenant il faut que les 2 clips se chevauchent (matière commune entre les 2).

    Olivier
     

    Fichiers attachés:

  12. Tchopol

    Points Repaire:
    550
    Recos reçues:
    0
    Messages:
    19
    Appréciations:
    +0 / 0 / -0
    Ah ben oui en effet, voilà certainement mon erreur:
    je faisais mon glisser déposer à la suite du clip précédent sans chevauchement..
    Donc si je comprends bien, je pose mon image avant le très de fin de la précédente, qui du coup laisse, après mon image déposée la fin du clip précédent que je supprime évidemment avant d'enchainer..
    Euh j'ai pas l'air très clair mais je pense avoir compris :)
    Bon du coup je vais quand même essayer d'exporter comme ça pour ce coup ci vu que la prévisualisation a l'air bonne mais j'appliquerais ton conseil dès le prochain montage..
    Un grand merci encore..
     
  13. ogt

    ogtx Regretté conseiller technique
    So

    Points Repaire:
    17 700
    Recos reçues:
    546
    Messages:
    23 525
    Appréciations:
    +711 / 1 395 / -41
    Personnellement, je ne procède pas comme cela, mais je rogne (de quelques secondes) toujours le début et la fin d'un clip, car c'est là il y a du bougé, dû au démarrage/arrêt de la prise de vue, ou du Zoom;
    Donc cela me fabrique automatiquement "des poignées" qui peuvent être utilisées pour servir de matière à une transition.

    Olivier
     
    • J'aime J'aime x 1
  14. ggfx

    Modérateur So

    Points Repaire:
    11 680
    Recos reçues:
    110
    Messages:
    11 219
    Appréciations:
    +30 / 114 / -4
    ami Tchopol, je t'engage à étudier comment fonctionnent les transitions sous PS22 , avec les nouveaux paramètres de contrôle.

    pour ma part, j'étudie aussi pour approfondir la question dès que possible.
     
  15. GCVMP

    Points Repaire:
    4 280
    Recos reçues:
    40
    Messages:
    3 424
    Appréciations:
    +31 / 78 / -5
    Bonjour, tout est dit mais parfois, on n'a pas le choix de raccourcir le clip au début et à la fin. Alors dans ce cas je fais une image fixe du clip que je ne veux pas raccourcir...
    A+
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous