module inscription newsletter haut de page forum mobile

Rejeter la notice
Formation Raw C200 Tourner en Raw avec une C200
Notre formation vidéo est disponible !
>> Toutes les infos <<

problème de reconnaissance sous xp

Discussion dans 'Edius' créé par xeretix, 6 Février 2003.

  1. xeretix

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    salut,

    voila je viens de changer de pc et je viens de remettre ma carte ezdv. mais malheureusement, lorsque je lance un des programme ez(navi, edit, ...) il me met : device not present or not responding.

    j'ai changé la carte de port PCi mais ca n'a rien changé.

    il me met que le irq est deja utilisé par une autre carte. et sur l'irq 11 j'ai deja ma gforce 4 ti4600 et ma sound blaster live 5.1

    j'ai essayé avec les drivers d'origine (1.10) et ceux disponibles sur le site de canopus (1.12a et 2.0 beta) et rien 'a changé.

    qqn a deja eu ce problème là ??? et comment le résoudre ?

    ma config :
    Asus a7v333-raid
    xp2200+
    512mg ram 333
    Gforce 4 ti4600
    sound blaster live 5.1
    2 cartes reseau (1 LAN et 1 internet cable)
    canopus EZDV
    220 giga hdd (2x80 + 1x40 + 1x20)
    dvd pioneer 106-S
    Windows XP-pro
     
  2. Bob Art

    Bob Art Supermodérateur
    Modérateur

    Points Repaire:
    3 720
    Recos reçues:
    5
    Messages:
    14 531
    Appréciations:
    +0 / 2 / -0
    compatibilité ?

    Le support Canopus mentionne une partie des cartes mères "friendly" et "unfriendly". La tienne ne semble être ni dans l'une, ni dans l'autre des 2 catégories mais elle n'a peut-être pas encore été suffisamment testée.

    Cf le site ici : http://206.111.152.200/ProductIssues/Motherboards/compat_motherboard_company.php

    Les chipsets VIA et SIS, tu le remarquera, posent souvent problème.

    Bob
     
  3. xeretix

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    voilà j'ai trouvé et mainteannt ca marche :lol:

    c'était quick time qui buggait !!!!!

    quelle connerie et moi j'ai cherché partout ailleurs sauf ce prog dont je me sert jamais !!!! :col:

    Enfin me voila reparti dans mes montages videos :) :) :)


    emile
     
  4. Bob Art

    Bob Art Supermodérateur
    Modérateur

    Points Repaire:
    3 720
    Recos reçues:
    5
    Messages:
    14 531
    Appréciations:
    +0 / 2 / -0
    merci

    Très bien de préciser ta sortie de galère. Il est intéressant de rappeler que Quick Time entre parfois en conflit avec les dérivés de Canopus. J'ai connu ce problème dans le passé.

    Actuellement, je n'ai pas ce souci avec un Pentium IV et Win XP + EZDV + AXDV qui utilise Quick Time.

    Bob
     
  5. xeretix

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    bon benh le problème est revenu .... mais là il me met un conflit entre la carte EZDV et ezdvkrnl !!!!!


    voilà ce qu'il me met dans les propriétés du kernel :

    Plage mémoire D3800000 - D38001FF utilisé par_:
    EZDV
    Requête d'interruption (IRQ) 09 non disponible.



    j'ai été dnas le bios changer l'irq du port de la carte EZDV mais il change l'irq des 2 ! ! !

    donc je suppose que le prob ne vient plus de quick time qui fonctionne bien maintenant mais de cette désactivation du kernel mais comment le configurer autrement ?

    note : j'ai le meme problème sous win2000 et sous win xp pro.

    et ca commence tout doucement a m'énerver ... :col:

    :help: emile :help:
     
  6. syl26

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    115
    Appréciations:
    +0 / 0 / -0
    je ne sais pas si ça va t'aider mais je peux t'assurer que ezdv fonctionne avec win2000 pro.

    Mon profil d'irq:
    Nombre IRQ Périphérique
    9 Système compatible ACPI Microsoft
    9 RADEON 7200
    9 Contrôleur d'hôte universel USB VIA
    9 Contrôleur d'hôte universel USB VIA
    9 Creative Sound Blaster AudioPCI (WDM)
    9 CNet PRO200 PCI Fast Ethernet Adapter
    9 Win2000 Promise Ultra100 (tm) IDE Controller (PDC20265)
    8 Horloge système CMOS/temps réel
    13 Coprocesseur arithmétique
    6 Contrôleur de lecteur de disquettes standard
    4 Port de communication (COM1)
    3 Port de communication (COM2)
    1 Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
    12 Souris compatible PS/2
    14 Canal IDE principal
    15 Canal IDE secondaire
    11 EZDV


    ma config:
    a7v, athlon1000, 512mo,ddsysteme40,ddvideo80, sbpci128,radeon7200,ethernet...
     
  7. xeretix

    Points Repaire:
    100
    Recos reçues:
    0
    Messages:
    7
    Appréciations:
    +0 / 0 / -0
    Voila j'ai viré la carte et j'ai installé ma carte firexwire dans mon autre pc et là ca marche. la carte EZDV je vais la remettre dans la boite et quand j'aurai un peu + de temps je réessayerai mais là je part au + urgent car je pars en Egypte dans 10 jours et je dois vider mes cassettes DV :):)

    merci pour les réponses :bravo:

    emile
     
Chargement...

Dernières occasions

Dernières formations

 

Partager cette page

Dernières Occasions

Dernières Formations

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous