Nous suivre

  1. Evénement éditorial Repaire : Prise en main Canon XF705 (événement gratuit)
    Le 24 avril, on se retrouve pour décortiquer la Canon XF705 avec Greg ! Toutes les infos

    Rejeter la notice

[Problème] Première CC 2018 se bloque

Discussion dans 'Adobe Premiere Pro' créé par Thathanka, 8 Février 2019.

  1. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Effectivement j'ai bien la fenêtre Lumetri, mais je n'ai plus l’espace couleur avec tous les outils d'étalonnage : colonne de droite sur la capture d'écran. Du coup je ne peux rien étalonner. !
     

    Fichiers attachés:

    #31 Thathanka, 12 Février 2019
    Dernière édition par un modérateur: 12 Février 2019
  2. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Certes mon espace de travail est peut être à repenser, mais ça marchait jusqu'à présent. Je ne vois pas trop comment ton espace de travail est organisé, sans la barre de choix du bandeau en haut.
    Oui les rushes de cette caméra ont déjà été montés sur PP-2018[/QUOTE]
     
    #32 Thathanka, 12 Février 2019
    Dernière édition par un modérateur: 12 Février 2019
  3. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    En fait, je viens de faire plusieurs manip. avec la barre du haut des différents espaces de travail, c'est cette barre qui me fait planter, lorsque je navigue et pas systématiquement sur "Couleur" ou "Effets" ça le fait aussi sur les autres fonctions !!! un vrai casse tête !!!
     
  4. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Effectivement j'ai bien la fenêtre Lumetri, mais je n'ai plus l’espace couleur avec tous les outils d'étalonnage : colonne de droite sur la capture d'écran. Du coup je ne peux rien étalonner. ![/QUOTE]
     

    Fichiers attachés:

    #34 Thathanka, 12 Février 2019
    Dernière édition par un modérateur: 12 Février 2019
  5. LiquidPro

    So

    Points Repaire:
    7 550
    Recos reçues:
    54
    Messages:
    1 269
    Appréciations:
    +94 / 295 / -0
    Cette barre ne sert à rien du tout. Si tu ne vois pas comment on peut créer son propre espace de travail et se passer de cette barre inutile, c'est que tu ne connais pas bien Premiere ;-) Tu peux tout réorganiser, mettre les panneaux que tu veux ou tu le veux, rien n'est figé. Comme je te l'ai dit, j'ai absolument tout sur le même écran, y compris le panneau lumetri toujours visible sur la gauche. Je te ferais volontiers une capture d'écran mais là je ne suis pas sur ma machine de montage.

    As-tu essayé de switcher les espaces depuis le menu au lieu de la barre (Fenêtre -> Espaces de travail) ?
     
  6. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    483
    Messages:
    19 928
    Appréciations:
    +478 / 958 / -29
    Si on ouvre les "effets lumetri", il faut aussi ouvrir la fenêtre "Domaines Lumetri" pour avoir les vectorscopes

    Olivier
     

    Fichiers attachés:

  7. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Quand je switch depuis "Fenêtre" ça plante aussi ... donc c'est cette barre qui plante, y compris avec les autres fonctions de cette barre.

    C'est vrai que j'ai créé mon espace de travail un peu à l'intuition et y'a longtemps ! . Du coup je veux bien e passer de cette barre, comment ?
     
  8. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    483
    Messages:
    19 928
    Appréciations:
    +478 / 958 / -29
    Pour le problème de plantage, qui semble lié aux espaces de travail, je ferai un Reset des préférences
    => renommer le dossier, et relancer Premiere, toutes les préférences seront mises aux valeurs par défaut.
    ..Mes Documents\Adobe\Premiere Pro\13.0\Profile-Usernamet\Layouts
    si ça ne fonctionne pas essayer en renommant le niveau supérieur :
    ..Mes Documents\Adobe\Premiere Pro\13.0\Profile-Username

    Olivier
     
  9. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Désolé, Olivier, mais il va falloir me guider ! Je ne suis pas informaticien ... :o
     
    #39 Thathanka, 12 Février 2019
    Dernière édition par un modérateur: 12 Février 2019
  10. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    483
    Messages:
    19 928
    Appréciations:
    +478 / 958 / -29
    Tu ouvres l'Explorateur Windows
    Tu cliques sur Bibliothèques
    puis sur Mes Documents
    puis sur Adobe
    puis sur Premiere Pro
    Puis sur 13.0
    Tu renommes le dossier Profile-TonNom en Profile-TonNom_save
    et ensuite tu relances Premiere, qui va recréer tous les fichiers de paramètres avec leurs valeurs par défaut
    ATTENTION :
    tu n'auras plus la liste des projets récents
    et toutes les personnalisations dans le panneau des préférences seront à refaire.

    Mais je pense que ça va résoudre ton problème de plantage des espaces de travail.

    Olivier
     

    Fichiers attachés:

  11. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Désolé Olivier, j'ai tout fait ce que tu m'as dit, c'était très clair, mais ça n'a pas réglé le problème, je ne sais pas comment m'en sortir.
    D'ailleurs, là c'est comme avant : j'ai tous mes projets ...
    ATTENTION :
    tu n'auras plus la liste des projets récents
    et toutes les personnalisations dans le panneau des préférences seront à refaire.


    Je suis en train d'envisager de changer de logiciel, je commence à me mettre dans Davinci Resolve, jusqu'au jour où le problème sera résolu. Dommage car j’aimais bien PREMIERE ...

    Néanmoins, je tenais à bien te remercier de tout ce que tu tentes pour m'aider, ainsi que tous les autres.

    est-ce que ce serait un problème de machine, bien que ça tourne bien avec DAVINCI !!!
     
    #41 Thathanka, 12 Février 2019
    Dernière édition: 12 Février 2019
  12. caraibe

    So

    Points Repaire:
    13 400
    Recos reçues:
    153
    Messages:
    14 052
    Appréciations:
    +155 / 601 / -13
    Hey L'Indien ton profil section équipement est aussi vide que le compte en banque d'un SDF :laugh:
    Tu veux pas qu'on saches avec quoi tu travailles ...Secret défense ..:laugh:
     
  13. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 200
    Recos reçues:
    483
    Messages:
    19 928
    Appréciations:
    +478 / 958 / -29
    Tu as bien maintenant 2 dossiers :
    Profile-TonNom_save
    et
    Profile-TonNom (qui a été re-crée)

    Olivier
     
  14. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Eh Caraibe, PANA HC-X1000 en MP4 C4K ...
     
    #44 Thathanka, 12 Février 2019
    Dernière édition par un modérateur: 12 Février 2019
    • Merci Merci x 1
  15. Thathanka

    Points Repaire:
    1 750
    Recos reçues:
    1
    Messages:
    722
    Appréciations:
    +2 / 13 / -0
    Oui, j'ai bien ça !
     

    Fichiers attachés:

Chargement...

Partager cette page

Dernières Occasions

 
Vous souhaitez annoncer sur le Repaire ? Contactez-nous