[Problème] Premiere CC 2018 Sacade meme sur les tutos !

Discussion dans 'Adobe Premiere Pro' créé par Micheau, 25 Mars 2018.

  1. Micheau

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +0 / 0 / -0
    Bonjour à tous,
    je connais "le repère" depuis 2006 (mon ancien pseudo ne fonctionne plus).
    Je souhaite passer à Premiers Pro CC 2018. J'ai donc téléchargé la version trial sir le site. Seulement gros problème des les premières seconde d'utilisation. après avoir importer mes fichiers (WAV ou MOV en H.264) ou même chargé le tuto de base (qui n'est même pas en FullHD). Premiere est totalement incapable de lire quoi que ce soit sans être affreusement saccadé. (Option Cuda actif ou non), les rushs sur SSD ou HDD 7200tr.
    Du coup je ne comprends pas trop qu'un tel logiciel ait ce genre de problème surtout sur ma config. de plus mon vieux mac lui fait du ProRes en fullHD sans bronché sur FinalCut7 je ne m'attendais donc absolument à ca !

    J'ai bien tenter de chercher sur le net des solutions mais j'ai fait choux blanc !

    Help ! ;)
    Vos avis et votre aide serait la bien venu !

    Je vous ai fait une petite vidéo de ce qui se passe :


    Ma config PC : i7 4790K 16Go DDR3 / Windows 10 Pro 64 / Geforce GTX 1070 / SDD 1To & divers HDD 7200tr
     
  2. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    470
    Messages:
    18 613
    Appréciations:
    +400 / 840 / -26
    Vous avez un gros problème quelque part, mais ou, difficile à dire sans plus d'informations.
    Premiere fonctionne parfaitement sur des configurations bien moins musclées (dont la mienne).
    1 - Regardez si vous avez suivi les recommandations de cet article :
    Premiere Pro : Utilisation et optimisation des fichiers et dossiers | Autres articles | Le Repaire
    2 - Ouvrez le moniteur de Ressources de Windows et postez une image de la vue d'ensemble telle qu'elle est présentée en fin de l'article, pendant la lecture de la timeline.

    Olivier
     
    • Merci Merci x 1
  3. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    44
    Messages:
    1 864
    Appréciations:
    +60 / 99 / -0
    Dans Préférences / Lecture / Périphérique audio, pourquoi n'est-ce pas la carte son Sound Blaster qui est sélectionnée ? A mon avis, c'est le premier truc à essayer de changer.
     
    #3 Alcoriza, 25 Mars 2018
    Dernière édition: 25 Mars 2018
  4. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    470
    Messages:
    18 613
    Appréciations:
    +400 / 840 / -26
    Sauf si la carte son à un problème, ça ne devrait pas générer un son haché.
    Je sors le son depuis Premiere indifféremment sur :
    - les haut parleurs standards connectés à mon PC
    - les haut parleurs de mon écran IIyama via l'audio de la carte Nvidia en Displayport
    - les haut parleur de mon téléviseur via l'audio HDMI
    - ma chaine Hifi via SPDIF Realtek
    Et dans tous les cas aucun problème.

    Olivier
     
    • Merci Merci x 1
  5. Micheau

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +0 / 0 / -0
    Alcoriza, je ne comprends pas ta remarque c'est bien ma SoundBlaster qui est partout dans les paramètres.
    J'utilise le SPDIF car le PC est branché en optique à mon home-cinéma qui me sert d'enceinte "PC". Fort pratique pour se mater un film en 5.1 ou DTS

    Je vais regarder ton article de ce pas, OGT.

    Je trouve aussi que c'est un peut curieux mais mise à part Premier CC ma carte son fonctionne bien. enfin dans une utilisation standard. car elle est sensé pouvoir encoder en temps réel du DTS et de l'AC3 sauf que ça n'a jamais fonctionné correctement.

    Il se peut que cette carte son ne soit pas compatible Premiere CC :( j'en serais qu'a moutier étonné !
     
  6. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    44
    Messages:
    1 864
    Appréciations:
    +60 / 99 / -0
    Il y a bien marqué "Son du bureau Adobe" sur ta capture YouTube. Il n'y a pas ta carte son de dispo à la place ?

    Et au passage, effectivement, je tenterai de virer la carte son pour être sûr que c'est pas elle qui fout la merde.
     
  7. saint kro

    saint kro Conseiller Technique Son numérique
    Modérateur So So

    Points Repaire:
    13 945
    Recos reçues:
    142
    Messages:
    15 196
    Appréciations:
    +186 / 1 005 / -24
    Un premier test en désactivant les pistes audio sur la time line, donne quoi ?
    Sur la capture, on voit l'image qui recule.
     
  8. Micheau

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +0 / 0 / -0
    je viens de passer en MUTE les 3 pistes. la vidéo à le même comportement.
     
    #8 Micheau, 26 Mars 2018
    Dernière édition par un modérateur: 26 Mars 2018
  9. MyPOV

    So

    Points Repaire:
    6 375
    Recos reçues:
    40
    Messages:
    3 024
    Appréciations:
    +177 / 499 / -2
    Bonjour,

    Pour cerner le problème, je commencerais par une seule vidéo de codec standard H264 (non gopro) sur la timeline dans un nouveau projet, si le problème est toujours présent je testerais avec une vidéo sans bande son.
     
  10. Micheau

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +0 / 0 / -0
    @ogt ,je viens de faire la capture comme tu me l'as demandé :)

    Je suis allez chercher le dernier driver de la carte son. ca ne change rien à mon problème.
    Demain si j’ai le temps je démonterai ma carte son et passerai sur la carte de la carte mère pour voir.
     

    Fichiers attachés:

  11. Micheau

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +0 / 0 / -0
    Hello MyPOV,
    alors comme tu me l'as conseillé, j'ai créé un nouveau projet.
    j'y ai collé une vidéo venant mon Canon 100D (1920x1080x30fps)
    ce n'est pas si haché. mais le problème persiste que ce soit avec ou sans audio. a voir le "timer" de la vidéo on a l'impression qu'il lit trop vite la vidéo. les secondes sont plus coutre d'une seconde normal.


    Bon là sur la capture les secondes sont plus longue. Surement dû à la capture vidéo. Alors que sans capture, 1 seconde de vidéo fait bien moins d'une seconde réel.

    Vraiment chelou !
    Avec FinalCut7 j'ai jamais eu tout ses problème c'est impressionnant.
     
  12. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    44
    Messages:
    1 864
    Appréciations:
    +60 / 99 / -0
    T'as vraiment pas envie d'essayer d'au moins désactiver la transmission Mercury ?

    (et au passage, essaie de bosser avec du h264 dans FCP7... tu vas vite vouloir retourner à du ProRes)
     
  13. Micheau

    Points Repaire:
    675
    Recos reçues:
    0
    Messages:
    20
    Appréciations:
    +0 / 0 / -0
    J'ai désactivé le Transmission Mercury. Mais le problème reste le même.

    Le truc il est même pas capable de lire un WAV à la "con". Je trouve ça fou. alors qu'avec MPC ça se lit facile...

    Tu crois que je bosse en ProRes422 pourquoi :p
    En plus mon finalcut est trop vieux pour tourner avec ce genre de format ;)

    J'ai refait une capture d’écran en pointant Premiere PRO CC
     

    Fichiers attachés:

  14. Alcoriza

    So

    Points Repaire:
    4 675
    Recos reçues:
    44
    Messages:
    1 864
    Appréciations:
    +60 / 99 / -0
    Si tu n'as pas désactivé ta carte son dans le BIOS, tente de paramétrer Premiere Pro pour que ce soit la carte interne (Realtek ?) qui prenne le relais. Branche un casque pour pas péter tout ton câblage histoire de voir.

    Tu peux aussi jouer avec les options dans Matériel Audio, typiquement de changer la latence, de passer en ASIO au lieu de MME etc... voire de changer l'échantillonage (44.1 / 48 kHz)
     
    • J'aime J'aime x 1
  15. ogt

    ogt
    Conseiller Technique So

    Points Repaire:
    17 495
    Recos reçues:
    470
    Messages:
    18 613
    Appréciations:
    +400 / 840 / -26
    C'est assez bizarre, car sur vos images du Moniteur de ressources, il n'y a rien d'anormal,
    - sinon que le processeur est fortement sous utilisé : il tourne à une fréquence réduite et est utilisé seulement à quelques pourcents. Normalement avec votre processeur on devrait être à la fréquence nominale et un taux d'utilisation autours de 15-20 %, en lecture de la timeline
    - coté accès disque, cela semble bon également : temps de réponse entre 4 et 6 ms
    - pas de fautes de pages matérielles.

    Reste la carte graphique, voir avec Gpu-Z s'il y a des informations pertinentes.

    Edit :
    Je tenterai de désactiver le décodage matériel Intel H264 : l y a peut être un bug avec votre processeur .(Préférences : Media)

    Olivier
     
    #15 ogt, 26 Mars 2018
    Dernière édition: 26 Mars 2018
    • J'aime J'aime x 1
Chargement...

Partager cette page