Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

PPRO : Full pas RT ...

Discussion dans 'Adobe Premiere Pro' créé par Sacha, 9 Septembre 2003.

  1. Sacha

    Sacha Conseiller Technique Premiere Pro, Final Cut Pro e
    Conseiller Technique

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    2 719
    Appréciations:
    +0 / 0 / -0
    Salut, j'ai un problème lorsque je pose un rushe sur la timeline, le rushe même non trafiqué (pas d'effet etc ...) necessite un calcul.

    J'ai checké les paramètres mais rien d'anormal ... Le temps de calcul est assez long.

    J'ai regardé les paramètres du rush, ils sont pareils que le projet.
    Même un fond noir necessite un calcul.

    Avez-vous ce pb ???
     
  2. boblou

    Points Repaire:
    3 200
    Recos reçues:
    0
    Messages:
    406
    Appréciations:
    +0 / 0 / -0
    J'avais ce probleme aussi a l'installation de premiere pro. pas du tout de temps réel. en fait maintenant, ca va mieux. mais j'ai pas compris. essaie de désactiver la pleine résolution dans la fenetre de preview. mais en résolution intermédiaire.
     
  3. domzique

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    75
    Appréciations:
    +0 / 0 / -0
    je ne pense pas que sacha parle de la qualité video en monitoring

    C plutôt qd tu importes un ficheir vidéo et que tu le balance sur ta timeline, et ben il te marque une tres jolie et tres longue ligne rouge => donc faut faire un preview !!!!

    Je ne sai pas mais ca a l'air d'etre de l'arnaque pour le temps réel qd meme !!!

    ca me fait aussi ca et je ne sais aps d'ou vient le pb !!!

    Sinon il y aun truc que je peux dire, en tout cas le nouveau noyau de premiere pro, exploite a fond la caisse mes biprocs pour les sortis DVD ou sorti de fichier, tandis que le 6.5, utilisait que 50% au pire 60% des deux procs !!
     
  4. boblou

    Points Repaire:
    3 200
    Recos reçues:
    0
    Messages:
    406
    Appréciations:
    +0 / 0 / -0
    Moi j'ai du RT ! parfois, j'ai un rendu à faire, mais c'est archi rapide. avec mon mono proc atlon xp 1800 et mes 512 de sdram. bizarre.

    ne serait ce pas un mauvais réglage dans les préférences ?
     
  5. Sacha

    Sacha Conseiller Technique Premiere Pro, Final Cut Pro e
    Conseiller Technique

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    2 719
    Appréciations:
    +0 / 0 / -0
    Oui j'ai la ligne rouge, en revanche quand je fais un play sur la timeline c en RT ...
     
  6. minirecif

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    1 271
    Appréciations:
    +0 / 0 / -0
    ne serait-ce pas un pb entre l'ordre des "fields" dans ta video et l'ordre des "fields" dans les réglages de ton projet ?
     
  7. Sacha

    Sacha Conseiller Technique Premiere Pro, Final Cut Pro e
    Conseiller Technique

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    2 719
    Appréciations:
    +0 / 0 / -0
    Non je ne crois pas ....
     
  8. Stéph@ne

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    2 154
    Appréciations:
    +0 / 0 / -0
    Salut

    Moi qui pensais trouver du RT sur mon VAIO, chose que j'avais eu de mal à avoir avec EDITION DV 5 (voir post qui m'a permis de corriger).

    Avec un simple clip en DV capturé avec PPRO (capture hyper fluide) je le pose sur la TIME LINE (certes je n'ai pas la ligne rouge) et bien c'est saccadé ????? va comprendre Georges.

    Lorsque je lis en tout petit CAD que je reduit l'image de mes moniteurs tout est fluide, mais bon avir une lecture simple en RT dans un timbre POST, ça le fait pas :D

    Pour info
    Voici les données du VAIO

    P4 2.8
    512 ram
    80go
    NVIDIA Gforce Go5600
    Graveur DVD (mais cela eon s'en fout, ça ne règlera pas la simple lecture d'un fichier)

    A+
    Stéph@ne
    ;)
     
  9. Sacha

    Sacha Conseiller Technique Premiere Pro, Final Cut Pro e
    Conseiller Technique

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    2 719
    Appréciations:
    +0 / 0 / -0
    Et bien enetendu tu as débranché la cam DV ...
     
  10. Stéph@ne

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    2 154
    Appréciations:
    +0 / 0 / -0
    Et oui, j'ai tout essayé et comme le dit domzique PPRO utilise énormement de ressources.

    90% pour la lecture d'un simple clip sur P4 2.8 GHZ c'est affairant ??????
    A+
    Stéph@ne
    ;)
     
  11. Sacha

    Sacha Conseiller Technique Premiere Pro, Final Cut Pro e
    Conseiller Technique

    Points Repaire:
    1 100
    Recos reçues:
    0
    Messages:
    2 719
    Appréciations:
    +0 / 0 / -0
    Je pense que la vérité est ailleurs ...
     
  12. Stéph@ne

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    2 154
    Appréciations:
    +0 / 0 / -0
    Je cherche, je cherche, mais ne trouve pas !

    A+
    Stéph@ne
    ;)
     
  13. domzique

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    75
    Appréciations:
    +0 / 0 / -0
    nonono

    je suis pas d'accord, sacha, pour que tu piques la réplique de ma copine Scully !!!

    A présent, j'ai un probleme, mais qu eje vois avec adobe je pense, l'adobe MPEG encodeur me demande un num d'activation.

    Alors je vais sur lapage d'adobe avec mon serial qu'adobe ma donné avec le programme en l'achetant.

    Je recois un code d'activation, que je met dans la chtit boite d'activation et pb !!!

    Adobe Mpeg encoder me dit que le code est bon et tt le tralala, mais je ne peux toujours pas encoder !!!

    Pourtant la semaine derniere j'ai bien encoder pour de 2 DVDS !!!

    Je crois que je vais passer un coup de fil a adobe pour voir !!!
     
  14. minirecif

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    1 271
    Appréciations:
    +0 / 0 / -0
    Salut. As-tu essayé ceci ( dans un projet DV adobe )
    Project / settings / general / playback settings
    et la , tu décoches des trucs genre play video on DV hardware ...
     
  15. Stéph@ne

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    2 154
    Appréciations:
    +0 / 0 / -0
    Yes yes j'ai tout essayé à ce niveau.
    Regardez plutôt cette discussion sur le forum US de ADOBE
    ICI

    Je ne suis pas le seul

    A+
    Stéph@ne
    ;)
     
Chargement...
Discussions similaires - PPRO Full
  1. mic9
    Réponses:
    3
    Nb. vues:
    261
  2. Zoomarrière
    Réponses:
    2
    Nb. vues:
    237
  3. didoi
    Réponses:
    6
    Nb. vues:
    1 246
  4. Nab97
    Réponses:
    23
    Nb. vues:
    620
  5. Virtualgf
    Réponses:
    10
    Nb. vues:
    1 045

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous