module inscription newsletter haut de page forum mobile

Rejeter la notice

Atelier Caméras RED // DMSC2 & DMSC3 Komodo
Enfin le retour de cet atelier ultra pratique pour se préparer à tourner en RED, les 15 & 16 décembre à Paris
>> Toutes les infos <<

Rejeter la notice

Atelier Interviews avec Mathieu Misiraca
Deux jours pour réussir ses interviews, les 4 & 5 décembre à Paris. DERNIERES PLACES

Pb Keying Editor

Discussion dans 'Archives forum' créé par Larzac, 18 Février 2004.

Tags:
  1. Larzac

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    96
    Appréciations:
    +0 / 0 / -0
    Bonjour,
    j'ai déjà déposé un post à ce sujet mais n'ayant pas eu de réponses, je récidive !
    Je mets une piste vidéo en Key Editor (Luma Key) au dessus d'une autre. Je fais mes réglages dans l'éditeur d'effet afin d'obtenir l'effet désiré, parfait.
    De retour dans la time line, la barre est rouge, je visualise mon clip, ok.
    Une fois le rendu fait (ou en visualisant le render au travail) j'ai un effet complètement différent... en fait je vois le même rendu key editor mais comme si il était en mode "Luminance" (tonalités de bruns) et non "Normal" comme choisi !
    Du coup pour m'en sortir je fait un travail similaire dans Premiere et j'importe, peu pratique...
    C'est incompréhensible. Help. :help:
     
  2. Larzac

    Points Repaire:
    1 000
    Recos reçues:
    0
    Messages:
    96
    Appréciations:
    +0 / 0 / -0
    additif

    Je précise un peu plus : quand le clip est surmonté de jaune, l'effet est correctement visualisé, quand il est vert (rendu terminé) c'est là qu'il est bizarrement restitué.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous