Nous suivre

  1. Découvrez notre vidéo de formation / test sur la Canon XF705 !
    Son capteur, son codec H265, son autofocus, ses gammas, le C-Log3, ses forces et ses limites, vous saurez tout ! Toutes les infos

    Rejeter la notice

Montage AVCHD facile!!! avec CS4

Discussion dans 'Adobe Premiere Pro' créé par toys3d, 2 Mars 2009.

  1. toys3d

    Points Repaire:
    2 220
    Recos reçues:
    6
    Messages:
    469
    Appréciations:
    +0 / 0 / -0
    bon je viens de download la demo 5 min après une inscription.
    apres install le convertisseur fonctionne.
    déjà je peux dire que ça monte les Go!!!!
    c'est une séquence en Tiff!?! ;-)

    Edit: dans PPCS4, lors de l'import des AVI générés par cineform
    "Premiere Pro has encountered an error
    [..\..\Src\RemoteImporterModule.cpp-246]"
    lol

    version neoscene 1.31 b116 du 2 juin 2009 pourtant
     
  2. freddy1957

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    396
    Appréciations:
    +0 / 0 / -0
    Suite

    Bonjour,
    Merci à Bertrand pour Neoscene, la convertion c'est bien faite. Par contre pour créer un nouveau projet sous première quelle format de projet je dois choisir AVCHD ou un autre pour importer les fichiers encodés avec NEOSCENE . merci pour vos réponses
     
  3. bcauchy

    So So

    Points Repaire:
    13 200
    Recos reçues:
    253
    Messages:
    19 329
    Appréciations:
    +231 / 890 / -9
    ;-) Normalement Neoscene garde le format d'origine ..ici du Full HD donc : 1920x1080 50i
    C'est ce format que tu dois retenir....si c'était du HDv ce serait un 1440x1080 50i
    Voili Voilà Bertrand :jap:
    N.B. : Attention ton Neoscene est "Trial " durée de vie " 7 jours ..seulement.
     
  4. JLH 37

    JLH 37 Super Modérateur
    Modérateur So

    Points Repaire:
    23 500
    Recos reçues:
    426
    Messages:
    10 063
    Appréciations:
    +200 / 648 / -4
    Bonjour Freddy 1957, comment vas-tu ?

    J'avais cru comprendre que Neoscene, comme d'autres produits de Cineform, s'intégrait à Premiere lors de l'installation. Donc, si c'est le cas, tu devrais trouver dans les choix de Premiere à l'ouverture du projet, les paramètres réservés au codec Cineform de Neoscene.

    Sinon je ne vois pas bien comment l'on peut faire car il faut que Premiere accepte le codec Cineform autrement il va demander un calcul de prévisualisation des rushes sur la time-line.
     
  5. michmich42

    Points Repaire:
    1 300
    Recos reçues:
    1
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Euréka

    NéoScène fonctionne enfin, pour cela j'ai désinstallé la version que j'ai acheté par l'intermédiaire de VidéoGuys, puis j'ai réinstallé la version que j'ai téléchargé directement sur le site de Cinéform. Coup de chance la licence est toujours valide!

    Par contre, les fichiers ainsi décompressés ne peuvent être lus avec VLC ?.
    Pour le moment, je n'ai pas le temps de faire des essais avec première mais je vous tiendrais au courant.
     
  6. michmich42

    Points Repaire:
    1 300
    Recos reçues:
    1
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Bon, j'ai trouvé le temps d'essayer sous première, et là, déception, mes fichiers.mts au départ; convertis en .avi avec NéoScène ne sont en fait que des fichiers audio une fois intégrés à Première??? Ce qui explique qu'avec VLC je n'obtient pas d'image!
    Cela devient vraiment une galère avec ce putain de soft !
     
  7. bcauchy

    So So

    Points Repaire:
    13 200
    Recos reçues:
    253
    Messages:
    19 329
    Appréciations:
    +231 / 890 / -9
    "..vraiment une galère ..."

    ;-) Effectivement les fichiers convertis par Neoscene ne sont pas lisible par VLC !!! mais le sont par WMP ?!!! réciproquemt les m2t d' Edius "passe" sous VLC et pas sous WMP :weird: Bertrand :jap:
     
  8. freddy1957

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    396
    Appréciations:
    +0 / 0 / -0
    suite

    J'ai créé une configuration "bureau" en HD. J'ai importé les fichiers dabs CS4 sans soucis, ils sont bien lu dans la timeline sans réencodage, par contre j'ai des petites saccades lors de la lecture des rushs. J'ai également essayé dans mon "ancien" CS3 là c'est ok pas de petites saccades c'est fluide.
    Je ne sais pas d'où ça vient les projets sont paramétrés de la même manière.
    Ces saccades sont égelment visibles après l'export en h264.
    Je signale qu'en AVHD NATIF IL n'y a pas de sccades vu la puissance de mon pc
    INTEL I920 6 GO de RAM win XP 64, vélociraptor et 2 dd 1 t0
    Qu'en pensez vous
    Franck
     
  9. bcauchy

    So So

    Points Repaire:
    13 200
    Recos reçues:
    253
    Messages:
    19 329
    Appréciations:
    +231 / 890 / -9
    Qu'en pensez vous ?

    ;) Euh ..!! Que penser ?....[​IMG]>>>.[​IMG]>>>[​IMG]
    Sachant que ce codec est normalement conçu pour rendre fluide ..les montages AVC-HD ...Chercher l'erreur !!!
    Mon brave HQ-AVI d'Edius me fait passer le taux Cpu moyen des clips AVC-HD de 85/90% à 15/25 % ... "yaurais? " comme un probléme de "compréhension" entre Premiere et Cineforme ?!!
    Bertrand :jap:
     
  10. freddy1957

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    396
    Appréciations:
    +0 / 0 / -0
    suite

    A priori avec CS4 pas CS3 bizarre bizarre
    Par contre la réactivité est bien meilleure, et l'ouverture plus rapide avec neoscene que ce soit avec CS4 ou CS3
     
  11. michmich42

    Points Repaire:
    1 300
    Recos reçues:
    1
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Bonsoir Freddy,

    Apparemment tu utilises NéoScène ainsi que PPro CS4, quels types de rushs décompresses-tu, HDV ou AVCHD car moi je décompresse de l'AVCHD mais une fois importés dans première, je n'ai droit qu'au son ???
     
  12. freddy1957

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    396
    Appréciations:
    +0 / 0 / -0
    Suite

    Je decompresse les films venant de mon camescope SONY XR 500 soit de l'AVCHD. j'ai toujours ces petites saccades sous CS4, même après la dernière mise à jour de CS4. Par contre c'est Ok sous CS3.
     
  13. michmich42

    Points Repaire:
    1 300
    Recos reçues:
    1
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Ok, peux tu me dire quels paramètres tu utilises et si tes fichiers décompressés ont bien l'extension en .avi car moi à l'import dans CS4 je n'ai que du son?
    merci
     
  14. freddy1957

    Points Repaire:
    1 200
    Recos reçues:
    2
    Messages:
    396
    Appréciations:
    +0 / 0 / -0
    suite

    Dans Neoscène j'utilise les paramètres par défaut, et j'ai un fichier . AVI à la sortie
    En ragardant dans les propriétés le fichier est du format 1920*1080 25 i:s
     
  15. michmich42

    Points Repaire:
    1 300
    Recos reçues:
    1
    Messages:
    264
    Appréciations:
    +0 / 0 / -0
    Ok, les propriétés de mon fichier .avi sont les mêmes que pour toi.
    Par contre importé dans première je n'ai toujours que du son et une image totalement noire?
    J'ai essayé toutes les préconfigurations possibles, mais rien n'y fait et je n'y comprend plus rien.
     
Chargement...

Partager cette page

Vous souhaitez annoncer sur le Repaire ? Contactez-nous